FORUMS: list search recent posts
Tim Jones
Tim Jones
Dan Olsen
Dan Olsen
James Vorley
James Vorley
Neil Sadwelkar
Neil Sadwelkar
Tom Goldberg
Tom Goldberg
Sam Lee
Sam Lee
Andy Edwards
Andy Edwards
Benjamin Doyle
Benjamin Doyle

Archiving and Back-Up

ADD A NEW POST   •   CHANGE FORUM   •   TUTORIALS   •   SUBSCRIBE
 TopicRepliesLast Reply
View ThreadPairing Raws and jpgs from different folders
by Stefano Neri 4 days ago (new activity on July 25, 2017)
11 day ago
Dougal Matthews
View ThreadCache-A slow writes
by Jack McGee 3 weeks ago (new activity on July 20, 2017)
46 days ago
Chuck Johnson
View ThreadSoftware encoder that supports Matroshka (mkv) container
by Chuck Johnson 6 days ago
0 
View ThreadNewbie to archiving with LTO tapes. I need a clear explanation and advice.
by jack wormell 5 years ago (new activity on July 13, 2017)
92 weeks ago
Francis Newall
View ThreadShotPut Pro and Checksums
by Catherine Robbins 5 years ago (new activity on July 5, 2017)
73 weeks ago
Alex Dzialo
View ThreadAlternative to BRU for a dual tape library???
by Francisco Cueto 1 month ago (new activity on June 29, 2017)
24 weeks ago
Robert Wentz
View ThreadIssues Within PreRoll Post
by Andy Learn 4 weeks ago
0 
View ThreadLTFS: Can't copy large files
by Matt Babcock 3 years ago (new activity on June 20, 2017)
111 month ago
Francis Newall
View ThreadLTFSQuicktools failing to copy files to LTO-6 tapes
by Francis Newall 1 month ago (new activity on June 20, 2017)
21 month ago
Francis Newall
View ThreadGeneric restore from LTO tapes
by Neil Sadwelkar 2 months ago (new activity on June 9, 2017)
32 months ago
Tim Jones
View ThreadCan't authenticate when starting BRU PE? Resolution Found
by Tim Jones 2 months ago
0 
View ThreadHP LTO-6 tape won't eject - sloppy qc in manufacturing; BRU PE bandwidth for 2 LTO-6 drives
by Sam Lee 2 months ago (new activity on June 7, 2017)
22 months ago
Sam Lee
View ThreadLTO-7 and Mac Platforms
by Tim Jones 10 months ago (new activity on June 6, 2017)
182 months ago
Tim Jones
View ThreadLTO Autoloaders and archiving software
by James Vorley 3 months ago (new activity on May 25, 2017)
42 months ago
James Vorley
View ThreadCannot Authenticate BRU PE
by Dan Olsen 4 months ago (new activity on May 24, 2017)
162 months ago
Andy Edwards
View ThreadPAL Compatible Hi8 Digital8 Player Recorder that can be plugged into Mac for digitisation
by Patrick Bronte 2 months ago
0 
View ThreadIs Tolis Group is still in business?
by Gustavo Bermudas 3 months ago (new activity on May 17, 2017)
52 months ago
Tim Jones
View ThreadLTO Library Automation vs Standalone Drive?
by Dan Olsen 3 months ago (new activity on May 17, 2017)
182 months ago
Dan Olsen
View ThreadShotPut Pro MD5 Checksum remarkably slow
by Sep Moshki 2 months ago (new activity on May 14, 2017)
32 months ago
Sam Lee
View ThreadPC client working with a FCPX Editor - dual formatting & external hard drive recommendations
by Don Gordoni 3 months ago (new activity on May 12, 2017)
12 months ago
Sam Lee
View ThreadPlease explain how LTO/Tape drives archiving work
by Rayjohn Tagayon 3 months ago (new activity on May 9, 2017)
43 months ago
Tim Jones
View ThreadNew installation of Tandberg LTO-6 + LSI Logic 9201 16e SAS card - slow performance
by Luke Arndt 5 months ago (new activity on May 9, 2017)
33 months ago
Tim Jones
View ThreadBRU PE - Restore tapeset without catalog
by James Spicer 3 months ago (new activity on May 9, 2017)
13 months ago
Tim Jones
View Thread"No suitable tape drives found!" upgrading to Quantum LTO-7
by Benjamin Doyle 3 months ago (new activity on May 2, 2017)
83 months ago
Tim Gerhard
View ThreadBRU PE no longer launching (mac)
by James Spicer 3 months ago (new activity on April 25, 2017)
43 months ago
Tim Jones
View ThreadBRU PE for Mac OSX & Windows (future release) 100% interchangeability in the catalog & restore
by Sam Lee 3 months ago
0 
View ThreadHuge PDFs from Bru-PE
by Neil Sadwelkar 3 months ago
0 
View ThreadLTO cartridge maintenance
by Kiki Muchtar 4 months ago (new activity on April 11, 2017)
33 months ago
Kiki Muchtar
View ThreadBRU PE Admin Issues
by Dean Tyson 4 months ago (new activity on April 11, 2017)
43 months ago
Dean Tyson
View ThreadCache-A Cleaning Light Won't Turn Off
by Darren Grimsley 5 months ago (new activity on April 10, 2017)
44 months ago
Tom Goldberg
View ThreadArchiware / QLS / CatDV set up?
by Jeff Schaap 4 months ago
0 
View ThreadBRU PE: Power failure during archive process
by Lasse Lyhne Abild 5 months ago (new activity on April 5, 2017)
24 months ago
Dean Tyson
View ThreadBRU PE Tape set catalog gone from tape list
by Steve Kownacki 4 years ago (new activity on April 5, 2017)
84 months ago
Dean Tyson
View ThreadDigitising and then archiving video onto LTO and central server
by Marc Jones 4 months ago
0 
View ThreadRetrospect v13 on Sierra - forgetting it has an LTO tape in the drive
by Ben Howard 4 months ago
0 
View ThreadMac Pro and Quantum LTO-7 Tape Drive compatibility?
by Chad Sarahina 9 months ago (new activity on March 21, 2017)
74 months ago
Martin Greenwood
View ThreadArchiving from various forms of tapes to LTO and Network (Cat DV)
by Marc Jones 4 months ago (new activity on March 20, 2017)
14 months ago
Duncan Beattie
View ThreadRetrieving files from LTFS tape -- how to sort by startblock or copy in correct order?
by Luke Arndt 4 months ago (new activity on March 14, 2017)
34 months ago
Tim Jones
View ThreadLTO-6 LTFS Offline attribute issues
by Mike Rooney 5 months ago (new activity on March 10, 2017)
15 months ago
Luke Arndt
View ThreadNew BRU Release..sudo restore?
by Dan Olsen 5 months ago (new activity on March 8, 2017)
55 months ago
Tim Jones
View ThreadBest Practices For Archiving Video?
by Brendon Holland 1 year ago (new activity on March 4, 2017)
25 months ago
John McClary
View ThreadWill LTO-7 tapes drop in price any time soon?
by Luke Arndt 5 months ago (new activity on February 24, 2017)
35 months ago
Neil Sadwelkar
View ThreadThoughts on buying used LTO drive?
by Luke Arndt 5 months ago (new activity on February 24, 2017)
35 months ago
Tim Jones
View ThreadNot sure what to do with TAR tapes written with Cache-A. Now have BRU.
by Mike Greiner 1 year ago (new activity on February 23, 2017)
125 months ago
Chad Genandt
View ThreadSony ODS-D77U cartridge not mounting
by Trey Leitko 5 months ago (new activity on February 23, 2017)
15 months ago
Trey Leitko
View ThreadThe fastest and largest 2,5" form factor solution (with spinning drives).
by Karel Voners 5 months ago (new activity on February 23, 2017)
35 months ago
Neil Sadwelkar
View Thread...
by Robert Wentz 5 months ago
0 
View ThreadLTO windows software?
by Per Scaffidi 12 months ago (new activity on February 16, 2017)
115 months ago
Luke Mullen
View ThreadLarge number of copy and verification errors in LTO using PreRoll Post
by Joe Bender 1 year ago (new activity on January 31, 2017)
166 months ago
James Vorley
View ThreadAdding greater redundancy
by Michael Sacci 6 months ago (new activity on January 27, 2017)
16 months ago
Bob Zelin
View ThreadArchiving of 4K final exports
by tim gallaher 10 months ago (new activity on January 23, 2017)
76 months ago
tim gallaher
View ThreadCatalog missing
by jonathan davies 6 months ago (new activity on January 20, 2017)
26 months ago
jonathan davies
View ThreadLTO-6 Restore Problem - Can't Reach Tolis Group Support
by Stephen Brock 6 months ago (new activity on January 19, 2017)
26 months ago
Stephen Brock
View ThreadSlow verify with BRU-PE
by Neil Sadwelkar 1 year ago (new activity on January 19, 2017)
66 months ago
James Vorley
View ThreadPreRollPost - Drive Connection Lost on Tape Mount
by Andrew Saliga 6 months ago (new activity on January 13, 2017)
26 months ago
Andrew Saliga
View ThreadPreRollPost: "Multiple validation errors occurred"
by Jasper Sharp 6 months ago (new activity on January 13, 2017)
26 months ago
Dan Montgomery
View ThreadSolid professional video archiving services?
by C. Blake Davis 6 months ago (new activity on January 13, 2017)
26 months ago
C. Blake Davis
View ThreadWebbased LTO library to search LTO archive?
by Gregoire Verweijen 7 months ago (new activity on January 13, 2017)
16 months ago
Martin Greenwood
View ThreadSharable Video Archive Solutions?
by Jacob Lambert 7 months ago (new activity on January 12, 2017)
16 months ago
Alan Hatchett
View ThreadBRU PE Stuck at Tape Estimate
by Matt Dunne 7 months ago (new activity on January 9, 2017)
46 months ago
Tim Jones
View Threadsuggestions for HP Ultrium LTO 6 6250 software for windows 7
by randy caparas 8 months ago (new activity on December 14, 2016)
17 months ago
Jessica Muth
View ThreadArchiving to Hard Drives: Bare Drives vs. Enclosed External Drives
by Tyler Henry 4 years ago (new activity on December 8, 2016)
88 months ago
Angelo Gianni
View ThreadMac OSX 10.11 with Rocketstor 6328 and HP LTO-6 Ultrium 6250 - Mac won't recognize the tape drive
by Allen Baldwin 8 months ago (new activity on November 22, 2016)
58 months ago
Allen Baldwin
View Threadcache a tape drive to windows 7 tape drive
by enrique sambile 8 months ago (new activity on November 19, 2016)
78 months ago
Tom Goldberg
View ThreadRE: cache a tar format tape to windows 7
by randy caparas 8 months ago
0 
View ThreadBru PE error: missing archive header block
by Per Scaffidi 8 months ago (new activity on November 15, 2016)
18 months ago
Tim Jones
View ThreadWin10 - Nova Backup - Quantum LTO-4 issues
by Brent Graham 9 months ago (new activity on November 3, 2016)
59 months ago
Brent Graham
View ThreadLTO-6 tape archival storage location for residential garage - dust concern
by Sam Lee 9 months ago (new activity on October 27, 2016)
39 months ago
Tim Jones
View ThreadLTO Archive vs. drive based "near line" storage
by Bob Zelin 9 months ago (new activity on October 24, 2016)
49 months ago
Neil Sadwelkar
View ThreadLocating Bru PE Catalogue
by Jack Bonnett 10 months ago (new activity on September 23, 2016)
310 months ago
Jack Bonnett
View ThreadData Tape on a DA 88?
by Tom Carlson 1 year ago (new activity on September 19, 2016)
510 months ago
Bryan Smith
View ThreadStoring LTO Tapes On and Offsite
by Matt Pfingsten 11 months ago (new activity on September 8, 2016)
311 months ago
Tim Jones
View ThreadLooking to backup SNS Evo to RAID Array(s) - Software Recommendations?
by Cassia Lozinski 11 months ago (new activity on September 8, 2016)
311 months ago
Cassia Lozinski
View ThreadAdvice on improving my archive solution
by Luke Ogden 11 months ago (new activity on September 8, 2016)
511 months ago
Luke Ogden
View ThreadHow to read Cache tapes?
by Tim Gerhard 11 months ago (new activity on September 7, 2016)
311 months ago
Tim Jones
View ThreadSecurity Update 9.2.2016 just washed my Nvidia Webdrivers away….I need to learn how to creating clone bootable in oSX 10.10.5 yosemite
by singleton makin 11 months ago (new activity on September 5, 2016)
211 months ago
singleton makin
View Threadbru pe doubt
by Francisco Cueto 11 months ago
0 
View ThreadArchiving Video Projects via LTO LTFS
by Markus Hergenroether 12 months ago (new activity on August 16, 2016)
411 months ago
Neil Sadwelkar
View ThreadMigrating away from Cache-a
by Eli Garrett 12 months ago (new activity on August 9, 2016)
412 months ago
Eli Garrett
View ThreadBru PE on El Capitan not Importing tapes
by Bruce Ingram 1 year ago (new activity on July 28, 2016)
212 months ago
Ben Hilton
1   2   3   4   5   6   7   8   Next >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]