FORUMS: list search recent posts
Dan Olsen
Dan Olsen
Tim Jones
Tim Jones
James Vorley
James Vorley
Andy Edwards
Andy Edwards
Benjamin Doyle
Benjamin Doyle
Tom Goldberg
Tom Goldberg
Neil Sadwelkar
Neil Sadwelkar
Martin Greenwood
Martin Greenwood

Archiving and Back-Up

ADD A NEW POST   •   CHANGE FORUM   •   TUTORIALS   •   SUBSCRIBE
 TopicRepliesLast Reply
View ThreadLTO Autoloaders and archiving software
by James Vorley 2 weeks ago (new activity on May 25, 2017)
419 hours ago
James Vorley
View ThreadLTFS: Can't copy large files
by Matt Babcock 3 years ago (new activity on May 24, 2017)
101 day ago
Daniel Thompson-Hoare
View ThreadCannot Authenticate BRU PE
by Dan Olsen 1 month ago (new activity on May 24, 2017)
162 days ago
Andy Edwards
View ThreadPAL Compatible Hi8 Digital8 Player Recorder that can be plugged into Mac for digitisation
by Patrick Bronte 5 days ago
0 
View ThreadIs Tolis Group is still in business?
by Gustavo Bermudas 4 weeks ago (new activity on May 17, 2017)
51 week ago
Tim Jones
View ThreadLTO Library Automation vs Standalone Drive?
by Dan Olsen 1 month ago (new activity on May 17, 2017)
181 week ago
Dan Olsen
View ThreadShotPut Pro MD5 Checksum remarkably slow
by Sep Moshki 2 weeks ago (new activity on May 14, 2017)
32 weeks ago
Sam Lee
View ThreadPC client working with a FCPX Editor - dual formatting & external hard drive recommendations
by Don Gordoni 2 weeks ago (new activity on May 12, 2017)
12 weeks ago
Sam Lee
View ThreadPlease explain how LTO/Tape drives archiving work
by Rayjohn Tagayon 4 weeks ago (new activity on May 9, 2017)
42 weeks ago
Tim Jones
View ThreadNew installation of Tandberg LTO-6 + LSI Logic 9201 16e SAS card - slow performance
by Luke Arndt 3 months ago (new activity on May 9, 2017)
32 weeks ago
Tim Jones
View ThreadBRU PE - Restore tapeset without catalog
by James Spicer 2 weeks ago (new activity on May 9, 2017)
12 weeks ago
Tim Jones
View Thread"No suitable tape drives found!" upgrading to Quantum LTO-7
by Benjamin Doyle 1 month ago (new activity on May 2, 2017)
83 weeks ago
Tim Gerhard
View ThreadBRU PE no longer launching (mac)
by James Spicer 1 month ago (new activity on April 25, 2017)
41 month ago
Tim Jones
View ThreadBRU PE for Mac OSX & Windows (future release) 100% interchangeability in the catalog & restore
by Sam Lee 1 month ago
0 
View ThreadLTO-7 and Mac Platforms
by Tim Jones 8 months ago (new activity on April 18, 2017)
141 month ago
Tim Jones
View ThreadHuge PDFs from Bru-PE
by Neil Sadwelkar 1 month ago
0 
View ThreadLTO cartridge maintenance
by Kiki Muchtar 2 months ago (new activity on April 11, 2017)
31 month ago
Kiki Muchtar
View ThreadBRU PE Admin Issues
by Dean Tyson 2 months ago (new activity on April 11, 2017)
41 month ago
Dean Tyson
View ThreadCache-A Cleaning Light Won't Turn Off
by Darren Grimsley 3 months ago (new activity on April 10, 2017)
41 month ago
Tom Goldberg
View ThreadArchiware / QLS / CatDV set up?
by Jeff Schaap 2 months ago
0 
View ThreadBRU PE: Power failure during archive process
by Lasse Lyhne Abild 3 months ago (new activity on April 5, 2017)
22 months ago
Dean Tyson
View ThreadBRU PE Tape set catalog gone from tape list
by Steve Kownacki 4 years ago (new activity on April 5, 2017)
82 months ago
Dean Tyson
View ThreadDigitising and then archiving video onto LTO and central server
by Marc Jones 2 months ago
0 
View ThreadRetrospect v13 on Sierra - forgetting it has an LTO tape in the drive
by Ben Howard 2 months ago
0 
View ThreadMac Pro and Quantum LTO-7 Tape Drive compatibility?
by Chad Sarahina 7 months ago (new activity on March 21, 2017)
72 months ago
Martin Greenwood
View ThreadArchiving from various forms of tapes to LTO and Network (Cat DV)
by Marc Jones 2 months ago (new activity on March 20, 2017)
12 months ago
Duncan Beattie
View ThreadRetrieving files from LTFS tape -- how to sort by startblock or copy in correct order?
by Luke Arndt 2 months ago (new activity on March 14, 2017)
32 months ago
Tim Jones
View ThreadLTO-6 LTFS Offline attribute issues
by Mike Rooney 3 months ago (new activity on March 10, 2017)
13 months ago
Luke Arndt
View ThreadNew BRU Release..sudo restore?
by Dan Olsen 3 months ago (new activity on March 8, 2017)
53 months ago
Tim Jones
View ThreadBest Practices For Archiving Video?
by Brendon Holland 1 year ago (new activity on March 4, 2017)
23 months ago
John McClary
View ThreadWill LTO-7 tapes drop in price any time soon?
by Luke Arndt 3 months ago (new activity on February 24, 2017)
33 months ago
Neil Sadwelkar
View ThreadThoughts on buying used LTO drive?
by Luke Arndt 3 months ago (new activity on February 24, 2017)
33 months ago
Tim Jones
View ThreadNot sure what to do with TAR tapes written with Cache-A. Now have BRU.
by Mike Greiner 11 months ago (new activity on February 23, 2017)
123 months ago
Chad Genandt
View ThreadSony ODS-D77U cartridge not mounting
by Trey Leitko 3 months ago (new activity on February 23, 2017)
13 months ago
Trey Leitko
View ThreadThe fastest and largest 2,5" form factor solution (with spinning drives).
by Karel Voners 3 months ago (new activity on February 23, 2017)
33 months ago
Neil Sadwelkar
View Thread...
by Robert Wentz 3 months ago
0 
View ThreadLTO windows software?
by Per Scaffidi 10 months ago (new activity on February 16, 2017)
113 months ago
Luke Mullen
View ThreadLarge number of copy and verification errors in LTO using PreRoll Post
by Joe Bender 1 year ago (new activity on January 31, 2017)
164 months ago
James Vorley
View ThreadAdding greater redundancy
by Michael Sacci 4 months ago (new activity on January 27, 2017)
14 months ago
Bob Zelin
View ThreadArchiving of 4K final exports
by tim gallaher 8 months ago (new activity on January 23, 2017)
74 months ago
tim gallaher
View ThreadCatalog missing
by jonathan davies 4 months ago (new activity on January 20, 2017)
24 months ago
jonathan davies
View ThreadLTO-6 Restore Problem - Can't Reach Tolis Group Support
by Stephen Brock 4 months ago (new activity on January 19, 2017)
24 months ago
Stephen Brock
View ThreadSlow verify with BRU-PE
by Neil Sadwelkar 1 year ago (new activity on January 19, 2017)
64 months ago
James Vorley
View ThreadPreRollPost - Drive Connection Lost on Tape Mount
by Andrew Saliga 4 months ago (new activity on January 13, 2017)
24 months ago
Andrew Saliga
View ThreadPreRollPost: "Multiple validation errors occurred"
by Jasper Sharp 4 months ago (new activity on January 13, 2017)
24 months ago
Dan Montgomery
View ThreadSolid professional video archiving services?
by C. Blake Davis 4 months ago (new activity on January 13, 2017)
24 months ago
C. Blake Davis
View ThreadWebbased LTO library to search LTO archive?
by Gregoire Verweijen 5 months ago (new activity on January 13, 2017)
14 months ago
Martin Greenwood
View ThreadSharable Video Archive Solutions?
by Jacob Lambert 5 months ago (new activity on January 12, 2017)
14 months ago
Alan Hatchett
View ThreadBRU PE Stuck at Tape Estimate
by Matt Dunne 5 months ago (new activity on January 9, 2017)
44 months ago
Tim Jones
View Threadsuggestions for HP Ultrium LTO 6 6250 software for windows 7
by randy caparas 6 months ago (new activity on December 14, 2016)
15 months ago
Jessica Muth
View ThreadArchiving to Hard Drives: Bare Drives vs. Enclosed External Drives
by Tyler Henry 4 years ago (new activity on December 8, 2016)
86 months ago
Angelo Gianni
View ThreadMac OSX 10.11 with Rocketstor 6328 and HP LTO-6 Ultrium 6250 - Mac won't recognize the tape drive
by Allen Baldwin 6 months ago (new activity on November 22, 2016)
56 months ago
Allen Baldwin
View Threadcache a tape drive to windows 7 tape drive
by enrique sambile 6 months ago (new activity on November 19, 2016)
76 months ago
Tom Goldberg
View ThreadRE: cache a tar format tape to windows 7
by randy caparas 6 months ago
0 
View ThreadBru PE error: missing archive header block
by Per Scaffidi 6 months ago (new activity on November 15, 2016)
16 months ago
Tim Jones
View ThreadWin10 - Nova Backup - Quantum LTO-4 issues
by Brent Graham 7 months ago (new activity on November 3, 2016)
57 months ago
Brent Graham
View ThreadLTO-6 tape archival storage location for residential garage - dust concern
by Sam Lee 7 months ago (new activity on October 27, 2016)
37 months ago
Tim Jones
View ThreadLTO Archive vs. drive based "near line" storage
by Bob Zelin 7 months ago (new activity on October 24, 2016)
47 months ago
Neil Sadwelkar
View ThreadLocating Bru PE Catalogue
by Jack Bonnett 8 months ago (new activity on September 23, 2016)
38 months ago
Jack Bonnett
View ThreadData Tape on a DA 88?
by Tom Carlson 11 months ago (new activity on September 19, 2016)
58 months ago
Bryan Smith
View ThreadStoring LTO Tapes On and Offsite
by Matt Pfingsten 9 months ago (new activity on September 8, 2016)
39 months ago
Tim Jones
View ThreadLooking to backup SNS Evo to RAID Array(s) - Software Recommendations?
by Cassia Lozinski 9 months ago (new activity on September 8, 2016)
39 months ago
Cassia Lozinski
View ThreadAdvice on improving my archive solution
by Luke Ogden 9 months ago (new activity on September 8, 2016)
59 months ago
Luke Ogden
View ThreadHow to read Cache tapes?
by Tim Gerhard 9 months ago (new activity on September 7, 2016)
39 months ago
Tim Jones
View ThreadSecurity Update 9.2.2016 just washed my Nvidia Webdrivers away….I need to learn how to creating clone bootable in oSX 10.10.5 yosemite
by singleton makin 9 months ago (new activity on September 5, 2016)
29 months ago
singleton makin
View Threadbru pe doubt
by Francisco Cueto 9 months ago
0 
View ThreadArchiving Video Projects via LTO LTFS
by Markus Hergenroether 10 months ago (new activity on August 16, 2016)
49 months ago
Neil Sadwelkar
View ThreadMigrating away from Cache-a
by Eli Garrett 10 months ago (new activity on August 9, 2016)
410 months ago
Eli Garrett
View ThreadBru PE on El Capitan not Importing tapes
by Bruce Ingram 1 year ago (new activity on July 28, 2016)
210 months ago
Ben Hilton
View ThreadSeagate 8-10 Tb archival hdds - an alternative to LTO or XDCAM?
by Sam Lee 10 months ago (new activity on July 21, 2016)
210 months ago
Sam Lee
View ThreadPreRoll Post
by Kevin Patrick 3 years ago (new activity on July 19, 2016)
1310 months ago
Ajit Nair
View Threadchecksum in archival workflow?
by Paul Dougherty 10 months ago (new activity on July 18, 2016)
510 months ago
Tim Jones
View ThreadBest backup storage for large media (100+gb cards etc.)
by David Wiese 1 year ago (new activity on July 11, 2016)
510 months ago
Matt Dunne
View ThreadSoftware advice for LTO6 LTFS
by Lewis Holleran 2 years ago (new activity on July 11, 2016)
710 months ago
Bleakley McDowell
View ThreadBRU PE does not recognize any of our tapes after an upgrade to Yosemite
by Pedro Van der Eecken 11 months ago (new activity on July 5, 2016)
811 months ago
Pedro Van der Eecken
View ThreadBRU, LTO-7, and HighPoint exceed 320MB/sec to tape!
by Tim Jones 11 months ago
0 
View ThreadLooking for backup solution
by Eric Ravilious 11 months ago (new activity on June 30, 2016)
111 months ago
Josh Phillippi
View Threadtrying to find unique files across a set of drives (in need of backing up)
by Paul Dougherty 11 months ago (new activity on June 25, 2016)
211 months ago
Paul Dougherty
View ThreadAvid ISIS 5500 -> QNAP Thunderbolt 2 Turbo vNAS -> mTape Thunderbolt LTO-7
by Tom Ervin 11 months ago
0 
View ThreadPreference for LTO6 tape brand?
by Matthew Fisher 1 year ago (new activity on June 13, 2016)
811 months ago
Tim Jones
View ThreadTroubleshooting Copying LTFS Tapes Back To Drive w/ Cache-A
by Dean Karoliszyn 12 months ago (new activity on June 13, 2016)
511 months ago
Tom Goldberg
View ThreadBRU PE Tape Naming When Spanning Volumes
by Matt O'Donnell 11 months ago (new activity on June 10, 2016)
111 months ago
Tim Jones
View ThreadWindows NTFS + Mac OS X + LTFS = Dueling File Systems?
by Tom Ervin 12 months ago (new activity on June 7, 2016)
212 months ago
Tom Ervin
View ThreadBest Archive Software for Tape Library
by Mauro Moreira 12 months ago (new activity on June 6, 2016)
912 months ago
Mauro Moreira
View ThreadLTO - faster to archive audio than video files
by Swami Kevala 12 months ago (new activity on June 5, 2016)
212 months ago
Tim Jones
View ThreadFinder Issues during LTO Use
by Logan Roeth 3 years ago (new activity on June 2, 2016)
912 months ago
Martin Greenwood
View ThreadHP Ultrium 4 Not Rrecognized After OS X 10.10.5 Yosemite
by Andrew Saliga 12 months ago (new activity on June 1, 2016)
212 months ago
Andrew Saliga
View ThreadCache-A no longer appearing on network / web interface not loading
by Aaron Duprey 12 months ago (new activity on June 1, 2016)
112 months ago
Tom Goldberg
1   2   3   4   5   6   7   8   Next >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]