FORUMS: list search recent posts

maya won't launch...any suggestions?

COW Forums : MAYA

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
stuartmaya won't launch...any suggestions?
by on Oct 4, 2002 at 10:01:02 pm

Hi all -

I was working in maya early this morning & everything was normal. I left to do some errands, came back, sat down, clicked on my little maya icon to launch, & all that happened was the splash screen came up, & my cursor just sat there spinning. I have tried restarting, shutting down & rebooting & nothing helps.

Usually, once the splash screen launches, another small dialogue box pops up & says, "this is an educational license, and you have to contact A|W within 30 day of the expiration" (paraphrasing, of course).

I was afraid that my license had expired, but i looked at my records & I
purchased it on 11.26.01, which is almost two months away.

Do you think that this is an early warning shut down of some kind? It's never happened before, & i'm kinda suspicious, since it's close to my orig purchase date (i'm using 3.5.1, which i upgraded to in june).

Thanks in advance for any thoughts.



Return to posts index

Sean FennellRe: maya won't launch...any suggestions?
by on Oct 5, 2002 at 1:56:51 am

unless the little warning was moved off screen or didn't initiate for some reason. Try jumping through your active tasks (alt + tab) and see if there's an odd dialog program you dont recognize. It might be that. If so you can change focus to it and hit enter or space bar and it will push the OK button. Otherwise you may need to either re-install or call alias support.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]