DVD AUTHORING: Forum Encore DVD Forum

Perplexing DVD Burn

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Terry WoolseyPerplexing DVD Burn
by on Oct 16, 2002 at 1:39:23 pm

I have authored many DVDs, but this is the first issue I can not solve. Using DVDSP 1.0 I authored a 12 track project including one menu and 5 scripts. After burning 4 DVDs and reviewing them in a DVD player, I find one track was missing. It had been encoded and imported with the other tracks but I forgot to place it in a folder. Added the folder and track and retested. No bugs, runs perfect in DVDSP, no italics.

I rerun the Multiplex and burn a new DVD. Playing the DVD in a player, the new track locks up and freezes the player. I have removed the track and folder from the project and re-encoded in Quicktime Pro, rebuilt the folder, reMuxed and burned. Have burned 7 DVDs trying different variations and all will not play this track. Every other track plays fine. The player acts as if it can not find the track, no chapter or track indicators are displayed. And in DVDSP it previews by itself or called by three different scripts with no problems.

Using Media100 6.5 export as reference, Quicktime Pro 5.0 encoding. DVDSP project is 4.15Gb of 2hour video using 4.5 vbr and 256K audio. Plenty of extra space on the burned DVD. Mac 733Mz superdrive, OS9.1 DVDSP 1.0

I have been authoring DVDs for over a year without anything like this. Has anyone else run into this problem.

Have a good day.


Return to posts index

Noah KadnerRe: Perplexing DVD Burn
by on Oct 16, 2002 at 4:33:12 pm

You should upgrade to DVDSP 1.2 first- that may clear this up.

noah


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]