Creative COWSIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
AJA:AJA io ForumAJA Kona ForumAJA Xena ForumAJA io TutorialsAJA Kona TutorialsAJA Xena Tutorials

Re: HD Timeline, wants to render video on Edit to Tape - video already rendered

COW Forums : AJA Kona

VIEW ALL   •   PRINT
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment
Return to posts index   •   Read entire thread


Michael GarberRe: HD Timeline, wants to render video on Edit to Tape - video already rendered
by on Sep 25, 2004 at 12:35:11 am

Hi Luke,

Yeah, everything is spot-on. Seems to be a bug with FCP or Kona. When there are tracks that are turned off (we had a textless master that we turned off all the text and re-rendered), the Edit to Tape wants to re-render those sections, even though they've already been rendered. Seems like a bug to me.

This also happens when you have clips that are turned off in the timeline. This is new to me, because I've done outputs before with video layers turned off, but it was in DV.


-Michael


Posts IndexRead Thread
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment


Current Message Thread:







FORUMSTUTORIALSFEATURESPODCASTSEVENTSSERVICESJOBSNEWSLETTERNEWSBLOGS

Creative COW LinkedIn GroupCreative COW Facebook PageCreative COW on Twitter
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment
© 2016 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]