Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Re: Cinewave and Atto not seen in System Profiler

COW Forums : Pinnacle CineWave

Share on Facebook
Return to posts index   •   Read entire thread

michael belangerRe: Cinewave and Atto not seen in System Profiler
by on Aug 2, 2004 at 2:53:37 am

The issues my client has with their cinewave system is pretty lengthy but here goes
Running the system , a dual 1 ghz g4 with 10.3.2 and the appropriate driver and fcp 4.1.1
we had lots of issues with audio being captured even when using the easy setups.
We were steered away from the setting which , as I recall, said "up to 10 bit". Sorry can't be precise but I'm not in front of it now.
One of the nice features of the cinewave is the mixed codec timelines but this too presented some
issues. Dissolves in and out of the different codecs whether rendered or ram dissolves always had
video level shifts out of the dissolve. Measureable by the scopes and of course by eye.
I am told they have upgraded to the latest and greatest but still am perplexed by some of these
As for the Atto card, thats never really been an issue to my knowledge or experience
The cinewaves rt has never really been a boone for me seeing as if I do any effects it usually is not the standard fare of stuff. 8 point matte or any other filters simply need to be rendered so I am curious if the latest drivers aids in rendering or is simply helps with the basics and multi codecs

Mike Belanger

Posts IndexRead Thread
Share on Facebook

Current Message Thread:


Creative COW LinkedIn GroupCreative COW Facebook PageCreative COW on Twitter
© 2015 All rights are reserved. - Privacy Policy