FORUMS: list search recent posts

OK to upgrade to 10.3.4?

COW Forums : Pinnacle CineWave

Return to posts index   •   Read entire thread

Eric HansenOK to upgrade to 10.3.4?
by on Jul 16, 2004 at 4:48:55 pm

for awhile Cinewave 4.6 would only work with Mac OS 10.3.3, but now i see on Pinnacles site that it will only work with 10.3.4

does that mean its OK now to upgrade? sorry if this has been covered already. i havent had a problem with my Cinewave setup in awhile so i have not been on the forum.


Posts IndexRead Thread

Current Message Thread:

© 2016 All Rights Reserved