FORUMS: list search recent posts

Farewell to SCSI...

COW Forums : AJA io

Return to posts index   •   Read entire thread

Leo Ticheli
Farewell to SCSI...
on Oct 29, 2003 at 1:28:48 pm

I’ve been through the G4, flash the firmware process with G5 and Jaguar. I installed the beta ATTO drivers and all was well. No dropped frames, monster real-time effects at 10-bit, and pretty good stability. I wouldn’t hesitate to use it on supervised edits.

Then we loaded Panther, the latest Io drivers, the new ATTO firmware and driver. Hang on, the story is amazing. I rebooted the Mac and everything was dandy; real-time, no dropped frames, very stable FCP. High fives all around; except...

The next time I rebooted the Mac the ATTO drivers failed to load! The SCSI array did not show up! I had to reinstall the drivers and got the same result over and over; everything worked until a second reboot resulting in the driver failing to load.

I’ve tried it as root and as user and get the same result each time; the driver is a one-time shot. I’ve never seen anything like it.

ATTO tech support was courteous and tried to help, but to no avail. I expect another call from them today and will report if they can solve the problem. Perhaps it’s something simple. They do say that they will have a Panther-specific driver, but I can’t wait.

Finally I decided to go to a less complicated solution; fibre. A new loaded XServe RAID should be here Friday. Farewell, SCSI; I hope I don’t miss you...

Best regards to all,

Posts IndexRead Thread

Current Message Thread:

© 2018 All Rights Reserved