Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
AJA:AJA io ForumAJA Kona ForumAJA Xena ForumAJA io TutorialsAJA Kona TutorialsAJA Xena TutorialsAJA

Can't hear Audio on HDMI TV from Kona Lhi using Premiere Pro 5.5?

COW Forums : AJA Kona - Mac

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Chris HollandCan't hear Audio on HDMI TV from Kona Lhi using Premiere Pro 5.5?
by on Apr 26, 2012 at 5:53:34 pm

HI. I was hoping someone might have the solution to this problem.

I can't hear audio out to my Vizeo TV that I am running the HDMI cable to from the AJA Kona Breakout Box.

It works fine in Final Cut. i have tried messing with some settings to get it out to the TV in Premiere but intoning has worked. I can hear audio in my system speakers that are running out of my board.

It is an Lhi card using update 10.1.

The Audio Hardware and Audio Output Mapping are set to Bult In Line Input/Built in Line Output.

I have tried a few other settings and none seem to play the audio on the HDMI Output

If anyone has any suggestions please let me know. Thanks

Chris Holland
Editor/Animator


Return to posts index
Reply   Like  

Chris HollandUpdate
by on Apr 26, 2012 at 6:03:05 pm

Update:

I should have checked this before but it seems the problem is only with an SD Timeline. The SD project will show the video but it won't play the audio.

Thanks.

Chris Holland
Editor/Animator


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]