Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
AJA:AJA io ForumAJA Kona ForumAJA Xena ForumAJA io TutorialsAJA Kona TutorialsAJA Xena TutorialsAJA

Random White Pixels

COW Forums : AJA Kona - Mac

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Chris AndersonRandom White Pixels
by on Sep 29, 2008 at 7:47:38 pm

I have a new Kona 3 in a fairly new MacPro 8 core. I'm running FCP 6.04 with the latest Leopard.

I'm seeing random dancing white pixels when playing video thru FCP.
I see it on my Apple Cinema Display which is fed from the K3 Box 1080i 29.97 SDI to a Blackmagic HDLINK.
and it's also on my CRT which is fed 525 29.97 svideo from the Kona.
It's not on the video in the Canvas and doesn't appear in any Quicktime exports.

When I output a test signal from the Kona control panel, I don't see it but it usually takes some motion to activate the problem.

I called AJA a few weeks back and they said to wait for this next driver which I installed today leaving the same results.

I'm guessing it may be a hardware problem and I will call AJA again but I wanted to check if anyone else experienced this.

Thanks,
Chris





Return to posts index
Reply   Like  

Jeremy GarchowRe: Random White Pixels
by on Sep 29, 2008 at 10:37:17 pm

Call them again.

Jeremy


Return to posts index
Reply   Like  

eric sternbergerRe: Random White Pixels
by on Sep 30, 2008 at 11:05:43 am

I´m seeing this too. Both on G5 and a Mac Pro. It goes away when you shut down the computer, then reboot. A simple reboot is not enough.
It seems to be a problem since 6.0 (I think)



Return to posts index
Reply   Like  


eric sternbergerRe: Random White Pixels
by on Sep 30, 2008 at 11:07:45 am

... I`m in Pal land, mainly working in 625i, we are monitoring the signal with sony broadcast crts over sdi



Return to posts index
Reply   Like  

Jeremy GarchowRe: Random White Pixels
by on Sep 30, 2008 at 3:06:30 pm

Guys-

Please trust me and call or write AJA support.

Jeremy


Return to posts index
Reply   Like  

Eric SternbergerRe: Random White Pixels
by on Sep 30, 2008 at 3:32:56 pm

[Jeremy Garchow] "Please trust me and call or write AJA support. "

...sure I do. the last time I had a problem I got an answer from Aja just two hours later... great support :-)



Return to posts index
Reply   Like  


Chris AndersonRe: Random White Pixels
by on Sep 30, 2008 at 4:28:51 pm

I will definitely call them again. I have to finish this project first which fortunately is going to DVD.
I was just curious if anyone else has experienced this and what their solution was. And to check if I was overlooking something.

thanks



Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]