Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

10.4.4

COW Forums : Pinnacle CineWave

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Ryan Cates10.4.4
by on Jan 31, 2006 at 6:09:37 pm

Anyone been brave enough to update their system to FCP 5.0.4 and OS 10.4.4? If so, how's it working?


Return to posts index
Reply   Like  

Jake BurnsRe: 10.4.4
by on Jan 31, 2006 at 8:05:43 pm

I have installed he updates - with a lot of problems. Not so much with Cinewave (which remains unstable and flaky as always) but DVDSP,Compressor and DVD Player would not start without an unexpected (sic) error.

Eventually I had to re install Tiger (archive and Instal) and load the update from the 10.4.4 Combo download, I have seen others reccomend not using the software update feature.

It cost me a day and a night for no gain but at least I am back where I started.



Jake

Jake Burns
Western Eye Television
Final cut studio
Cinewave 4.7
G5 2Gb RAM
PAL
Parley Cross, UK


Return to posts index
Reply   Like  

Bob AuilerRe: 10.4.4
by on Feb 1, 2006 at 2:16:27 pm

We are running 10.4.4 and 5.0.4 on two systems and they are more stable than ever. I still can't come up with a good reason to spend money to loose the capability of running multiple codecs in a single timeline.

We will probably switch over to the Kona 3 when our CineWave boards are taken out by a software update, but until then we're making money with them every day and buying time while the new dual core PCI-Express machines settle in.

Bob Auiler | bob.auiler@mvpcollaborative.com


Return to posts index
Reply   Like  


editRe: 10.4.4
by on Feb 2, 2006 at 3:15:19 am

Bob,

Did you do the complete erase and re-install on your path to 10.4.4 and 5.0.4 ? I have a Cinewave that I would love to keep crankin for another year..


Return to posts index
Reply   Like  

Bob AuilerRe: 10.4.4
by on Feb 2, 2006 at 2:31:21 pm

I hate to sound so irresponsible, but I just did the software update, always have and it's always worked fine. If I were you, I would try that first and see how your system works, before you go through a painful erase and re-install.

After the last 5.0.4 update, both systems were unstable and I thought the CineWaves had finally run out of road, but just a quick FCP preference trashing brought them around.

Good Luck and long live the Wave. (but keep that P.O. to AJA handy)

Bob Auiler | bob.auiler@mvpcollaborative.com


Return to posts index
Reply   Like  

Dave GuttRe: 10.4.4
by on Feb 5, 2006 at 9:06:49 pm

I'm running 10.4.2, FCP 5.0 and having issues digitizing HDCAM material through the HD BOB. Its repeatable on certain tapes but not on others. All playback (on good tapes) is fine. I can play back older captured material (old DV footage) through the Cinewave output just fine.


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]