Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
APPLE FINAL CUT PRO:HomeFCP ForumFCP XFCPX TechniquesFCP TutorialsFC ServerBasics ForumPodcastFAQ

Clips out of sync in FCP but play fine in QT

COW Forums : Apple Final Cut Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
swati guildClips out of sync in FCP but play fine in QT
by on Feb 7, 2012 at 12:12:15 am

I have a project in FCP 7.0.3 and I'm running Lion 10.7.3 on my mac pro. Two of my clips are out of sync when played in either the viewer or canvas but play just fine in quicktime before I import them into FCP. These two clips were captured with the same settings (DV/DVC PRO - NTSC) of all the other clips which work just fine. Any ideas?


Return to posts index
Reply   Like  

Michael GissingRe: Clips out of sync in FCP but play fine in QT
by on Feb 7, 2012 at 12:34:13 am

Is the audio 48khz or 32khz on those clips?


Return to posts index
Reply   Like  

swati guildRe: Clips out of sync in FCP but play fine in QT
by on Feb 7, 2012 at 12:46:27 am

all clips are 48khz


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]