Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
APPLE FINAL CUT PRO:HomeFCP ForumFCP XFCPX TechniquesFCP TutorialsFC ServerBasics ForumPodcastFAQ

Quick time 10 won't play my .mov clip

COW Forums : Apple Final Cut Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
samir kassabQuick time 10 won't play my .mov clip
by on Apr 15, 2011 at 3:40:09 pm

Hi guys

I tried to post this in a QuickTime forum but I couldn't find one!

I'm running QuickTime 10.0 (118.1) on my MacBook pro 2.66 Ghz intel core i7 4GB DDR3 ,my snow leopard is up to date! The problem that I'm not able to play my QuickTime movies by a simple double click!it's keeps giving me the "loading movie..." undefenitly!and my clips are mainly prores exports!

Im able though to play the movies on QuickTime 7 and It runs perfectly.some times I play these movies via VLC,and while keeping VLC Running in the background ,I am able to play my movies on QuickTime 10!

I tried to fix it via QT help ,they say that some movie files , even though QT can open them,may not play without additional softwares.these movie files often contain data that was created using a codec that is not supported by QT.... However the movies that I'm trying to play are prores exports!

Any ideas folks???

PS: I have FCP 7 running on this same MacBook pro ,I have also Perian and all is up to date


Return to posts index
Reply   Like  

Everest MokaeffRe: Quick time 10 won't play my .mov clip
by on Apr 15, 2011 at 4:01:03 pm

I wonder when did you first notice that your QT X is unable to open .mov files? Was it a problem from the very beginning? Where is your QT7 installed? I suppose you have either incorrectly installed QT7 and have some files from ver. 7 and 10 mixed up badly, or you have QT X incorrectly installed from the very beginning. Try carefully reinstall QTX from Mac os disk. QT7 must reside in Utilities folder.

Everest Mokaeff
http://www.mokaeff.com


Return to posts index
Reply   Like  

samir kassabRe: Quick time 10 won't play my .mov clip
by on Apr 15, 2011 at 4:22:02 pm

Thank u Everest for ur fast reply

I don't really remember why this started to happen,it's just I was busy and I kinda let it go!

So do u recommend that I uninstall QT 7 and try to reinstall QT 10 again ?

Do u think I should uninstall PERIAN as well??


Return to posts index
Reply   Like  


Rafael AmadorRe: Quick time 10 won't play my .mov clip
by on Apr 15, 2011 at 4:46:05 pm

[samir kassab] "So do u recommend that I uninstall QT 7 and try to reinstall QT 10 again ?
"

What you have to do is to install QT.7 (if not yet installed) and set QT.7 as the default player.
afael

http://www.nagavideo.com


Return to posts index
Reply   Like  

Everest MokaeffRe: Quick time 10 won't play my .mov clip
by on Apr 15, 2011 at 5:09:16 pm

QT10 should playback any movs originated from within mac without any problem. The fact that it cannot while QT7 seems capable of doing so strong indication that something went awry during installation. Of course, there is a slightest chance that you, as macbook owner, might got some peculiar problem with QT10, though I doubt it. Well, if it suits you, you may go just with QT7 and forget about QT10, as was suggested in previous post.

Everest Mokaeff
http://www.mokaeff.com


Return to posts index
Reply   Like  

samir kassabRe: Quick time 10 won't play my .mov clip
by on Apr 15, 2011 at 10:12:06 pm

I have been trying to isolate the codecs that actually opening in QT X , it seems it's able to play MPEG codecs and H 264 codecs,but it can't open the dv and the Prores codecs,do u think if I reinstall the whole final cut studio would reconnect QT with the "missing codecs",and hopefully it will work normally again!?btw,does FCS has QT X in it's applications bundle that would be installed once u install the whole studio?


Return to posts index
Reply   Like  


Everest MokaeffRe: Quick time 10 won't play my .mov clip
by on Apr 15, 2011 at 10:57:42 pm

QT components are in many places. I never had to deal with issue you're facing. If I were you I'd rather try to work it out with QT first. I'd get rid of QT7 to see what's going on. I it didn't help, then I'd try reinstall QT X. You can reinstall FCS 3 but it's not source of the problem.
FCS depends on QT, albeit QT is kind of back-bond of Mac OS either.

Everest Mokaeff
http://www.mokaeff.com


Return to posts index
Reply   Like  

Rafael AmadorRe: Quick time 10 won't play my .mov clip
by on Apr 16, 2011 at 9:57:06 am

Nothing to reinstall yet.

Open the "window info" of any ".mov" and do the same for an ".mp4":



Set "Open with QT 7".
Then click the "Change All..." button.
rafael

http://www.nagavideo.com


Return to posts index
Reply   Like  

samir kassabRe: Quick time 10 won't play my .mov clip
by on Apr 16, 2011 at 3:57:28 pm

I just tried what Rafael told me,so what I have now that part of my movie that are MPEG and H264 are still working fine with QT X with the ability to quick preview the content by pressing the space bar,in the other hand I changed the default player of the Prores and dv movies to QT 7 , it gave me a message box saying that "this change will apply to all final cut pro documents with extension .mov"

So now I'm able to to view the Prores and dv via QT 7,but I don't have the ability to quick preview using the space bar,which I can live with for the time been!

Thank u Rafael and Everest for ur help,hopefully i will be able to fix this quick preview thing soon.I just hate it when smthg is not working properly on my MacBook :)

Thanks again!


Return to posts index
Reply   Like  


Rafael AmadorRe: Quick time 10 won't play my .mov clip
by on Apr 16, 2011 at 9:00:16 pm

[samir kassab] "So now I'm able to to view the Prores and dv via QT 7,but I don't have the ability to quick preview using the space bar,which I can live with for the time been!"
Hi Samir,
This shouldn't be like that.
I have everything set to be played with QT7 but I still have the space bar working.
I'll have a look.
rafael

http://www.nagavideo.com


Return to posts index
Reply   Like  

Peter HootmanRe: Quick time 10 won't play my .mov clip
by on Dec 17, 2011 at 1:26:34 am

I have the exact same problem and have been dealing with it for almost a year. I can't open ProRes files in QT X but I can in QT 7, I can't space bar preview ProRes files but I can preview .mp4 and h.264 files. This cause's FCP and Premiere Pro to lock up when loading project files. Also compressor locks up too.

I have re-installed FCP twice and I have tried to re-install QT X with Pacifist. I have tried to re-install QT 7 from the install disc. I even copied QT codec components from another computer and replaced them but no luck.

Has anyone had luck figuring this out?


Return to posts index
Reply   Like  

Joel KnoopRe: Quick time 10 won't play my .mov clip
by on Feb 2, 2012 at 8:55:52 pm

I had the same problem after installing Lion. I could not preview Pro Res files.

I did find a solution I went to my programs drive > Library > Quicktime and (after coping the components to another hard drive ) deleted all of the components. I then restarted my computer and then I was able to view and watch Pro Res files in preview. I did have to install http://support.apple.com/kb/DL1396 Pro Apps Quicktime Components after that to watch DVC PRO files.

I am still having one problem that is only half solved.

Quicktime 10.1 (Quicktime X) will let me export files if they are under 5 minutes with the 480/720/1080 options and I get the video and audio together, a nice H264 file. But if I try to open with Quicktime X a video longer than 5 min it will only export audio not matter if I try 480, 720, or 1080.

Anyone found a solution to the exporting problem?


(and yes I know that I can use Quicktime 7 as a workarond that is what I have been doing since upgrading to Lion)

Thanks in advance

http://liveoutloudproductions.com/

Continuous effort - not strength or intelligence - is the key to unlocking our potential.
Winston Churchill


Return to posts index
Reply   Like  


Andrew JohnstoneRe: Quick time 10 won't play my .mov clip
by on Jul 10, 2012 at 8:10:23 pm

That's interesting. Have been having the same issue. Had not tested a shorter clip to see if Quicktime will export video.

Whatever Apple have done, it is very annoying. Anyone found a fix?


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]