Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
MAC OS X:ForumBoot CampApple Home

ProApps folder not showing in 10.7.2 (have found library, but still lost.....)

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Mark DayProApps folder not showing in 10.7.2 (have found library, but still lost.....)
by on Nov 26, 2011 at 11:26:29 pm

I have a new Mac Book Pro running 10.7.2, and I need to edit a ProApps text file.

I have been able to locate the Library folder and am in Applications Support.

The plug in I'm trying to edit is the Canon EOS plug in for Canon DSLR cameras. But there is *no* ProApps folder showing in Library/Application Support.

Anyone have any idea what I can do to make it visible/check it's there/whatever.....


Return to posts index
Reply   Like  

Neil PatienceRe: ProApps folder not showing in 10.7.2 (have found library, but still lost.....)
by on Nov 27, 2011 at 8:21:17 pm

Hi

The camera plist file that you are looking for is in the library rather than the user library.

Obviously you need to have the Canon plug in loaded first before you can modify it.

So just go to your Macintosh HD and open the library folder.
You then need to navigate to
/Library/Application Support/ProApps/MIO/RAD/Plugins/CanonE1.RADPlug/Contents/Resources

Should be there.

best wishes
Neil
http://www.patience.tv


Return to posts index
Reply   Like  

James McGlynnRe: ProApps folder not showing in 10.7.2 (have found library, but still lost.....)
by on Mar 4, 2012 at 11:19:55 pm

hey guys first off i love CC you save my life to many times but i have a problem that i can't fix. i too cannot get the the pro apps folder but I have before which is confusing. i guess the new update re directed it? but anyways i've tried option-go library app support but no pro apps. then tried thru hd/system/library and found no app support I'm so confused is their a hotkey i need to press to view or what?i would love if you guys can help.

also this should be a new tread but have you found a way to archive canon rebel cards on fcpx without using disk image.I would like to use the fcpx archive instead of imaging.


thank again guys


Return to posts index
Reply   Like  


James McGlynnRe: ProApps folder not showing in 10.7.2 (have found library, but still lost.....)
by on Mar 4, 2012 at 11:46:45 pm

ok so all it tok was me to ask someone to make me look harder if you still can't see them it becuz the new update hid the app support folder in the hd system library

just go to terminal and type ( defaults write com.apple.Finder AppleShowAllFiles YES ) to show all hidden folders. you have to relaunch the finder by press and hold option then click and hold finder intill menu pops up then click relaunch once this is done go to hd/system/appsupport/proapps it will be there :-) so happy to find it.

to hide the folder back so your don't delete them just do the same thing in terminal but switch yes to no.

once again i love cc.

if you figure anything out for my second question i would love that thanks.


Return to posts index
Reply   Like  

Janani NoiaRe: ProApps folder not showing in 10.7.2 (have found library, but still lost.....)
by on Sep 6, 2012 at 12:41:38 pm

I have finally managed to find my proapps folder--thanks for the careful instructions about Terminal. My problem was that Final Cut Pro 7 was asking me for my serial number(s) every time I launch it--a new wrinkle, as I've had it on this same machine, running Lion, for a year or so, with no problem. So I was going to "delete any FCP system id's " in ProApps, as another thread advised, then reopen FCP and enter the sn's...this, I read, would solve it. BUT there are no FCP system id's in my ProApps folder (that must be why it keeps asking for sn). But I mean, I have repeatedly opened FCP, put in the sn's, already--and they haven't made a folder. So something else must be wrong or needed. Anyone have any ideas? I hate to have to reinstall the whole FCS, though I have the disks etc.--but isn't there a simpler solution??


Return to posts index
Reply   Like  

James McGlynnRe: ProApps folder not showing in 10.7.2 (have found library, but still lost.....)
by on Sep 7, 2012 at 2:16:23 am

Hey sorry to hear about your troubles. It seems to me that your may have lost important content in your pro apps folder.if that is the case you should always reinstall. Just to be safe. You don't know what else is missing. I Know it sucks but in the long run it should be back to normal. Just do the reinstall before you go to sleep. i'm sorry i don't have a better option but when it come to serials you should go about it the right way instead of trying to manually fix it. it seem to always end up bad.

But I do have a better option.

GET FCPX!!!!!

I'm moving everyone I know to it and I haven't heard one complaint yet.
I don't work for apple but i do edit TB's of footage a day and I only want to work on FCPX
Because its fast and efficient.Nothing compares to it.
I can do three FCPX projects in the time it take just to transcode one project in FCP 7.
You get my point. the thing FCP 7 Support is gone, NO More.....
so sooner or later you have to go somewhere.
ok i'll stop. but on a real note don't knock till you tired it.


Return to posts index
Reply   Like  


Emile LavoieRe: ProApps folder not showing in 10.7.2 (have found library, but still lost.....)
by on Oct 18, 2012 at 9:47:16 pm

Hi, I'm new to this forum, but I have the same problem here, except when I go into Terminal and enter what was provided by James it still doesn't change anything, even after i've rebooted my Finder. Is anyone experiencing the same problem?

Cheers!

Emile


Return to posts index
Reply   Like  

James McGlynnRe: ProApps folder not showing in 10.7.2 (have found library, but still lost.....)
by on Oct 19, 2012 at 3:03:20 am

Hey Emile
Sorry My terminal code didn't work
But the only way to find that folder is to unhide it. So if you are running loin or mountain loin get a program called "loin tweaks" or "mountain loin tweaks". Then Open it and click show hidden files. Then go to hd/library/applicationsupport/proapps/etc/etc......
It should be there. Unless apple moved it (i doubt that). Let me know if it worked for you. I checked my Loin Boot drive and its still there so i hope it works. Good luck.


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]