Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
MAC OS X:ForumBoot CampApple Home

.Mpkg install file will not load on Leapord OS

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Ted Chandler.Mpkg install file will not load on Leapord OS
by on Apr 14, 2008 at 9:38:49 pm

I am trying to launch an install file (.mpkg) for FCPro version 2 on my Mac G5 running Leopard OS. The OS automatically launches MS Word when doubleclicked. Just to troubleshoot, I have another install file (.mpkg) from a font family i bought online, and it launches/installs perfectly. I then stuck the install CD for FCPro into my laptop and it works fine on my laptop. What's up? Has anybody else had any problems with the OS not launching an install file.

thanks in advance,

ted



Return to posts index
Reply   Like  

Simon Carlson-ThiesRe: .Mpkg install file will not load on Leapord OS
by on Apr 15, 2008 at 5:11:57 am

Try going to utilities folder and the installer application and use that to open the file, also you can try right clicking on it and forcing it to open in the installer application.

Hope this helps




Simon Carlson-Thies,
Complex Technology Development


Return to posts index
Reply   Like  

Ted ChandlerRe: .Mpkg install file will not load on Leapord OS
by on Apr 15, 2008 at 12:43:42 pm

I don't have the installer app in my utilities folder. Where can i get the installer app?

thanks in advance

ted





Return to posts index
Reply   Like  


Simon Carlson-ThiesRe: .Mpkg install file will not load on Leapord OS
by on Apr 15, 2008 at 3:47:33 pm

Did you try the right clicking option?

Is your computer working normally other then that?





Simon Carlson-Thies,
Complex Technology Development


Return to posts index
Reply   Like  

Ted ChandlerRe: .Mpkg install file will not load on Leapord OS
by on Apr 15, 2008 at 3:51:17 pm

Thanks for the input, but i figured it out. I was looking for the install.app in my utilities folder (it wasn't there) and after some research, found it in my system/library/coreservices folder. It is working fine now.

thanks for the help.

ted





Return to posts index
Reply   Like  

kevin caseyRe: .Mpkg install file will not load on Leopard OS 10.5.6
by on Jan 17, 2009 at 1:45:38 pm

This same issue appeared on my mac pro with iwork '09. The permissions and hard disc are fine but would receive the statement- "no application found... choose application" I was able to only run the installation by opening the installer first in system/library/coreservices folder or dragging the mkpg file onto the installer icon.



Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]