Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
AVID:Avid Editing ForumAvid Editing TutorialsAvid Editing Basics ForumAvid Liquid ForumAvid Liquid TutorialsAvid VideoRAID ForumAvid

Exporting Problem - Quarantined Files

COW Forums : AVID

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
andrew thompsonExporting Problem - Quarantined Files
by on Apr 11, 2013 at 1:57:37 pm

While trying to export a sequence, media composer put two of the auto-rendered files into an Avid MediaFiles directory on my internal hard drive and quarantined them then dumped the export into an error. Im confused because I have renders files directed to be created on my 'render partition' and my internal HD is 'filtered out' in media creation preference. Has anyone else experienced this?

MC 6.5.2

Thanks in advance for any insight you can offer!


Return to posts index
Reply   Like  

Ricky BarrowRe: Exporting Problem - Quarantined Files
by on Apr 11, 2013 at 2:47:57 pm

On the same system where we have previously edited, when we open the project another day, especially after a reboot and after re-mounting partitions(sometimes partitions get remounted as a different drive letter), we sometimes have to go to Media Creation under settings, and re-check the filter settings and re-apply some media settings.

We always must do this if we move to another system completely. It appears as though these settings do not "stay" with the project and you may need to check "site settings". It isn't feasible for most things to use site settings in our workflow. We have found Media Creation settings to be on our manual checklist.

I don't know if that helps you with your issue but is worth considering.

Ricky


Return to posts index
Reply   Like  

Pat HorridgeRe: Exporting Problem - Quarantined Files
by on Apr 12, 2013 at 8:30:25 am

Drive letter should make no difference to Avid media as it's all "managed" AMA sources aren't the same (yet but that may change in V7)

If you add all the setting you want to have into the site settings it will ensure any new projects or users adopt them. And to avoid incorrect project settings come across with projects don't move the projects as such.

The common post production method is to create a fresh new project (with the same name) on the destination system (it will then have all the correct project settings via the site settings) then copy the bins from the old project to the new one and start working.
It also prevents any issues with version conflicts which shouldn't happen but do on the odd occasion.

Pat Horridge
Technical Director, Trainer, Avid Certified Instructor
VET
Production Editing Digital Media Design DVD
T +44 (0)20 7505 4701 | F +44 (0)20 7505 4800 | E pat@vet.co.uk |
http://www.vet.co.uk | Lux Building 2-4 Hoxton Square London N1 6US


Return to posts index
Reply   Like  


andrew thompsonRe: Exporting Problem - Quarantined Files
by on Apr 13, 2013 at 6:14:22 pm

So strange - This is still happening. If I export a sequence with unrendered audio suite effects, Media Composer will render the sequence when it starts the export. The render files will be written to my internal HD even though its filtered out. If I render the sequence beforehand (on any of our unity clients) its exports without any problems. I know how to avoid the problem but does anyone know how to fix it?


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]