Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
AVID:Avid Editing ForumAvid Editing TutorialsAvid Editing Basics ForumAvid Liquid ForumAvid Liquid TutorialsAvid VideoRAID ForumAvid

ProRes 422 (HQ) from FCP to AMA Transcode Out of Sync

COW Forums : AVID

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Ricky BarrowProRes 422 (HQ) from FCP to AMA Transcode Out of Sync
by on Aug 16, 2012 at 4:41:36 pm

WE have Avid MC 6.0.3 on Win 7, 12GB RAM, Dual Hex-Core, 2.67ghz. Out of house tapes shot 720p 60 - shooter creates .mov ProRes 422 (HQ) through FCP. 5 tapes = 5 .mov files .... I now have 2 problems:

1) QT on Win7 will play 3 files but will not recognize the other 2. On the MAC, all 5 files play. Thus, when AMA linking on Win7, Avid will only link to the 3 files that play in QT. On the MAC, where all 5 files play fine, QT Movie Inspector shows ALL files to be the same. Is this a glitch? Does it have something to do with FCP? Is QT and associated plugins different on MAC than on Win7? How can I correct this as it seems to be an on-going issue.

2)Now .. of the 3 files that do play in QT Player on both platforms, QT Movie Inspector shows 59.94fps on 2 files and 59.84 on the 3rd file. They ALL play IN SYNC through QT Player, however, when AMA linking, this 1 file at 59.84fps during transcode of course wants to "convert frame rate" - the result is sync goes out quickly and isn't even close near the end of the 30 minute video. Is there a way to correct this, in Avid or by converting the file before linking/transcoding? More importantly, is this a glitch in the capturing process through FCP? ---- We had files from this shooter before where he transcoded to ProRes 422 (LT) - they seemed to work fine and that gives me a question, is his system handling a lower bitrate better than the higher bitrate as he captures and creates the files in realtime?

So basically I am having trouble with fps on one file and not being able to read all files that seem identical according to QT Movie Inspector. Sometimes I miss just putting the 3/4 tape in the 3/4 machine and the Beta-SP tape in the Beta-SP machine!

Thanks for any help.

Ricky


Return to posts index
Reply   Like  

John PaleRe: ProRes 422 (HQ) from FCP to AMA Transcode Out of Sync
by on Aug 16, 2012 at 5:12:57 pm

If you still have access to FCP 7, open the problem file in Cinema Tools and conform it to the proper frame rate...since it already is that frame rate, all it will really do is fix the corrupt metadata, and will take about a second. should work fine after that..hopefully.


Return to posts index
Reply   Like  

Ricky BarrowRe: ProRes 422 (HQ) from FCP to AMA Transcode Out of Sync
by on Aug 16, 2012 at 5:21:29 pm

Great, thank you John. Yes we have FCP 7 HD Studio on the MAC (although I know nothing about it - we have it mostly for these issues!) Ignorant question - what is Cinema Tools? is it part of FCP 7? Free download? TY!

Ricky


Return to posts index
Reply   Like  


Ricky BarrowRe: ProRes 422 (HQ) from FCP to AMA Transcode Out of Sync
by on Aug 16, 2012 at 5:31:38 pm

Nevermind - TY, Found it.

Ricky


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]