Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
AVID:Avid Editing ForumAvid Editing TutorialsAvid Editing Basics ForumAvid Liquid ForumAvid Liquid TutorialsAvid VideoRAID ForumAvid

Segmentation Fault

COW Forums : AVID

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Lee WarnerSegmentation Fault
by on Jul 30, 2011 at 7:51:38 pm

I am trying to install MC with the 30 day trial on my 2010 12-core Mac Pro but soon after the splash screen comes up I get the following error.

"Segmentation fault" in thread "Main Thread" at address 0x0

Sometimes followed by

"Bus Error" in thread "Main Thread" at address 0x0

MC refuses to start.

Any ideas? I can find several references to this error when it comes to MC but nothing that gives me any troubleshooting advice when it comes to MC refusing to even start.

Lee

SAMDOG Digital Post
Calgary, Alberta
Mac Pro 2.66 12-core 16gb ram • FSI LM1760W Monitor • Matrox MX02 • Caldigit HD One 8tb Raid • Euphonix MC Transport • Final Cut Studio 3 • Premiere Pro CS5

• Living my life one frame at a time •


Return to posts index
Reply   Like  

Jeff GreenbergRe: Segmentation Fault
by on Aug 2, 2011 at 4:51:20 pm

Uninstall, repair permissions, and try to reinstall again.

Best,

Jeff G

Apple Master Trainer | Avid Cert. Instructor DS/MC | Adobe Cert. Instructor
------------
You should follow me (filmgeek) on twitter. I promise to be nice.
New- my book (with Richard Harrington and Robbie Carman)- An Editor's Guide to Adobe Premiere Pro
Compressor Essentials from Lynda.com
(older but still good) Marquee, Media Composer (3.5) and Basic/Advanced Color DVDs (1.0) from Vasst.com
Contact me through my Website


Return to posts index
Reply   Like  

Lee WarnerRe: Segmentation Fault
by on Aug 2, 2011 at 5:09:47 pm

Thanks Jeff,

It ended up that my MX02 was causing grief for the MC boot-up routine. I pulled the Matrox PCI-E cable from my MacPro and MC started with no issues.

Lee

SAMDOG Digital Post
Calgary, Alberta
Mac Pro 2.66 12-core 16gb ram • FSI LM1760W Monitor • Matrox MX02 • Caldigit HD One 8tb Raid • Euphonix MC Transport • Final Cut Studio 3 • Premiere Pro CS5

• Living my life one frame at a time •


Return to posts index
Reply   Like  


Adam WatsonRe: Segmentation Fault
by on Oct 10, 2011 at 6:59:45 pm

Can confirm having the same problem with the same solution. Why, Matrox, why?


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]