Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
MEDIA 100:Media 100 844/X ForumMedia 100 ForumMedia 100 TutorialsMedia 100

XML from FCP to Media100

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Lukkee ChongXML from FCP to Media100
by on May 6, 2011 at 6:50:48 pm

Hi all.
I received a FCP edit via XML3 file. On import into Media100 it opens a HD 1080p time line. The footage used is interlaced (HDV 1080 wrapped via Clipwrap). When I try to move a clip I get the error "The clip interlacing (Interlaced) does not match the program (Progressive). Interpret the media as Progressive?" There are about 500 clips in the edit and needless to say it is tedious to have to interpret each clip to Progressive.
When I create a new Interlaced time line and try to place the clips from the Progressive program I get the error "Can not place clips with different standards into the same program."
Any ideas as to solutions?
I am using Media100 Suite 1.6 (PPC) G5 Dual 2.7 Mac OSX 10.5.8.
Thanks



Return to posts index
Reply   Like  

Lukkee ChongRe: XML from FCP to Media100
by on May 6, 2011 at 8:29:39 pm

Mistake, the footage was digitized with FCP and did not pass through Clip Wrap. My Media100 system is no longer capable of digitizing any flavor of synced HD footage, hence the use of FCP!
Also it seems the "different standards" report is being caused by missing footage in the time line. Now this is another problem to solve!
lc



Return to posts index
Reply   Like  

Floh PetersRe: XML from FCP to Media100
by on May 8, 2011 at 12:00:08 pm

[Lukkee Chong] "Also it seems the "different standards" report is being caused by missing footage in the time line. Now this is another problem to solve!"

You won´t see the "different standards" message for video clips in Suite 2 anymore.



Return to posts index
Reply   Like  


Michael HanishRe: XML from FCP to Media100
by on May 7, 2011 at 10:38:03 am

Consider trying the Suite v2 trial?
Clips from different standards in the same timeline.
It might solve part of your problem, not the missing clips though.

Good luck,



Return to posts index
Reply   Like  

Lukkee ChongRe: XML from FCP to Media100
by on May 12, 2011 at 3:20:18 am

Thanks for the input.
Clips did not link to footage as the media files got appended with a digit on import into media100. Luckily the clips had time code!



Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]