Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Capturing footage with the JVC GY-DV500

COW Forums : JVC cameras/decks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
timstoelCapturing footage with the JVC GY-DV500
by on Mar 7, 2007 at 2:42:47 pm

I have been hassling with the DV500 trying to capture footage into Vegas. Sometimes it's ok through the capture, then when I stop, it reports a "device communication error" or something, and I lose my footage. It's really odd, and not 100% predictable. I swapped out cables, firewire cards, rebooted, etc... sometimes it doesn't even want to capture at all! Any insight would be appreciated!

Tim



Return to posts index
Reply   Like  

cowcowcowcow
Justin FerarRe: Capturing footage with the JVC GY-DV500
by on Mar 7, 2007 at 8:36:08 pm

Tim,

I don't have any experience with Vegas BUT I would just suggest capturing from another firewire device should you have access to one. That way you can see if the camera is the culprit- or- if it's Vegas that is giving you trouble.

Hope this helps.


Return to posts index
Reply   Like  

jonj33Re: Capturing footage with the JVC GY-DV500
by on Sep 8, 2007 at 10:38:17 am

Tim, did you ever figure out how to correct the capture problems with Vegas and the 500? I'm having the exact same problem. Have tried two JVC 500's with same loss of communication.


Return to posts index
Reply   Like  


timstoelRe: Capturing footage with the JVC GY-DV500
by on Sep 8, 2007 at 12:46:38 pm

I turned off the DV device control and that seemed to solve 80% of the trouble. What I think is going on is because the DV500 doesn't have a "camera mode" and "vcr mode" like a lot of newer cameras, when you hit stop, the camera goes back into "camera mode" and the vcr disappears from the computer's perspective. It's still sort of funky sometimes, but I have it working in a way that is serviceable.

Tim


Return to posts index
Reply   Like  

Jaime Andres Pacheco SaezRe: Capture images with the JVC GY-DV500
by on Sep 29, 2009 at 6:30:40 pm

I would like to help me co the problem in my camera JVC DV500.The thing and it records perfect shade and indoor situations,But in a time now when recording in outside where there is much sunshine or bright backgrounds,Leave spots like Las a green giraffe and sometimes thrown into the blue, Now when I work the shutter at 1 / 2000 and the average profit and almost hidden this problem,Something must be wrong with my use,Or have a problem with the ccd.
Agradecere a council.


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]