Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
APPLE FINAL CUT PRO:HomeFCP ForumFCP XFCPX TechniquesFCP TutorialsFC ServerBasics ForumPodcastFAQ

Clips coming over as black on timeline

COW Forums : Apple FCPX or Not: The Debate

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Matt SurfClips coming over as black on timeline
by on Apr 22, 2012 at 4:40:00 pm

Hi,

Not sure what's happened here but one minute everything with my project was fine but now when I playback my project, some of the clips on the timeline are showing as solid black, but with the audio intact.

I don't remember pressing anything that may have 'hidden' the footage. When I scrub the particular clip it shows up in the preview window but when I play with project with the playhead, the clip, and a few others on the timeline, are just black.

Please help!! :)

Thanks in advance

Matt


Return to posts index
Reply   Like  

Jeremy GarchowRe: Clips coming over as black on timeline
by on Apr 22, 2012 at 7:17:24 pm

Open the timeline index and make sure your video based roles are on (checked).

Jeremy


Return to posts index
Reply   Like  

tony westRe: Clips coming over as black on timeline
by on Apr 22, 2012 at 10:57:06 pm

I saw this weird deal also Matt.

I thought it was a bug. Never saw it before the last update.

I think I toggled between enable by selecting the black clip and hitting the v key and got it to come back.

I have not been able to repeat it to narrow it down.


Return to posts index
Reply   Like  


Matt SurfRe: Clips coming over as black on timeline
by on Apr 23, 2012 at 10:02:58 am

Thank you for your help guys and glad to hear it's not some weird bug!! I'll try those out and sure one will work. Thanks again. Matt


Return to posts index
Reply   Like  

tony westRe: Clips coming over as black on timeline
by on Apr 23, 2012 at 12:27:41 pm

Sorry Matt, I didn't explain that well.

What I meant to say was, I'm not really certain it's "not" a bug. I'm not really sure what it is. I would need to see it happen again.


Return to posts index
Reply   Like  

Matt SurfRe: Clips coming over as black on timeline
by on Apr 23, 2012 at 7:03:42 pm

Hi both,

Well, here's the thing! I've tried both your approaches and yeah, in the timeline index Video roles is checked but still the clip is playing black!!

It is a compound clip if that makes any difference although the clip after it, also a compound clip, works fine!!

Do you have any more suggestions please - I'm really scratching my head on this one!!


Return to posts index
Reply   Like  


Matt SurfRe: Clips coming over as black on timeline
by on Apr 23, 2012 at 7:09:32 pm

Hi, I thought I'd paste an image of the problem if this helps. As I say, shows up fine with scrubber just not when playing!!



Return to posts index
Reply   Like  

Jeremy GarchowRe: Clips coming over as black on timeline
by on Apr 23, 2012 at 7:15:47 pm

[Matt Surf] "Well, here's the thing! I've tried both your approaches and yeah, in the timeline index Video roles is checked but still the clip is playing black!! "

The Role should be checked if you want playback, just for future reference.

I checked out the screen grab, thanks. If you open that compound up "in timeline" what's inside of it? (Right click, choose "open in timeline"). Right now it is only showing as an audio clip (green).


Return to posts index
Reply   Like  

Matt SurfRe: Clips coming over as black on timeline
by on Apr 23, 2012 at 7:30:00 pm

Hi (thanks)

I've opened in timeline and it's showing as audio and video clip OK.


Return to posts index
Reply   Like  


Matt SurfRe: Clips coming over as black on timeline
by on Apr 23, 2012 at 7:30:20 pm

Out of interest, the audio does still play on playback, just not the video


Return to posts index
Reply   Like  

Matt SurfRe: Clips coming over as black on timeline
by on Apr 23, 2012 at 7:32:44 pm

Weirdly, it's now happening on about 80% of my clips - some of them compound clips but all of them on the main timeline. Do you think it may be preferences?


Return to posts index
Reply   Like  

Jeremy GarchowRe: Clips coming over as black on timeline
by on Apr 23, 2012 at 7:44:24 pm

I would say that something is going weird.

What is the source of your media and how did you import it?

Where is it stored?

At the very least, try and make a brand new Project and copy and past your current timeline in to it to back it up.

It makes ensue that the audio is playing back, as it shows it the timeline. What's odd is that the compound clip is green and not blue, which indicated that it is audio only.

Jeremy


Return to posts index
Reply   Like  


Matt SurfRe: Clips coming over as black on timeline
by on Apr 23, 2012 at 7:51:42 pm

Hi Jeremy,

Thanks for all your assistance - I've checked the clip in timeline and inspector and it is showing as video and narrative. However (cue trumpets) I did just trash my preferences using Preference Manager, re-opened and it has solved the problem!! It had automatically overlaid my bed-track over the timeline footage, really not sure why or how, so I moved the audio down to another 'track' and my clip is now playing as before.

So, not sure if it was just a preferences thing or a deeper issue but hopefully for now it's all sorted!!??

For info, I'm using H.264 footage off an EOS DSLR.

Thanks again for your help! :)


Return to posts index
Reply   Like  

Jeremy GarchowRe: Clips coming over as black on timeline
by on Apr 23, 2012 at 7:52:22 pm

That was going to be the next step, probably should have been the first!

;)

Jeremy


Return to posts index
Reply   Like  
+1

Matt SurfRe: Clips coming over as black on timeline
by on Apr 23, 2012 at 8:48:01 pm

Ah well, we live and learn ;0) Cheers again, Matt


Return to posts index
Reply   Like  


Richard HerdRe: Clips coming over as black on timeline
by on Apr 23, 2012 at 9:21:05 pm

[Matt Surf] "It had automatically overlaid my bed-track over the timeline footage, really not sure why or how, so I moved the audio down to another 'track' and my clip is now playing as before"

Just curious: How did you start this project? That is, did you lay the audio in first or the picture?

If you haven't seen it already, I recommend the Jim Giberti technique http://forums.creativecow.net/readpost/335/29301


Return to posts index
Reply   Like  

Matt SurfRe: Clips coming over as black on timeline
by on Apr 24, 2012 at 10:23:28 am

Hi Richard, Thanks for the link, I'll definitely check that out.

No, I brought in the video (which had previously been synced) first. Then I ran my bedtrack underneath. Could it be the synced footage that may have caused a glitch?


Return to posts index
Reply   Like  

Jeremy GarchowRe: Clips coming over as black on timeline
by on Apr 24, 2012 at 3:59:39 pm

[Matt Surf] "No, I brought in the video (which had previously been synced) first. "

Synced where and how?


Return to posts index
Reply   Like  


Matt SurfRe: Clips coming over as black on timeline
by on Apr 24, 2012 at 4:58:12 pm

Hi, synchronised through FCP X - my DSLR footage and Zoom audio.


Return to posts index
Reply   Like  

Richard HerdRe: Clips coming over as black on timeline
by on Apr 24, 2012 at 5:39:40 pm

What do you mean by "synced" footage? Multicam? Or clapper to pic?


Return to posts index
Reply   Like  

Matt SurfRe: Clips coming over as black on timeline
by on Apr 29, 2012 at 7:52:33 pm

No, it was original footage off my EOS 550D and audio off my Zoom and then I synced using FCPX sync capability. Thanks.


Return to posts index
Reply   Like  


Jeremy GarchowRe: Clips coming over as black on timeline
by on Apr 24, 2012 at 6:28:18 pm

[Matt Surf] "No, I brought in the video (which had previously been synced) first."

[Matt Surf] "Hi, synchronised through FCP X - my DSLR footage and Zoom audio."

Sorry, Matt. I am misunderstanding.

You brought in video that was previously synced, but then you resynced in FCPX?

Sorry, please explain like I'm 5 years old. I'm a goof.

Jeremy


Return to posts index
Reply   Like  

Matt SurfRe: Clips coming over as black on timeline
by on Apr 29, 2012 at 7:54:21 pm

Hi Jeremy, apologies about the delayed response, been offline!! The footage wasn't synced, it came in straight off the card and then I synced it with my Zoom captured audio using FCP X's sync option. Thanks.


Return to posts index
Reply   Like  

Elias HuchRe: Clips coming over as black on timeline
by on Jun 11, 2012 at 6:15:51 pm

OK, So I am in the same boat, sort of. My event got corrupted, so I deleted it and created a new one. All was fine and good. Reconnected and everything came back online. However, SOME of my clips are black, the waveform is still there, but no video or sound. If I open it in the timeline it works fine. Any ideas?

Elias Huch
Motion Graphics Designer
Reelvizion Productions


Return to posts index
Reply   Like  


Matt SurfRe: Clips coming over as black on timeline
by on Jun 17, 2012 at 7:05:26 pm

Hi Elias,

Off memory, I think I cleaned out my permissions, restarted and it was all OK again - a glitch!!

Good luck

Matt


Return to posts index
Reply   Like  

Mark ZamoraRe: Clips coming over as black on timeline
by on Jul 18, 2013 at 3:04:46 pm

Thank you, this fixed the problem. Mark


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]