Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

MP4 (Mainconcept H264) encoding in Squeeze 8

COW Forums : Sorenson Squeeze

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Paul RowlingsonMP4 (Mainconcept H264) encoding in Squeeze 8
by on Jan 17, 2012 at 5:18:48 pm

Hi,

I am currently in the process of moving away from FLV to the MP4 format, using the Mainconcept H264 codec) and no matter what I do to the settings in Squeeze the animated idents at the beginning of the videos look terrible - I am encoding at twice the bitrate used for our old FLV setting (so 1000kbps vs. 500kbps) and am using CABAC, an AVC profile 'Main', plenty of keyframes, and using i-frames and b-frames.

The videos are for use online as progressive download and are encoded to a size of 576 x 324 (a strange size I now but I was asked to create videos in the largest possible dimensions that our websites can support).

The videos themselves look perfect (much better than FLV) but the animations at the start are full of artifacts and heavily pixelated. This occurs whether I use a preset provided by Sorenson or create one of my own.

Has anybody else had this problem, or does anybody have any suggestions?

Just to clarify I'm using Adobe Premiere CS5 Production Premium and Sorenson Squeeze 8 on a Windows 7 PC.

I'd be really grateful for your help - I've spent days encoding video files at multiple different settings and am getting very frustrated.!

Thanks in advance.


Return to posts index
Reply   Like  

Tim KentRe: MP4 (Mainconcept H264) encoding in Squeeze 8
by on Feb 20, 2012 at 8:06:15 pm

You've probably tried this by now, but you should be sure to set the 'Method' to multi-pass or 2-pass VBR. You should also set the profile to High, and ramp up the maximum data rate slider to 140% or above, to allow the codec more bits to sort through trouble frames. Hope that helps.
~Tim K.


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]