Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE PREMIERE PRO:HomeTutorialsForumArticlesPodcastsBasics ForumCreative Cloud Debate

Video artifacts with "Maximum Render Quality" enabled at export

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Alex VakVideo artifacts with "Maximum Render Quality" enabled at export
by on Feb 26, 2013 at 9:48:24 pm

I'm trying to export at maximum quality, but when I enable this option I get what you see below or similar (also small green dots or lines). They only last for a second or so and are located towards the end of the 60 min.video. They only amount to about 5 seconds in total. Not visible in preview. Source clips are mostly DVCPROHD/720p/23.976 but not restricted to that. Disabling MRQ fixes it. I'd assume MRQ is important for final DVD output. Same with Media Encoder. I'd really appreciate any suggestions, thanks a lot. (OSX 10.6.8-8800GT-10GB RAM-CS6.0.2)




Return to posts index
Reply   Like  

Angelo LorenzoRe: Video artifacts with "Maximum Render Quality" enabled at export
by on Feb 26, 2013 at 10:08:28 pm

http://blogs.adobe.com/premierepro/2010/10/scaling-in-premiere-pro-cs5.html

http://blogs.adobe.com/premierepro/2011/02/cuda-mercury-playback-engine-and...

Is your 8800 GT "hacked" for Premiere Pro's CUDA support? I believe the card has 512mb of memory (standard config) which isn't enough for Mercury Engine support. If you do have it active, roll back your Mercury Engine settings to CPU and then give it a render.

If you place your work area around the affected area and render a small portion, does it come out distorted or only if you render the entire 60min clip?

--------------------
Angelo Lorenzo

Need to encode ProRes on your Windows PC?
Introducing ProRes Helper, an awesome little app that makes it possible
Fallen Empire Digital Production Services - Los Angeles
RED transcoding, on-set DIT, and RED Epic rental services
Fallen Empire - The Blog
A blog dedicated to filmmaking, the RED workflow, and DIT tips and tricks
Can your post production question fit in a tweet? Follow me on Twitter


Return to posts index
Reply   Like  
+1

Alex VakRe: Video artifacts with "Maximum Render Quality" enabled at export
by on Feb 26, 2013 at 10:12:40 pm

Thanks for the reply. I'm not sure what you mean by 'hacked'. Probably not, but CUDA drivers were indeed installed at some point and later uninstalled. Mercury Engine is greyed out. Isolating it, usually gives a proper output. It's the full exports that give me the headaches.


Return to posts index
Reply   Like  


Angelo LorenzoRe: Video artifacts with "Maximum Render Quality" enabled at export
by on Feb 26, 2013 at 10:25:14 pm

Strange indeed. Well at least we can eliminate any GPU issues. It appears that in either case, MRQ turned on or off, that the CPU is handling all the work.

What is the source of the affected footage? I've had some instances where implementations of certain codecs don't behave well with 32-bit precision (Avid DNxHD in After Effects leads to artifacts near highlights in some instances).

What format/container are you rendering out to?

Alternately, if you just want to get things done, I always suggest rendering out to TIFF or DPX (scaled down to your delivery size), bringing it back into Premiere to marry with audio, and then rendering out the deliverable. When you have rendering issues, rendering to an image sequence allows you to easily re-render corrupted chunks. Takes a good amount of disk space though.

--------------------
Angelo Lorenzo

Need to encode ProRes on your Windows PC?
Introducing ProRes Helper, an awesome little app that makes it possible
Fallen Empire Digital Production Services - Los Angeles
RED transcoding, on-set DIT, and RED Epic rental services
Fallen Empire - The Blog
A blog dedicated to filmmaking, the RED workflow, and DIT tips and tricks
Can your post production question fit in a tweet? Follow me on Twitter


Return to posts index
Reply   Like  
+1

Alex VakRe: Video artifacts with "Maximum Render Quality" enabled at export
by on Feb 26, 2013 at 11:03:53 pm

Thanks for the suggestions, I will try TIFF/DPX. I've exported to DVCPRO (P2 folder+.mov) and DVD (m2v/mpeg), all problematic. Exported to DVD once sending the sequence to Encore and enabling MRQ there. The output was fine but I'm not sure the quality is equal to PPro/AME. Maybe I'll try encoding the problem areas alone and cut/join with Quicktime Pro, it does that losslessly, if I'm not mistaken. Source clips are mostly DVCPROHD/720p/23.976 and DVCPROHD/720/25pN. Corruption usually occurs on clip change, but not always. Output is always 25fps.


Return to posts index
Reply   Like  

Kris MerkelRe: Video artifacts with "Maximum Render Quality" enabled at export
by on Feb 28, 2013 at 8:06:00 pm

Just a quick question regarding the clips you posted, and maybe a suggestion. Are you encoding a 4x3 in a 16x9 aspect ratio sequence? If that is the case you should really cut the 4x3 into a 4x3 aspect ratio sequence and encode that file without the pillar bars. DVD is SD anyway so you might save yourself encoding time and encoded bits.

Also encoders do not like to encode the hard edges of the video. It sounds like, form how you explained the artifacts appearing on cuts, that your encoder is not catching the scene change as an I frame. You should look at your encoder settings to see if you are running CBR, 1pass VBR, or 2 pass VBR. Using maximun render quality, in and of itself should not be causing this, my guess it is in conjunction with something else.

Also what data rate are you using for the 60min program?

"Think of everything in terms of building capacity."

Kris Merkel
twitter: @kris_merkel
Product Manager, Flanders Scientific Inc.
http://www.shopfsi.com
Co-Founder, Atlanta Cutters Post Production User Group
http://www.atlantacutters.com

2.2Ghz MBP core i7
16Gb RAM
CS6/FCP7
AJA T-Tap
AJA IO XT
FSI LM-2461W/CM-170W







Return to posts index
Reply   Like  
+1


Alex VakRe: Video artifacts with "Maximum Render Quality" enabled at export
by on Feb 28, 2013 at 9:08:08 pm

Thanks. It's a 16:9 sequence, which includes several 4:3 clips (or 4:3 that have been re-encoded to 16:9), but mostly 16:9 ones. I encode to CBR 7.8, maybe I'll give 2-pass VBR a go. Disabling MRQ always fixes it. Noticed this: there is no data rate info at all on the offending clip (P2 Movie type/.mxf). The preceding clip (and all of the following) have all details (and they are all .mov's).



Return to posts index
Reply   Like  

Alex VakRe: Video artifacts with "Maximum Render Quality" enabled at export
by on Feb 28, 2013 at 9:31:14 pm

Just came across another problematic clip, it's a mov file with all details and same neighbouring clips... Again, it seems artifacts begin on scene change.



Return to posts index
Reply   Like  

Ivan M. SemeniukRe: Video artifacts with "Maximum Render Quality" enabled at export
by on Mar 2, 2013 at 7:21:27 pm

I agree with Kris' comment that the issue is related to I-frames; it looks like the P- and B-Frames are being read directly. Were the clips cut prior to importing to Premiere? Try transcoding a short test clip from the source file into an I-frame only format (preferably lossless), import to Premiere, insert into the timeline, and export to see if the issue is resolved.


Return to posts index
Reply   Like  
+1


Alex VakRe: Video artifacts with "Maximum Render Quality" enabled at export
by on Mar 2, 2013 at 9:36:32 pm

Thank you. I am not sure, but it is possible that they've been cut. Can you please suggest such a video format? The project is complete and the editor is not available. I am hardly an expert at PPro... It will be quite the task for me to replace the "bad" parts in the timeline with the newly encoded ones. At least I won't have to encode the whole sequence, because I did some more test, and isolating just those parts (100 frames or so) does not resolve the problem. Disabling MRQ solves it and my current solution is to just cut and join the non-MRQ parts, in more familiar applications on the PC.


Return to posts index
Reply   Like  

Ivan M. SemeniukRe: Video artifacts with "Maximum Render Quality" enabled at export
by on Mar 3, 2013 at 8:11:53 pm

The process isn't very difficult, but it is moderately involved and depends on how the clips were treated. Given the circumstances, it might be better to just use the version without MRQ.


Return to posts index
Reply   Like  

Ben SlavensRe: Video artifacts with "Maximum Render Quality" enabled at export
by on Apr 2, 2013 at 9:03:39 pm

I am having a similar issue with giant green blotches...just curious, I'm editing and saving the project as well as reading the media (1080p 29.97 H.264 footage) over a wired LAN, could that cause issues during encoding?


Return to posts index
Reply   Like  


Alex VakRe: Video artifacts with "Maximum Render Quality" enabled at export
by on Apr 3, 2013 at 4:18:00 pm

If your problem is solved by disabling MRQ too, then LAN has nothing to do with it.


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]