Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE PREMIERE PRO:HomeTutorialsForumArticlesPodcastsBasics ForumCreative Cloud Debate

Premiere Pro CS6 is not playing back

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Jack SlatteryPremiere Pro CS6 is not playing back
by on Oct 9, 2012 at 7:15:47 am

I recently came back to a project i was editing on Premiere Pro CS6 on my Mac OS X.

However when i press spacebar or click the play button, it doesn't move. Not even a frame.

I did adjust a couple of settings in After Effects CS6 recently to create faster rendering, but i'm not sure if that would create any problems.

Is this just a bug or what? and how do i fix it?

(Note: If you can answer as basically as you can that would be a great help because i am still learning all the computer details and i'm a film student.)


Return to posts index
Reply   Like  

Nick ConveryRe: Premiere Pro CS6 is not playing back
by on Oct 9, 2012 at 11:19:11 am

I was just about to post about what could potentially be the same issue.

Try removing sound from the timeline. For some reason, our copy of CS4 developed a bug after we upgraded our network. If you import footage with a soundtrack captured at 44.1k, the video refuses to play. Hitting play or space only results in the program monitor flickering between play and stop.

I've tried converting some audio to 48k and that got round the issue. Not ideal in the slightest though. Is this any help to your situation?


Return to posts index
Reply   Like  

Jack SlatteryRe: Premiere Pro CS6 is not playing back
by on Oct 9, 2012 at 11:59:17 am

I'm not sure it is the same issue but it does sound very similar.

The difference is though, that when i click play or press spacebar, the button does change, but it doesn't change back. However, when i click on stop or press spacebar again, it either doesn't change back for a few seconds, or doesn't change back at all.

I did have a go at converting the audio, but that didn't seem to change anything, i figured it could be a footage issue as well but that doesn't seem to be it either.

If i try and create a new project of any type it refuses to play any footage or audio i put into it.

Thanks anyway.


Return to posts index
Reply   Like  


Nick ConveryRe: Premiere Pro CS6 is not playing back
by on Oct 9, 2012 at 2:12:41 pm

Sorry mate, bit stuck on that one then. Is the computer you're running it on up to scratch? Enough memory? Checked the cache isn't writing somewhere unreadable?


Return to posts index
Reply   Like  

Benjamin AusmithRe: Premiere Pro CS6 is not playing back
by on Oct 9, 2012 at 3:31:18 pm

I actually just had this exact same problem. Was working fine on Friday, I come in today and this is now happening to me.

The only thing I can think of is that I just updated Premiere.. a bug in the update perhaps?

Benjamin Ausmith
Post-Production Assistant
Monadnock Media, inc.


Return to posts index
Reply   Like  

Benjamin AusmithRe: Premiere Pro CS6 is not playing back
by on Oct 9, 2012 at 7:55:26 pm

Figured out a solution. Under Project > Project Settings > General, I changed my playback from Mercury Playback GPU Acceleration to Mercury Playback software only. A dialog box popped up, and I deleted my previews. Premiere worked fine. I then switched BACK to GPU Acceleration, deleted my previews again, and it was good as new. So it fixed it, but not sure what the problem was. Maybe my previews just needed to be deleted? Either way, hope that helps.

Benjamin Ausmith
Post-Production Assistant
Monadnock Media, inc.


Return to posts index
Reply   Like  


Jack SlatteryRe: Premiere Pro CS6 is not playing back
by on Oct 10, 2012 at 3:57:16 am

I've just tried doing what you suggested, but when i go into the project settings, the "Mercury Playback Engine Software Only" is the option selected and it is greyed out and can't be changed. All other drop boxes are able to change.

Did you get some sort of extension to change that?

Sorry if this is a stupid question.


Return to posts index
Reply   Like  

Benjamin AusmithRe: Premiere Pro CS6 is not playing back
by on Oct 10, 2012 at 1:09:09 pm

Not a stupid question. My machine uses its graphics card to accelerate rendering, which allows me another option in that menu. I'm a little fuzzy on the details, but it's basically a hardware thing I'm pretty sure. Not sure what to do in your case.


Return to posts index
Reply   Like  

Benjamin AusmithRe: Premiere Pro CS6 is not playing back
by on Oct 10, 2012 at 1:10:31 pm

Give this a shot: http://bourkemedia.com/cs6-nvidia-card/


Return to posts index
Reply   Like  


Casey SwirczRe: Premiere Pro CS6 is not playing back
by on Oct 11, 2012 at 4:46:19 pm

I'm running OS X 10.6.8 and I just updated my PP CS6 to 6.0.2. Once I started PP I can't play my sequence at all. HELP! Is it bc I don't have Mtn. Lion 10.8. I know the update says it recommends that you have OS X 10.8 but why should that cause no playback.

Any help would be great. Thank you!


Return to posts index
Reply   Like  

Tom DaigonRe: Premiere Pro CS6 is not playing back
by on Oct 11, 2012 at 4:47:21 pm

Have you tried creating a new empty sequence like your old one, then copy and pasting the old timeline into the new one?

Tom Daigon
PrP / After Effects Editor
http://www.hdshotsandcuts.com





(Best viewed at 1080P and full screen)
HP Z820 Dual 2687
64GB ram
Dulce DQg2 16TB raid


Return to posts index
Reply   Like  

Jack SlatteryRe: Premiere Pro CS6 is not playing back
by on Oct 13, 2012 at 3:23:47 am

I have tried that, with no success.


Return to posts index
Reply   Like  


Tristan SummersRe: Premiere Pro CS6 is not playing back
by on Oct 25, 2012 at 1:21:44 pm

I had this issue.
I deleted the audio track.
I hit undo.
It now plays.
try it, you never know.
I am also now trying it with 48hz instead of 44.1, just in case.


Return to posts index
Reply   Like  

Jack SlatteryRe: Premiere Pro CS6 is not playing back
by on Nov 2, 2012 at 7:59:42 am

No such luck, Thanks though.


Return to posts index
Reply   Like  

Kieren SmithRe: Premiere Pro CS6 is not playing back
by on Oct 29, 2012 at 12:10:14 am

I found after I unplugged speakers and switched to headphones or vice versa would stop me being able to preview by hitting the spacebar... I still haven't found a fix...


Return to posts index
Reply   Like  


Jack SlatteryRe: Premiere Pro CS6 is not playing back
by on Nov 2, 2012 at 8:02:15 am

I figured i'd try waiting for an adobe update, i don't think one has come through at this point. Any other ideas would be great.


Return to posts index
Reply   Like  

Jon SimmsRe: Premiere Pro CS6 is not playing back
by on Nov 3, 2012 at 9:28:28 pm

Hi Jack (and Casey Switcz),

Did either of you get this resolved?
I have exactly the same issue, and found your post (and this forum) whilst digging around for an answer.

It occurs for me with ALL playback, be that the sequence timeline or source media I am browsing (both audio and video). I can hit space and the triangular play symbol will change (to a square stop symbol) but the playback is frozen. I can scroll through the playback (two finger swipe on the trackpad or by dragging the playback position marker), and it scrolls through fine (meaning the video material is loaded, rendering into an image, and there… but won't playback).

Pulling my hair out on this one. I intalled 6.0 and it was occurring on there. So I installed 6.02 hoping it would fix it, but same issue.

Cheers,

Jon


Return to posts index
Reply   Like  

Jack SlatteryRe: Premiere Pro CS6 is not playing back
by on Nov 4, 2012 at 4:50:49 am

Unfortunately not, sorry. If i do manage to fix it, i'll post it on here.


Return to posts index
Reply   Like  


Jack SlatteryRe: Premiere Pro CS6 is not playing back
by on Nov 4, 2012 at 8:59:16 am

Another thing, I just came across a similar deal in Adobe Encore CS6's timeline. Perhaps it's effecting the adobe software in general, not just premiere pro.


Return to posts index
Reply   Like  

Jon SimmsRe: Premiere Pro CS6 is not playing back
by on Nov 4, 2012 at 2:12:09 pm

Hi Jack,
Thanks for replying.
This issue occurs in AE and PP for me.

It doesn't matter what I have on the timeline in PP. Could just be some photos. So it is not a CODEC issue, as far as I can tell. Also occurs with audio… instance if I preview an MP3 in the Source monitor… or place an MP3 on an empty sequence timeline.

I just went through a procedure to manually enable Mercury Engine support. Didn't make any difference, but nice to know it can be done (assuming I ever get PP 6 working.

Would you post here what your hardware set up is. Thanks.

Mine is 2010 MacBook Pro, 17"
Processor 2.66 GHz Intel Core i7
Memory 8 GB 1067 MHz DDR3
Graphics Intel HD Graphics 288 MB & NVIDIA GeForce GT 330M
OS X 10.8.2

It is the GT 330M that supports Mercury Engine via CUDA, although Premiere Pro doesn't include the NVIDIA GeForce GT 330M in its list of support cards by default. As mentioned, I manually enabled support for it to see if it was a Mercury Playback Engine (software only) issue at fault.


I found someone else online with the same hardware and OS, with the same issue. He managed to fix it by uninstalling all video aspects of CS6, and reinstall. I've already been through multiple uninstalls and reinstalls, to no avail. I guess he got lucky.


Return to posts index
Reply   Like  

Boris GavrilovRe: Premiere Pro CS6 is not playing back
by on Dec 15, 2012 at 11:53:18 pm

After encountering the similar problem and ending up in here (google search), i have tried 'fix' proposals through this discussion thread and those didn't help at all, so now i believe i have found a 'fix' for this play button glitch:

Right click on the video footage in your source monitor window and then click 'Clear in and out':
magically, the play button starts working again ... (for me at least)

You may have to repeat the same steps as many times as needed. This playback button issue appeared here with no reason when i was working on cutting out rushes into sub-clips as usual in preparation of a library of clips for a music video I'm making.

also, it is amazing to see popping up this kind of workflow-ruining bug which affects such a crucial workflow feature in such an advanced high-end software like this one ...


Return to posts index
Reply   Like  
+1


Tom DaigonRe: Premiere Pro CS6 is not playing back
by on Dec 16, 2012 at 1:54:41 am

Please report it here :D

https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

Tom Daigon
PrP / After Effects Editor
http://www.hdshotsandcuts.com





(Best viewed at 1080P and full screen)
HP Z820 Dual 2687
64GB ram
Dulce DQg2 16TB raid


Return to posts index
Reply   Like  

Jack SlatteryRe: Premiere Pro CS6 is not playing back
by on Dec 18, 2012 at 4:58:12 am

I've been away working on other editing software, I just left premiere pro for a little while, then came back and then it worked. I assume it's updates.


Return to posts index
Reply   Like  

Andrew SaligaRe: Premiere Pro CS6 is not playing back
by on Jan 17, 2013 at 10:58:12 pm

Has this issue resolved for everyone else?

We are having this same issue on three different machines. We're running PP 6.0.2, no GPU acceleration enabled cards, and working with 5K RED raw.

I've tried deleting various pref files, running disk permission repairs, standard tests for corrupted clips/projects, etc.. They issue will appear to be fixed, then randomly pop back up with no apparent reason.

And to clarify, the problem I'm having is that when I initiated playback the sequence does not play, but the button indicator does change from the triangle to square. PP does not crash or lock up, it just never begins playback.

Andrew Saliga
I/O Specialist/Assistant Editor
Steelehouse Productions
http://www.steelehouse.com


Return to posts index
Reply   Like  


Ondrej HomolaRe: Premiere Pro CS6 is not playing back
by on Jan 27, 2013 at 3:13:14 pm

Guys I have exactly same issue!! On Retina 15, 16GB RAM with Creative Cloud. Suddenly it stopped working! Many people seem to have the same issue, here is some discussion: http://forums.adobe.com/message/5025653#5025653

and no answer .. wtf


Return to posts index
Reply   Like  

Jon SimmsRe: Premiere Pro CS6 is not playing back
by on Jan 27, 2013 at 5:44:54 pm

The only way I got it to resolve was a complete reinstall of CS6. I tried pretty much everything I could have without a reinstall, including close to 6 hours on the phone with Adobe tech support. In the end the reinstall was the only thing that worked.

I did pin point that Hear (a systemwide graphic equalizer for Mac OS X) was causing some conflict, although I now don't recall exactly what. But I have not reinstalled Hear. I mention this just in case anyone else with this issue has Hear installed. It would be interesting to know.


Return to posts index
Reply   Like  
+1

Tristan SummersRe: Premiere Pro CS6 is not playing back
by on Jan 28, 2013 at 2:12:39 pm

When I deleted the audio track, then hit UNDO, Premiere began playing again.
Perhaps this could offer a clue as to what was causing it.
Are those with the problem running 64bit systems on relatively recent graphics cards?
Tris


Return to posts index
Reply   Like  


Rohan CornwallRe: Premiere Pro CS6 is not playing back
by on Jan 31, 2013 at 5:53:23 pm

I have to restart my computer thats the only way I get PP CS6 to start playback again....


Return to posts index
Reply   Like  

andrew bakerRe: Premiere Pro CS6 is not playing back
by on Feb 6, 2013 at 5:18:07 pm

One of the answers: I had the "no audio playback"

Video play back worked but no audio was coming out of the Macpro, I could change the volume and hear the sound coming out of the computer but JUST not from Adobe Premiere CS6.

ANSWER: GO TO PREMIERE PRO, PREFERENCES, PLAYBACK, and in there I changed audio device to: Adobe DV.

This playback section is where you would change the options to your specific mac, we use a Matrox box which options showed matrox player in AUDIO DEVICE. Once that was changed the audio WORKED again,

Looks like the box was hooked to some speakers which used to work with the old option but with out it....dead sound/no sound coming from the program. I now wear speakers and it works both from the computer speakers and my headphones.


Return to posts index
Reply   Like  

John BaumchenRe: Premiere Pro CS6 is not playing back
by on Feb 11, 2013 at 4:17:04 pm

I'm having the same problem on an editing workstation with CS6. The audio will stop playing after 4-5 seconds, video plays fine. The timeline has been rendered. If I hit the stop/pause key, (spacebar), and hit it again, it will play for another 4-5 seconds before the audio drops out. Sometimes only one audio track will stop playing.

Audio is 48K, 16 bit.


Video is 720P, two audio tracks, three video tracks. System is win 7-64 with an intel I7 extreme CPU, 12 GB RAM (9GB dedicated to Premiere, performance mode)


Any suggestions?


Return to posts index
Reply   Like  


Akbar AhRe: Premiere Pro CS6 is not playing back
by on Feb 20, 2013 at 4:10:37 am

Not sure if this will help anyone else but I managed to fix my problem. I use an external soundcard with my iMac.

I went to 'Audio Hardware' and 'Audio Hardware Mapping', switched it to Built-in, then hit okay.

I hit spacebar on my project, it worked, then I went back and set it back to my external and it seemed to work!

Hope the helps somebody as I was getting extremely frustrated with this one!


Return to posts index
Reply   Like  
+1

Vincent RobinsonRe: Premiere Pro CS6 is not playing back
by on Mar 8, 2013 at 2:46:50 am

I've run into this in a Lab situation -- 4 of 10 machines hit with it. All iMacs (iMac 7,1; 2.4ghz, 4gbRAM; CS6). Haven't tried the intriguing fixes in this thread yet, but found a sequence that worked with at least one of the machines (will be trying it on the others next week): Projects are normally edited in a "standard" account, where the error was cropping up. Tried opening and playing clips under an "administrator" account and they played properly. Then, trying them under the standard account, they suddenly worked.

What I don't yet know is whether whatever was rectified by the operating in the enhanced permissions environment only fixes that particular project (in this case, on an external FW drive), or whether the issue is fixed for the machine as a whole. I'll report back to this thread what I find.

Hope this helps others, too.


Return to posts index
Reply   Like  

Pablo Biglang-awaRe: Premiere Pro CS6 is not playing back
by on Mar 26, 2013 at 4:09:34 am

I'm on Macbook Pro (mid-2012). I also had the same non-playback issue. I thought it was because of my recent OS X uodate to 10.8.3 or a CUDA driver issue but I found out that the culprit was in my Premiere CS6 Audio Hardware Preferences setting. I recently switched my >Preferences>Audio Hardware>Default Device> to Motorola S305 bluetooth headset. I just switched back to System Default Input/Output and it now works.


Return to posts index
Reply   Like  


samu sanRe: Premiere Pro CS6 is not playing back
by on Apr 4, 2013 at 10:44:27 pm

Last days I had the same issue witth Premiere CS6, and today I solved it: I was using CS5.5 workspace, I changed it to cs6 workspace and the previews returns! Maybe is also becouse I use 2 monitors, try to preview the workspace in each monitor


Return to posts index
Reply   Like  

Tom KnightRe: Premiere Pro CS6 is not playing back
by on Jul 29, 2013 at 3:56:02 pm

This worked for me!

Same issue - Space bar won't make it play. Clicking the play triangle won't make it play either. Basically, I can't play the sequence or a single clip at all!

I tried re-starting, etc. = nothing.

Just went to Premiere Pro>preferences>audio hardware>Built-In Output> OK

And it started playing again! Then I switched back to my external audio (Insignia Sound Bar) and it is playing fine again.


Return to posts index
Reply   Like  

Finn YarbroughRe: Premiere Pro CS6 is not playing back
by on Aug 30, 2013 at 1:57:58 pm

Tom Knight, Thank you!

"Just went to Premiere Pro>preferences>audio hardware>Built-In Output> OK"

This simple fix transformed my huge project from a brick back to it's original functionality. I'm on a really tight deadline, too.

Director
Earth House Productions
http://www.earthhouseproductions.com


Return to posts index
Reply   Like  
+1


Isaac NankavillRe: Premiere Pro CS6 is not playing back
by on May 11, 2013 at 7:45:34 am

I've been having this problem for months now (rMBP 15") and have gone through numerous re-installs of CS6 (Creative Cloud). After reading your comment about Hear, I decided to uninstall and it has fixed the issue for me after re-installing Premiere. Thanks!


Return to posts index
Reply   Like  

Post removed.

Robert LibelRe: Premiere Pro CS6 is not playing back
by on Apr 22, 2013 at 8:15:39 pm

Hi,

I've this problem also since CS3 i think.
Try to remove all disabled (grey colored) audio element from timeline. If that's not work delete the sequence elements one by one until it begans to play the sequence again.

sorry for late answer
i get this problem just these days..


Return to posts index
Reply   Like  


Bjorn Erik LillehagenRe: Premiere Pro CS6 is not playing back
by on Apr 25, 2013 at 7:23:35 am

I had this problem, as many others.
I have tried :
Remove the Aggregate Devices plist file.
Loged in as the root user. Once you are logged in as root, relaunch your Adobe software and repeat the process that generated the error. After you have verified that the software functions correctly, you can return to your regular user account.
Reinstalled my OS
Reinstalled PP 6
No luck

Then I made a new user account which I use when working with PP and everything works fine !

Bjorn Erik


Return to posts index
Reply   Like  

Post removed.

Tony PoonRe: Premiere Pro CS6 is not playing back
by on Apr 30, 2013 at 7:10:13 pm

Hello I've had the same problem, and I simply changed my workspace from "editing" to "editing cs5.5" and that seemed to do the trick!


Return to posts index
Reply   Like  


Mike KazinRe: Premiere Pro CS6 is not playing back
by on Jun 18, 2013 at 6:57:09 pm

After a few days of battling this same issue, I realized it would only happen after I added music to my timeline. I then remembered that I had changed my settings for the audio in the PREFS. So my fix was as follows...

Preferences
Audio Hardware
Change from BUILT-IN INPUT and OUTPUT to SYSTEM DEFAULT IN/OUT

Ever since then I've never had an issue. Hope this helps someone


Return to posts index
Reply   Like  
+1

Post removed.

Daniel HillRe: Premiere Pro CS6 is not playing back
by on Jul 11, 2013 at 3:58:55 pm

Re: However when i press spacebar or click the play button, it doesn't move - Usually this has to do with the Audio Hardware selection. Go to Edit -> Preferences -> Audio Hardware and try switching it to Premiere Pro Sound then it should play. Worked for me.


Return to posts index
Reply   Like  


Skyler MeekRe: Premiere Pro CS6 is not playing back
by on Jul 22, 2013 at 9:10:49 pm

Had a project magically switch over to the playback issue this morning. Not sure if i'm just stupid it what, but after looking at every solution i've read in this thread so far with no success - I noticed an option within the playback settings (right click on your source and click on playback settings) labeled "Desktop Video Display During Playback" mine was unchecked. After I checked it, playback was back to working perfectly with no issues. Now the option's grayed out.

Maybe worth looking at if there's someone out there who hasn't tried that yet.

Mac OS X 10.7.5
CS5.5


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]