Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE PREMIERE PRO:HomeTutorialsForumArticlesPodcastsBasics ForumCreative Cloud Debate

Windows CS6 - No audio from .mts files

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Art ThomasWindows CS6 - No audio from .mts files
by on May 10, 2012 at 6:58:24 pm

The same 1080p/60fps AVCHD .mts files when imported work fine in Windows CS5.5, but have no audio in CS6. Video is fine. Any ideas? Thanks.


Return to posts index
Reply   Like  
+1

Mike WalkerRe: Windows CS6 - No audio from .mts files
by on May 11, 2012 at 8:55:11 am

I have the exact same issue. Panasonic 1080/60p .mts no audio.


Return to posts index
Reply   Like  
+1

Post removed.


Mike WalkerRe: Windows CS6 - No audio from .mts files
by on May 11, 2012 at 8:55:39 am

I have the exact same issue. Panasonic 1080/60p MTS


Return to posts index
Reply   Like  
+1

dazler greenRe: Windows CS6 - No audio from .mts files
by on May 13, 2012 at 7:42:15 am

No Sequence Preset for 1920 x 1080 50p AVCDH and when the MTS files are imported from Sony camcorder, no sound!
Someone please Help


Return to posts index
Reply   Like  

Art ThomasRe: Windows CS6 - No audio from .mts files
by on May 13, 2012 at 3:05:30 pm

Actually, I don't even get the sound track imported. Just the video comes in.


Return to posts index
Reply   Like  


dazler greenRe: Windows CS6 - No audio from .mts files
by on May 14, 2012 at 8:12:56 pm

ok reinstaled cs6 and have got the preset for avchd but still no audio comes in when I import a avchd, very strange!


Return to posts index
Reply   Like  

Jim TurnerRe: Windows CS6 - No audio from .mts files
by on May 27, 2012 at 10:31:23 pm

How do you get a preset for AVCHD? I googled but came up empty. Can you download more presets from Adobe somehow?

I'm having the same issue. Tried the m2ts trick; didn't work. Tried following Art's directions; didn't work. My best idea right now is to use FCP7 to transcode everything to ProRes before importing into CS6. And that's just stupid.

Jim



Return to posts index
Reply   Like  

Peter MeeterenRe: Windows CS6 - No audio from .mts files
by on Jul 22, 2012 at 9:08:31 am

Change the extention from mts to avi. Then drop the files and u have video with audio


Return to posts index
Reply   Like  


dazler greenRe: Windows CS6 - No audio from .mts files
by on May 14, 2012 at 8:13:46 pm

ok reinstaled cs6 and have got the preset for avchd but still no audio comes in when I import a avchd, very strange!


Return to posts index
Reply   Like  

Dene WilbyRe: Windows CS6 - No audio from .mts files
by on May 15, 2012 at 8:52:30 pm

I had this problem too. I do have audio now but what i did may be a fluke but worth a try:

Create new project and select your preset.

Then go onto the 'tracks' tab at the top and select master audio as 5.1

See if that works.

Dene



Return to posts index
Reply   Like  

Art ThomasRe: Windows CS6 - No audio from .mts files
by on May 16, 2012 at 9:59:20 am

Thanks Dene. I tried it, but the audio track is still not imported.


Return to posts index
Reply   Like  


Jake StephansRe: Windows CS6 - No audio from .mts files
by on May 16, 2012 at 7:50:04 pm

I have the same problem. Is there any other solutions out there?


Return to posts index
Reply   Like  

Christopher KnellRe: Windows CS6 - No audio from .mts files
by on May 16, 2012 at 11:48:50 pm

It's not just a Windows problem... Im having the same issue on a mac... 5.5 it works... 6 it don't.
Saw something about renaming the file to M2TS but that defeats the whole purpose of transferring the media off the disc image (.dmg) I created when I archived the SDHC cards. The whole idea is to edit right off the mounted, unwritable .dmg volumes...
It's only been 6 days.. I suppose we'll hear soo enough.
For now, there's 5.5 (or 5... whatever it is)

Christopher Knell
FireLine Studios
Burbank, CA


Return to posts index
Reply   Like  

Art ThomasRe: Windows CS6 - No audio from .mts files
by on May 17, 2012 at 2:44:33 pm

OK, Finally I got mine to work. Here is what I did.

I have 1080p/60fps .mts files.

1) re-downloaded and installed CS6 trial from Adobe (probably not necessary)

2) open a new project and name it then press ok to go to preset screen

3) on preset screen, DO NOT select a preset. Instead, press "settings" tab on top of screen

4) At the "editing mode" prompt, press the down arrow. Select the mode you want.
I picked "AVCHD 1080p square pixel" (which is standard I think).

5)make sure the "timebase" prompt shows your frames per second. In my case I wanted 60, and it already showed 59.94.

6) Rename the Sequence if desired at bottom of screen and press ok.

Start importing.

Good luck!


Return to posts index
Reply   Like  


Art ThomasRe: Windows CS6 - No audio from .mts files
by on May 20, 2012 at 12:12:19 am

Did this help anybody?


Return to posts index
Reply   Like  

Jake StephansRe: Windows CS6 - No audio from .mts files
by on May 20, 2012 at 9:41:27 pm

Unfortunately no. Renaming the files to .M2TS worked for me. I know it's a pain, but it works.

Until there's a better solution that's what I have to do to hear the audio.


Return to posts index
Reply   Like  

Art ThomasRe: Windows CS6 - No audio from .mts files
by on May 20, 2012 at 10:44:18 pm

Interesting Jake that there seems to be multiple solutions for the same problem. That's what I call a severe bug. At least you found a work-around.


Return to posts index
Reply   Like  


Paul DanahRe: Windows CS6 - No audio from .mts files
by on Mar 9, 2014 at 12:50:48 am

I just bought a Canon Vixia HF G30. I recorded in 1080 60fps AVCHD. I hear the audio when I play it on the camcorder but when I transfer to the computer it's just the video. When I go into properties of the files it says there is no audio in the file. Please help, I'm ready to return this camera even though I enjoy using it. I have some video on my sd card that I really, really want with the audio. But I can only hear it when playing on the camcorder. HELP!


Return to posts index
Reply   Like  

Michal TóthRe: Windows CS6 - No audio from .mts files
by on Apr 21, 2013 at 12:34:44 pm

I have the same problem. To all above suggestions I follows list of my experiences:
- copy AVCHD to HDisk (= no audio)
- rename to .AVI, Premiere CS6 is not supporting file format
- rename to .M2TS (header error)
- rename to .MP4 (= no audio)
- change sequence setup tracks to 5.1 (= no audio)
- the same with AVCHD files from Panasonic HMC151, AC90, Lumix LX7,...
Only successful solution at this moment is converting files to .MP4 with Wondershare Video Converter Ultimate (YES audio is OK, but file size after conversion is about half). I hope should come some good solution from Adobe.


Return to posts index
Reply   Like  

Randy McWilsonRe: Windows CS6 - No audio from .mts files
by on Jun 10, 2012 at 11:09:56 pm

This is a KNOWN bug to Adobe. PLEASE, everyone with this issue go to:

https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

(This is Adobe's bug report page)

and send Adobe something like "Long/spanned MTS (AVCHD) files cause hanging/freezing"

also, most are also complaining about "Audio RE-conforming" each time one of these projects opens, maybe send that as well.

Eternity...don't miss it for the world.


Return to posts index
Reply   Like  


Steve SteveRe: Windows CS6 - No audio from .mts files
by on Jun 13, 2012 at 3:38:13 pm

Did anyone find a solution to this? The above mentioned don't work for me. I downloaded PP again from Adobe and re installed and tried the MT2S rename but I still can't drop a MTS files into a sequence with Audio?

As everyone says it works well in CS5.5 but not in CS6

When I drop the MTS file into CS5.5 it creates 3 Audio Tracks. I am new to MTS. my new camera uses them, but prior to that I was using AVI and MP4.

This is very frustrating as now I can't use the footage from my new camera without going back to CS5.5 grrr.

What's going on ADOBE? I downloaded the Update from their site too but no better.

Any help appreciated?


Return to posts index
Reply   Like  

Aleksandr PantyukhinRe: Windows CS6 - No audio from .mts files
by on Jun 21, 2012 at 1:07:30 am

I found a solution (kind of...)
1. Import the clip into CS5.5
2. Do not edit it, just export it to a folder. BUT Audio ONLY!
3. Open SC6 and import the same clip into the new project. There will be no sound of course :(, drop it on the time line.
4. Import the audio file from the folder into the project. And drop it
on timeline. It will perfectly fit the original video clip. Done.


Return to posts index
Reply   Like  
-1

Axel GaasøRe: Windows CS6 - No audio from .mts files
by on Jun 28, 2012 at 8:23:07 am

Hello,

The only solution I've found so far is using third party software. I simply extract the audio from Vegas.

If you work with a lot of clips, this is of course an unacceptable workflow. I hope this is fixed with the 6.0.2 update.


Return to posts index
Reply   Like  
-1


Adam LambertRe: Windows CS6 - No audio from .mts files
by on Jul 3, 2012 at 7:09:35 pm

ive found that navigating to the files in windows explorer and then dragging them over to the project window one by one works. im not sure if it matters which order you drag them.

-wolv


Return to posts index
Reply   Like  

Post removed.

Tim RobertsRe: Windows CS6 - No audio from .mts files
by on Sep 22, 2012 at 2:09:00 pm

I've replicated this twice now. I was frustrated as all can be for a week, but I haven't had any troubles importing audio since.

It seems that when I imported through file -> import, it wouldn't take the audio. Then from that point, regardless of how I'd import (mediabrowser or file-import), I wouldn't get audio.

I ended up reinstalling cs6. And I ONLY used media browser to import my avchd footage (the file structure wasn't always intact as it should be either), and I've had no problem importing.

I decided to test my theory. I opened up a new project, and did import-file. No audio. Same issue happened.

Reinstalled premiere, and only used media browser, and wah-la. I'm tired of reinstalling, so I'm not gonna try and replicate it again, but I hope maybe this can help give some sort of lead.


Return to posts index
Reply   Like  


Julien karitRe: Windows CS6 - No audio from .mts files
by on Sep 29, 2012 at 8:26:20 pm

Hello

Be sure that the only problem is the activation. I tried all things; and the activation is the key.
If you instal, put serial, etc but do not activate you will not have the sound.
Sound on .MTS files is after a successful activation. Sound comes. with or without update.

Hope it helps.


Return to posts index
Reply   Like  
+1

Robert DulferRe: Windows CS6 - No audio from .mts files
by on Oct 5, 2012 at 1:23:47 pm

I have the same problem. I have a mixed bag of footage, including some .avi (Sony HDR SR10 handycam) and .mts (Sony DCR-HC85). MTS is a pain. When I import through media browser or direct file import, I have Video AND audio. When I then try to bring the footage from source into sequence, the audio is gone. In some cases, I see some audio appearing BELOW the Master line, including a warning that "this clip does not match the sequence's setting", with the options keep or change settings. If I change the settings, the audio moves from below the master to Audio 4 and I have audio.

Strange thing: the Audio mixer shows below as names Audio 1 through 4 and most left is master. However, on top, it shows audio 1 through 3 with a drop-down menu set on "master" and a radio turning knob. The fourth (below mentioned as audio 4) has the drop-down menu but no radio knob. Then the fifth has nothing on top but is below mentioned as master??

Tried some other source clips that earlier did not work. Now they work, but all are putting audio in this audio 4 track.

Does this help an expert figuring out what happened?

Asus P8Z68-V Pro gen 3; i7-2600k; 16 GB RAM, ASUS-NVIDIA GTX 570, 240 GB SSD as OS and 1 TB WD as data drive, Coolmaster Silencio 550 silent case (I love it). Adobe Production Premiere CS 6


Return to posts index
Reply   Like  

Robert DulferRe: Windows CS6 - No audio from .mts files
by on Oct 6, 2012 at 10:15:49 am

This seems to be an existing bug. Exactly the same thread on an Adobe forum. What #$#@ me off is that in the other (Adobe) thread the experts keep saying something is wrong in what we amateurs do.

Seems one option is to download and keep the entire directory structure including all associated file and folder structure when capturing/copying miniDV tapes. Delete or move one file and you are up the creek. If you only have the .mts file, you must have done something wrong.

Which is bull. I renamed several .mts files already and can play these files with video AND audio without problem on WMP and several other players. Even in PP CS6 in media browser and after importing it in the source window it works with sound. Things only go wrong when going from source to sequence.

According the other thread, these same files worked without problem in CS5.5, but in CS6 this step suddenly causes problems. So this is clearly something in CS6 but the experts keep saying something else has to be wrong or I should re-instal CS6. I installed everything properly, it is working with all other files, I do NOT want to reinstall programs or downgrade to CS5.5 (which I do not have) to solve a problem Adobe should fix or explain a useful workaround.

Asus P8Z68-V Pro gen 3; i7-2600k; 16 GB RAM, ASUS-NVIDIA GTX 570, 240 GB SSD as OS and 1 TB WD as data drive, Coolmaster Silencio 550 silent case (I love it). Adobe Production Premiere CS 6


Return to posts index
Reply   Like  


Aleksandr PantyukhinRe: Windows CS6 - No audio from .mts files
by on Nov 10, 2012 at 7:51:43 pm

OK. there is one more solution : Converting MTS file with VLC player.
It takes not much time since you have it done 1-2 times!
1. Open VLC (you can download it free)
2.Click: Media-Convert
3. Add your MTS video file
4.Click Convert/Save
5. In Setting: select profile:Audio - MP3(MP4)
6.Click icon (screwdriver) of Select Profile- Encapsulation and select MP4/MOV
7. In Destination: browse for your folder where you keep the videos you work with.
8. In File Name: Type a name with exstension .mp4 (It is important! otherwise CS6 would not import your audio file, do not know why).
9. Click Save and Start.
10. Open your Destination folder - you will see your new MP4 file (actually it is a video file, but there will be Audio content only!)
Done! Now you can import it as audio to CS6 and place it in Audio Timeline under the original MTS video (which has no audio)


Return to posts index
Reply   Like  

Yaniv FeldmanRe: Windows CS6 - No audio from .mts files
by on May 18, 2013 at 3:14:20 am

The funniest thing ever - I renamed the files from uppercase (.MTS) to lowercase (.mts) and re-imported them all... TADA! problem solved.


Return to posts index
Reply   Like  

Arnstein BjoneRe: Windows CS6 - No audio from .mts files
by on Sep 28, 2013 at 8:43:55 pm

Here is my solution:


Return to posts index
Reply   Like  


Post removed.

Post removed.

Post removed.

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]