Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE PREMIERE PRO:HomeTutorialsForumArticlesPodcastsBasics ForumCreative Cloud Debate

FCP translation causing bad playback?

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
daniel fogartyFCP translation causing bad playback?
by on May 1, 2012 at 12:47:50 am

hey guys,
so i'm attempting to translate an old FCP project into adobe premiere using XML. the bins and sequences seem to have converted over correctly, however i'm getting some strange playback issues. any time i try to pull a clip into the source monitor from my dailies bin, the video stays parked on a single frame, sometimes not even from the clip i'm attempting to view, while the play-head scrolls along normally. also when i match frame a clip that's in the sequence i get the same result. however, if i pull the clip from the timeline into the source monitor it plays perfectly. weird huh? i'm also getting spotty audio playback, however that's an issue that i've been dealing with prior to this experiment and may be unrelated. the files are synced ProRes files in a 1080p24p project. please let me know if you've had this experience or know of any troubleshooting suggestions. thanks.
-d


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]