Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE PREMIERE PRO:HomeTutorialsForumArticlesPodcastsBasics ForumCreative Cloud Debate

Premiere CS4 and Media Encoder problems with .mov

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Aleksandrs ValtersPremiere CS4 and Media Encoder problems with .mov
by on Jan 22, 2009 at 4:43:30 pm

project:
3 min of video (no dyn.link, no effects)
17 mov files (30sec each)
5 avi dv files (30sec each)
1 avi 3 min

my problem is :
long time opening Premiere project.
long wait time in Media Encoder.

I try to remove/reinstall all... recreate project...
I try it on Win XP x64, on VISTA x64 on MAC OSX (Friends)..
any drivers...with and without codecs...
i read all posts about PR and ME
All is same.

export time 3min but before it starts to export, idle time in ME is 3:40 min
result time is 3 + 3:40
why?

I found problem is in Quicktime Mov files:
i try to change inside it codecs (TGA, PNG, ANIMATION...)
,.,.,ouch,.,.,.,.,

If i will have files in project but not in time line (black video on timeline) i will get same problem with IDLE.
If i will remove all mov files all will be fine.
If i will remove some mov files, it will be a little faster.
And last one. If i will close all programs and open ME.. put there MOV file, IDLE before export will be 20-40sec.

my pc:
Nvidia Quadro CX
two quad Xeon 3.0
win vista x64

sorry for my English and thank you.


Return to posts index
Reply   Like  

David DobsonRe: Premiere CS4 and Media Encoder problems with .mov
by on Jan 24, 2009 at 10:23:25 pm

Media Encoder use of Premiere Pro Projects is Dynamically linked. Media Encoder loads the entire project into memory - so however long it takes to load the project ito PPro is how long the lag time will be for ME to start encoding.

Why such a small project should take so long to load, however, is a very good question. Although 3 minutes isn't as bad as the 20 it takes me to load a project I am working on.



Return to posts index
Reply   Like  

Aleksandrs ValtersRe: Premiere CS4 and Media Encoder problems with .mov
by on Jan 26, 2009 at 11:34:45 am

I guess this is problem with ADOBE software (PR and ME)!
This IDLE time is not only with MOV files but with AVI too.!!!!
If AVI or MOV is w/alpha channel (mine is 32bit) then IDLE time tooks long time. Any way Export Premiere project or Export file from windows...



Return to posts index
Reply   Like  


David DobsonRe: Premiere CS4 and Media Encoder problems with .mov
by on Jan 26, 2009 at 2:32:32 pm

Honsetly - six minutes doesn't seem like all that long to wait.


Return to posts index
Reply   Like  

Aleksandrs ValtersRe: Premiere CS4 and Media Encoder problems with .mov
by on Jan 26, 2009 at 4:32:18 pm

After Adobe Media Encoder Issue, I try many software to just convert video files with alpha and idle time was with 2-5 sec.
So Adobe Media Encoder have bug. But DV PAL files is fly without idle time.

Adobe Premiere CS3 runs without problems with this task.

P.S. We have 30 min at work, to write text, read it on camera, remove mistakes, put prerendered graphics, and put project to internet. So 2 min or 6(7) min is big deal. And this is Adobe bug as i see.

But i will try to make same project on x86 OS Windows - THE LAST CHANCE TO SEE NICE RESULTS





Return to posts index
Reply   Like  

Aleksandrs ValtersWhat to do?
by on Jan 27, 2009 at 11:27:22 am

One more #^$@*#$%!
I put to encoder my FLV file, and its take to encoding 03:26 min and 02:50 min of this time was IDLE!

That's all, how to remove this IDLE problem?




Return to posts index
Reply   Like  


Aleksandrs ValtersI'm the winner =) Problems Solved by my self
by on Jan 28, 2009 at 1:50:32 pm

[first problem "Long idle time"] - Solution

Xmp Metadata!
Then you want to export project, what do you do? :
File/Export/Media...
"Export Settings" window is on your monitor
And now! Go to the little tab after tabs with

[ 'filters''format''video''audio''others' 'This small tab' ]

and uncheck "Include Source xmp Metadata"

That's all!

[second problem "Long idle time before file encoding in Media Encoder "] - solution
Your video files must be without xmp Metadata.
In my side all files was made by Aftereffects, but aftereffects by default put metadata to all rendered files. Uncheck before render.

[third problem "Long time loading project"] - Solution
the same as solution of second problem.

[plus] After removing xmp Metadata my Flash files drop ~30% of size (sample: 15 MB => 9 MB)

p.s. this is all about cs4 adobes software



Return to posts index
Reply   Like  
+1

David DobsonRe: I'm the winner =) Problems Solved by my self
by on Jan 29, 2009 at 4:18:46 am

Yay for you!


Return to posts index
Reply   Like  

Aleksandrs ValtersRe: I'm the winner =) Problems Solved by my self
by on Jan 29, 2009 at 1:47:18 pm

about little tab in "Export Settings"...
I reconvert all files to "without include XMP"
Now if i will leave default XMP (switched on) in "Export settings" queue will be fine.

Good luck.



Return to posts index
Reply   Like  


Marija ZivanovicProblem with mov
by on Mar 1, 2009 at 9:06:28 pm

Hi,
I have a problem with mov files, too. I just can't add any mov file to the Adobe Media Encoder. Does anyone know why?



Return to posts index
Reply   Like  

Anthony RobinsonRe: Problem with mov
by on Apr 6, 2009 at 11:33:01 pm

I am also having problems with Adobe Premier recognising .mov files.The program recognises the camera (Canon sx1 Ix10)and the JPEG files on the card but not the .mov files. Any suggestions would be helpful.


Return to posts index
Reply   Like  

Eddie LotterRe: Problem with mov
by on Apr 7, 2009 at 5:23:29 pm

[Anthony Robinson] "Any suggestions would be helpful."

Have a look at: Support:kb407928 Troubleshoot problems with AVI, MOV, MPEG, and other kinds...

Cheers
Eddie


Return to posts index
Reply   Like  


Sam ShahRe: Premiere CS4 and Media Encoder problems with .mov
by on Apr 25, 2009 at 7:29:34 pm

Premier CS4 is full of bugs - I just spent 2500 dollars an ordered the master collection.

Program will not allow to export videos - PProHeadless.exe error every time.

Uninstalled - reinstalled

Assigned priority and high setting in Task Manager
fooled with data files - NOTHING

I have to send this piece of crap back to Adobe.

There is no support - nothing - they are walking in the steps of Microsoft.

What a wast of time and money.

Can you guys tell - I AM REALLY PISSED OFF

test


Return to posts index
Reply   Like  

David DobsonRe: Premiere CS4 and Media Encoder problems with .mov
by on Apr 25, 2009 at 8:37:38 pm

Have you loaded all the updates?


Return to posts index
Reply   Like  

Kathy RouseRe: Premiere CS4 and Media Encoder problems with .mov
by on May 1, 2009 at 9:09:02 pm

Dear Sam,
I feel your pain and so do a number of people with the same problem. Adobe does not have a patch for this bug because it really seems to be unpatchable. Thus, some of Adobes suggestions are just frustratingly unhelpful. Anyway, I fixed the problem and here is the fix. Hope it works for you.
Firstly, you will have to uninstall the entire Master Collection CS4 or whatever you have of CS4 - including Encore etc...
You then need to run the Adobe CS4 Clean Script which is designed to resolve some problems and is available at - http://www.adobe.com/support/contact/cs4clean.html
Reboot and reinstall CS4 which may take hours. Sorry for suggesting a solution that will probably take you a full day, but it is the only way.
As I had installed CS4 on two similar computers and had no problem with one of the installations, I am guessing that the problem was triggered by two possible things:- My firewall may not have given permission to one of Dynamic Links requests - recommend you allow all requests if you have a firewall.
The other thing that may have been the problem was opening up CS3 projects in Premiere Pro. Hopefully this clean script will overcome that. As things are just fine at the moment I am hesitant to open a CS3 project just yet. I will take a Drive Image first before doing so and when I do I will let you know if a problem occurs.


Return to posts index
Reply   Like  


Robbie DahlRe: Premiere CS4 and Media Encoder problems with .mov
by on May 3, 2009 at 2:00:22 am

As above - uninstalled CS4 and reinstalled CS4 after using the Clean Script supplied by Adobe. All running well with Media Encoder behaving itself with a couple of projects using fairly routine avi files. I then started a project that had H.264 clips. On export the Media Encoder came up with the previous error message and will now not export any of my projects. So at least now I know that it was the file format that probably caused the problem in the first place and I will not use that format in Premiere pro for the time being.
Will wait to see if the update due at the end of this month - 4.1 will be able to export using these clips if not I will ask for my money back and never use Adobe again for video editing.

Robbie


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]