Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE PREMIERE PRO:HomeTutorialsForumArticlesPodcastsBasics ForumCreative Cloud Debate

Pixelated output from Premiere CS4 via Media encoder

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Tam PerlPixelated output from Premiere CS4 via Media encoder
by on Nov 6, 2008 at 4:29:31 pm

I have experience in Premiere Pro CS3, and have exported to various formats without problem. Upgraded to CS4, and I suddenly find what would have been a normal uneventful export of my timeline now is pixelated and has a variety of problems depending on the settings used. I enter the settings of -- for example -- no compression quicktime movie -- everything the same I would have done in CS3, and no matter what variation of settings, there is always a bad output -- pixelated, artifacts, posterization. Sample screen shots of such output can be seen here:
http://www.tamotion.com/sample/Picture11.png
and
http://www.tamotion.com/sample/Picture12.png

Problem occurs on 3 different iMacs, all intel, running Leopard 10.5.5, 4GIG RAM (3GIG on one machine).

Any ideas

Thanks, Tam


Return to posts index
Reply   Like  

Jon BarrieRe: Pixelated output from Premiere CS4 via Media encoder
by on Nov 7, 2008 at 3:18:16 am

I can guarantee that you are exporting with a compressed codec inside the QT settings.
It certainly aint DV or Uncompressed. If it is then you have a serious problem with the install. I would beg you to define the codec to DV and see how that looks. Let us know what that one looks like.

Jon Barrie
aJBprods
http://www.jonbarrie.net


Return to posts index
Reply   Like  

Tam PerlRe: Pixelated output from Premiere CS4 via Media encoder
by on Nov 7, 2008 at 6:08:50 am

Thanks for your response, Jon. I rendered another two samples, just to make sure. I have labeled them "settings 1" and "__2" respectively -- each has a screen capture of the settings dialog box, the rendered movie, and a screen capture of one frame of the movie (because the movie itself is very large. I left it at original large size to demonstrate that I have not compressed it. It won't take all that long to load though, depending on your connection.) The variations are all numbered so as to clearly show which output came from which settings.

These files can be found together with my original samples, in this directory -- http://www.tamotion.com/sample/ In the DV version, I also left the pixel aspect ratio at the default -- again, to demonstrate how the app handles the file without my changing anything.

Response to your comment re the install -- this is happening on THREE computers.

Both I and two colleagues are getting the same results. So even if I don't know what I'm doing -- THREE of us don't know???

I suspect there is a basic preference or other setting that we may have not set correctly. Or perhaps we are missing the point of just how to export in the new app.

One last set of information that you may find helpful in trying to help us. The projects contain a mixture of dynamicly-linked AE projects, some quicktime movies (photo jpg), and original dv footage shot on a 3-chip prosumer Sony VX2100.

We have been successfully using this combination of input for about a year, and we get very clear and sharp results -- the only loss of quality comes from our upscaling the dv to 125% - but we've never had anything like this before.

Although you are seeing only a small sample of the output, I have tried to isolate the problem by rendering various combinations -- the part with an AE project, and/or the DV, and/or a whole sequence, and/or a small work area. I have tried checking the checkbox for max. bit depth on and off, at various bit depths when this option was presented. I tried so many combinations, I can't recall them all at this moment, but it doesn't matter -- point I want to make is that the problem occurs all the time, except the DV preset without any customization.

Thanks for listening. Any suggestion will be welcomed.



Return to posts index
Reply   Like  


Tam PerlRe: Pixelated output from Premiere CS4 via Media encoder
by on Nov 7, 2008 at 3:30:30 pm

Update - someone on the Adobe forum suggested I activate the bitrate checkbox and change the number. It's grayed out by default. I think that is the solution. Busy testing. But initial results are encouraging.



Return to posts index
Reply   Like  

Victor MedinaRe: Pixelated output from Premiere CS4 via Media encoder
by on Nov 7, 2008 at 4:45:22 pm

Hi,

I'm having the exact same problem, and it also started when I switched from CS3 to CS4. Did you manage to fix the problem?


Return to posts index
Reply   Like  

Patrick DoanRe: Pixelated output from Premiere CS4 via Media encoder
by on Nov 21, 2008 at 11:14:32 pm

I'm having the same problem with the export settings.

I usually have no problems in Premiere Pro CS3 to export a quicktime with Photo JPG compression at 100% - the results are very crisp. However, with CS4, i'm using the same exact settings, and the output is very pixelated, in addition to the file size being small (around 5mb, instead of 50MB), as if it ignored my settings. I've been using PNG compression as a substitute.

Strange?



-
http://www.openland.ca


Return to posts index
Reply   Like  


shane austinRe: Pixelated output from Premiere CS4 via Media encoder
by on Nov 25, 2008 at 6:45:55 pm

Same problem here, When exporting using the same settings as CS3 to Quicktime using H264 Codec i am getting a very pixelated output. I think it may be the bitrate, but whenever i change it i go back in to export and its set as 1000 by default, its like a am making the changes and the media encoder doesn't pick them up. i have tried saving it as a preset but again when i go back in the bitrate is set to 1000 even tho it was saved higher in the preset.



Return to posts index
Reply   Like  

Victor MedinaRe: Pixelated output from Premiere CS4 via Media encoder
by on Nov 25, 2008 at 7:39:59 pm

For those who still hacen't fixed this problem, I fixed it with the solution given by Tam Perl, setting the bitrate manually before exporting. For some reason, this version uses a default bitrate instead of calculating the right one in each case.

Hope it helps.





Return to posts index
Reply   Like  

Joseph BarnettRe: Pixelated output from Premiere CS4 via Media encoder
by on Nov 28, 2008 at 3:47:45 pm

Hello all,

Im having the same problem, how do i change the bitrate manually as it always seems to appear greyed out?

Any advice gratefully received.

Thanks

Joe



Return to posts index
Reply   Like  


Eddie LotterRe: Pixelated output from Premiere CS4 via Media encoder
by on Nov 29, 2008 at 4:33:07 pm

Choose a preset that does not use a video format that has a fixed bitrate. Both DV and HDV have a fixed bitrate.

Cheers
Eddie


Return to posts index
Reply   Like  

vinny dellayMan...this is maddening.
by on Jul 1, 2009 at 7:12:53 am

How can I get the bitrate button to stop graying out? The only presets I have are NTSC DV and PAL DV... there are no other presets and I don't have the option of using no preset.

Please help me figure this out...


Return to posts index
Reply   Like  

Retheesh GopiRe: Man...this is maddening.
by on Aug 1, 2009 at 12:46:39 pm

Hai all,
i was also face this same problem. but now its fixed, first of all, which version of os you have, if you have winXP you must install service pack 3. if vista then ok. after that please re install the software. Sure it will be ok... cheers


Return to posts index
Reply   Like  


matt skutnikRe: Man...this is maddening.
by on Oct 23, 2009 at 5:25:58 pm

I am also having this problem using CS4 and Snow Leopard. There seems to be some issue's with using HD and SD clips combined as wel, and possibly PSD files. I have tried every possible output option: TGA stills, QT TGA, QT SOR, QT TIFF, QT h.264, Mpeg, M2V, QT NONE etc.

There seems to be no way to get the output to look as the original source does without getting pixelation especially noticeable on text. Since there is NO bit rate options for Quicktime NONE, or TGA or any other options that don't need a bit rate settings since they are grayed out there seems to be no solution to this. I have tried to go into in setting that uses a bit rate and change it to the highest level, then go back to QT none, or TGA with no luck. I have been using Premiere for 12 years and never had this problem. Every setting has been tried and every singe time it looks exactly the same....like S@#T.
I also think this may also but part of mixing MTS and HDV files with SD files, or quicktime files. Honestly I have tried everything. Where are all my old settings too! I don't need presets. Is there anyone who has found a solution to this on the mac??? PLEASE!!!!
Thanks, Matt



Return to posts index
Reply   Like  

Joshua BernhardRe: Man...this is maddening.
by on Nov 1, 2009 at 4:11:32 pm

I'm experiencing this same issue, running Windows XP with SP3.


Return to posts index
Reply   Like  

Post removed.


tobias c. van VeenRe: Pixelated output from Premiere CS4 via Media encoder
by on May 3, 2010 at 5:28:53 pm

Hi everyone, I just wanted to chime in to say I have had the exact same problem, working from source clips of .MOV at Animation quality, 23.976 FPS (as these are animation exports from Flash assembled in Premiere).

The only export setting that has worked for me is direct to H264 (not Quicktime's H264), where I set the max bitrate quality to 7 and lowest to 4, bumping up the default of 3/6 slightly. This has produced excellent results. However this is a compressed format and I want a lossless export (QT Animation).

Unfortunately the Quicktime exports all produce fuzzy results. Animation produces dropped frames and psychedelic glitches. The QT H264 codec produces fuzzy results as depicted above by Tam.

Compared to QT Pro there appears to be a lack of settings -- nowhere to set bitrate (greyed out most of the time) nor are there multi-pass adjustments.

Of note, I did not have this problem in After Effects. The FLV files were all converted to MOV in AE with excellent results as well. So why is Media Exporter having issues? Evidently it's not QT Pro itself but something to do with the way Media Exporter handles QT codecs.

What is going on here?

As I would like to get an Animation (lossless) quality to my client as a master, any help on *setting bitrates* as hinted at above is certainly welcome.

Or perhaps there is a workaround -- export uncompressed DV to 3rd party software? However others have demonstrated bad results with DV export too.

Whazzup, Adobe?


Return to posts index
Reply   Like  

Johan HoogendoornRe: Pixelated output from Premiere CS4 via Media encoder
by on Sep 1, 2010 at 10:38:36 am

same problem here.

--
C4D - AE - PS - IL


Return to posts index
Reply   Like  

john bealRe: Pixelated output from Premiere CS4 via Media encoder
by on Nov 30, 2010 at 2:29:08 am

to anyone reading.

Do you have Problem exporting Quicktime in Premiere cs4?

fix = update adobe media encoder

http://www.adobe.com/support/downloads/detail.jsp?ftpID=4376

peace ; )


Return to posts index
Reply   Like  


Deepa VaghelaRe: Pixelated output from Premiere CS4 via Media encoder
by on Dec 15, 2010 at 5:01:39 pm

I've had a similar problem that occurred out of the blue, my recent footage when burnt onto a dvd is pixelated especially when there is any movement.I haven't changed any adobe premiere or encoder setting on CS4 and this occurs when using 2 separate computers, none of the solutions seem to work, I'm wondering if I have faulty tapes or ilink wires?


Return to posts index
Reply   Like  

Tam PerlRe: Pixelated output from Premiere CS4 via Media encoder
by on Dec 15, 2010 at 5:19:51 pm

I'd be interested to hear whether anyone has had this problem after upgrading to CS5

Thanks

Tam



Return to posts index
Reply   Like  

Post removed.


kathy ruizRe: Pixelated output from Premiere CS4 via Media encoder
by on Oct 14, 2011 at 4:08:19 pm

Thanks so much to everyone who tried to fix this problem. Unfortunately for me nothing hasn't worked, but I'm still trying... I have CS5 and it just keeps getting pixelated. If anyone has any more ideas they'd be really appreciated.


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]