Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE PREMIERE PRO:HomeTutorialsForumArticlesPodcastsBasics ForumCreative Cloud Debate

none of my windows play video. HELP!

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
pizza roll slaughternone of my windows play video. HELP!
by on Jan 22, 2008 at 9:14:33 pm

all of my playback window have stopped playing video. they just sit on the same still image from one of my sequences. The audio plays but no video. It is like this for all the video playback windows. The timeline play back, the raw video playback and video preview.
Any ideas? it was working like an hour ago, before I went and got a quick memory upgrade and now it seems to be all screwy

Ben


Return to posts index
Reply   Like  

pizza roll slaughterRe: none of my windows play video. HELP!
by on Jan 22, 2008 at 11:01:57 pm

i guess sort of an answer to my own question. But if others have this problem its not a software issue, its hardware. I switched computers and it works fine now.
if anyone has anymore answers let me know
Ben

I got the hottest beats and the softest fur.


Return to posts index
Reply   Like  

Manie QuinRe: none of my windows play video. HELP!
by on May 6, 2008 at 2:52:22 am

I think it's more than software, I just got the same issue and my system was working fine before... :)



Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]