Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Terrablock partitions corrupt with Lion

COW Forums : - ARRAYS & RAID Set-Up -

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Benny ChristensenTerrablock partitions corrupt with Lion
by on Aug 13, 2012 at 5:37:11 pm

I'm having an issue with my Terrablock drives and Lion.

I have four partitions in a RAID5 setup. The other day one of the partitions comes up as corrupt. So I copy everything to other drives and reformat that partition. Then another partition came up corrupt and today three of them, including the first one I fixed show as corrupt.

Am I the only one experiencing this behavior? Is there an solution?

Thanks.

Benny Christensen
Producers Playhouse
Oklahoma City, OK

2 x 3GHZ Quad Core Intel Xeon - 10.5.8 - 16Gb RAM - FCP 7.02 - KONA3 - ATTO UL4D - 2 x HUGE 320RX - Facilis Terrablock 12D


Return to posts index
Reply   Like  

Jon SchillingRe: Terrablock partitions corrupt with Lion
by on Aug 13, 2012 at 6:19:47 pm

Hey Benny,

While someone here, (like Bob) will get to your question, you might want to check out the Facilis forum here: http://forums.creativecow.net/facilis You might get a faster reply there.

Jon


Return to posts index
Reply   Like  

Bob ZelinRe: Terrablock partitions corrupt with Lion
by on Aug 13, 2012 at 7:16:47 pm

I am not a Facilis guy. The Terrablock partitions are on a Windows 2008 Server - they are not OS X HFS+ partitions.

You need to contact Facilis, or wait for a response on the Facilis forum.

Bob Zelin



Return to posts index
Reply   Like  


Benny ChristensenRe: Terrablock partitions corrupt with Lion
by on Aug 14, 2012 at 1:10:41 pm

Almost fixed. I wound up restarting the Terrablock server and rebooting my Mac to 10.6.8. After many hours I was able to use Disk Utility to rebuild all of the partitions except one.

Somehow I managed to get one partition into a Read Only state and I haven't been able to change it back. In the Terrablock manager on both the server and the Mac it says it is writable everywhere except the SYS column.

Can someone walk me through the steps to get this partition back to a Writable state?

Thanks in advance.

Benny Christensen
Producers Playhouse
Oklahoma City, OK

2 x 3GHZ Quad Core Intel Xeon - 10.5.8 - 16Gb RAM - FCP 7.02 - KONA3 - ATTO UL4D - 2 x HUGE 320RX - Facilis Terrablock 12D


Return to posts index
Reply   Like  

Matthew MullenRe: Terrablock partitions corrupt with Lion
by on Aug 30, 2012 at 7:25:56 pm

Ben,

If you continue to have issues feel free to shoot me an e-mail and set up a time to get on a call.

matt@facilis.com


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]