Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

5d prores transcode glitch

COW Forums : DSLR Video

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
dan smith5d prores transcode glitch
by on Sep 21, 2010 at 5:15:32 pm

Hi There

I have a weird issue with some pro-res 422 (HQ) files i have created using log and transfer (in final cut 7 using the canon plugin for log and transfer) from our Canon 5D mkII.

The camera is usually lovely with no problems, however in about 8 of my 57 transcoded clips i have strange artefacts occurring; in the lower third there seems to be some pixilation and whole blocked out areas of green about 30 px high across the whole frame. It does not seem to be present in the original 264s... although it seems to be consistent when i re-render the files, i.e i re transcode and the glitches are in the same place.

I'm hoping there is nothing wrong with the cameras sensor or 'encoding engine'? anyone have similar problems?

Thanks!

Dan


Return to posts index
Reply   Like  

Noah KadnerRe: 5d prores transcode glitch
by on Sep 21, 2010 at 6:09:37 pm

Could be an issue with your memory cards- try a different brand. What are you using now?

Noah

Unlock the secrets of 24p, HD and Final Cut Studio with Call Box Training. Featuring the Canon 5D Mark II and 7D.


Return to posts index
Reply   Like  

Robbie CarmanRe: 5d prores transcode glitch
by on Sep 21, 2010 at 8:00:34 pm

I've seen this a ton with ProRes HQ and HQ only and its random. Try re-ingesting those clips again see if you have the same issue. Also as Noah suggests check the footage on your memory cards to see its not an issue there

Robbie Carman
----------------
Colorist and Author
Check out my new Books:
Video Made on a Mac
Apple Pro Training Series DVDSP
From Still To Motion

Twitter
Blog


Return to posts index
Reply   Like  


Michael GissingRe: 5d prores transcode glitch
by on Sep 30, 2010 at 9:08:08 am

Not much point in using HQ. Normal ProRes422 is fine for footage coming from a DSLR. Have a search on the Final Cut Pro forum for advice from Gary Adcock about avoiding HQ except for 2k up frame sizes.


Return to posts index
Reply   Like  

dan smithRe: 5d prores transcode glitch
by on May 31, 2011 at 11:23:57 am

Thanks guys. We just re-encoded and it was fine. I think its just a random, unlikely occurance.
Might just use standard pro-res and see if I get the same 1/5000 glitch.

Best

Dan


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]