Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Avid Artist Color - Any solution?

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Guillem VenturaAvid Artist Color - Any solution?
by on Jul 17, 2013 at 3:46:27 pm

After upgrading to just-released Resolve 9.1.5 and EuControl 3.0 I still experience the same lame LAG I've come to get used to with the Artist Color control surface.

The machine works fine with the WAVE, and the Artist Color runs amazing smooth under Apple's COLOR.

But RESOLVE+ARTIST COLOR = Delay for every move of the ball/ring.

I tried setting manual IP, disabling any firewalll...
But it behaves really sluggish anyhow. No way to work with it.

Anyone working under the same setup but fine?

Thanks!!

http://www.malgeniofilms.com


Return to posts index
Reply   Like  

Guillem VenturaRe: Avid Artist Color - Any solution?
by on Jul 17, 2013 at 3:52:16 pm

Sorry, the initial idea was to portrait that the new version of EUCONTROL not only didn't improve the behaviour at all, but shows up to be terribly unstable, keeps disconecting the surface and I must restart the softwares for it to work...
Please do something or I'll have to get a Tangent ELEMENT :)

http://www.malgeniofilms.com


Return to posts index
Reply   Like  

Eric HansenRe: Avid Artist Color - Any solution?
by on Jul 17, 2013 at 4:23:14 pm

I'm with ya, completely disappointed in the lag. I'm still running Resolve 9.1.4 and EuCon 2.7 because of the issues people have reported. the 9.1.4 and 2.7 combo is actually very stable, but the lag has never gone away. I bought the board because it worked with Color and Resolve (back when I still had a number of Color projects) but disappointed in how much slower it is with Resolve. Since it's been this long without a fix, I'm holding no hope for the future. I've gotten used to the lag, but it makes me stare at the waveforms and YRGB numbers on the GUI more than I want because I never know if my movements are being applied to the grade. Oops, there it goes, now I gotta dial it back. Dammit!

e

Eric Hansen
Production Workflow Designer / Consultant / Colorist / DIT
http://www.erichansen.tv


Return to posts index
Reply   Like  
+2


jake blackstoneRe: Avid Artist Color - Any solution?
by on Jul 17, 2013 at 8:43:27 pm

Sorry to disappoint, but I'm running my Artist MC Color for over two years and I don't experience any lag whatsoever. Always running vsersion 2 on EUcontrol and I have no need to update it to version 3. Right now I use it connected to the Ethernet hub. This way I can use it with my other Windows workstation, that are on the same network. No lag on that Windows station Resolve too. In the past I had used MC Color connected directly to the computer with no issues at all. I even use it on all my remote grading sessions and again, no lag...


Return to posts index
Reply   Like  

Eric HansenRe: Avid Artist Color - Any solution?
by on Jul 17, 2013 at 8:46:55 pm

hey Jake

did you use the Artist with Apple Color? I feel like I wouldn't have noticed the lag in Resolve if I hadn't spent 6 months using it with Color. It's night and day the difference.

e

Eric Hansen
Production Workflow Designer / Consultant / Colorist / DIT
http://www.erichansen.tv


Return to posts index
Reply   Like  

Guillem VenturaRe: Avid Artist Color - Any solution?
by on Jul 17, 2013 at 9:34:15 pm

I'm with Eric.

I tried plugging it straight to the ethernet port, or thru the Switch, and on a OSX reinstalled from scratch, and everything.

Whenever I move to a Quantel station I feel the speed of my thoughts manifesting in the image. With the MC Color+ Resolve I have to think in advance and look at the scopes way too much, I lose reference.

... Eric, maybe you are and me are the poor ones, although I doubt it.

Any othe pros using Avid Artist Color who are happy with it?

Cheers :)

http://www.malgeniofilms.com


Return to posts index
Reply   Like  


Eric HansenRe: Avid Artist Color - Any solution?
by on Jul 17, 2013 at 9:54:48 pm

I think the whole "plug it directly into the computer" thing is all moot when it works perfectly fine in Apple Color, but has latency in Resolve - ON THE SAME MACHINE

e

Eric Hansen
Production Workflow Designer / Consultant / Colorist / DIT
http://www.erichansen.tv


Return to posts index
Reply   Like  

Mike MostRe: Avid Artist Color - Any solution?
by on Jul 17, 2013 at 10:01:09 pm

If you try the same panel with, say, Assimilate Scratch (or in Media Composer, for that matter, at least when using the lift and gain masters as timeline joggers), I think you'll notice the difference. It's not so much a latency thing as it is velocity sensitivity. Some operators like that, some don't. But it's only present (in my experience) with Resolve, not with other programs.


Return to posts index
Reply   Like  

Eric HansenRe: Avid Artist Color - Any solution?
by on Jul 17, 2013 at 10:08:34 pm

yes Mike, that has been my experience. if i move the rings or balls too slowly, Resolve registers no movement at all. Then if I go just slightly faster, Resolve will jump. Changing the sensitivity settings in Resolve doesn't help. Increasing the sensitivity just makes the movements jump higher once they reach a high enough velocity to register.

e

Eric Hansen
Production Workflow Designer / Consultant / Colorist / DIT
http://www.erichansen.tv


Return to posts index
Reply   Like  


Guillem VenturaRe: Avid Artist Color - Any solution?
by on Jul 18, 2013 at 8:29:49 am

That's my experience too.
But I can deal with it, i just move a bit faster ;)
To me, the real problem is the lag!

http://www.malgeniofilms.com


Return to posts index
Reply   Like  

jake blackstoneRe: Avid Artist Color - Any solution?
by on Jul 18, 2013 at 8:28:48 pm

Sensitivity and lag are two different things.
As i already had said, I don't experience any lag and that includes even Remote Grading mode. As far as sensitivity, i never used Color, so I can't compare operation of MC Color in Resolve to Color. But I can compare MC Color, while using FCP and Avid BL plugin as well as Smoke operation and I don't see much difference.
I happened to be firmly in the camp, that likes the sensitivity settings on Resolve. Or could it be, that I'm just used to it?


Return to posts index
Reply   Like  

Guillem VenturaRe: Avid Artist Color - Any solution?
by on Jul 18, 2013 at 9:12:36 pm

What's your setup?

I've experienced lag always: using a Macpro 3,1 or 4,1 - then using an iMac.

Using an ethernet switch, or plugging it straight.

Tried on the iMac with no other doftware installed but OSX, Eucontrol and Resolve.

It always has lag (a delay between my action and it actually showing up in the image/scopes) -so I'm really looking forward to see how to make it work!

http://www.malgeniofilms.com


Return to posts index
Reply   Like  


Lee EatonRe: Avid Artist Color - Any solution?
by on Jul 18, 2013 at 9:34:39 pm

I second that that lag. Also...

The new issue I'm experiencing is that Resolve loses the panel if I switch to another application, even switching to the Finder or checking my mail on OSx breaks the connection to my panel and will not work again until I restart Resolve. I have uninstalled restarted reinstalled both 2.7 and 3.0 and am currently on 2.7.

2008 MacPro 2 x 2.8 Quad Xeon
14GB RAM
1. ATI Radeon HD 5770
2. Nvidia GeForce GTX 470
3. none
4. Blackmagic Decklink HD Pro(DL)
Euphonix MC Color
OSX 10.8
Resolve 9


Return to posts index
Reply   Like  

jake blackstoneRe: Avid Artist Color - Any solution?
by on Jul 18, 2013 at 11:47:38 pm

Sorry guys, but I can't remember, when last time I lost the connection to MC Color. Does it happen? Sure, but it happens very seldom.
My computer is MacPro 4.1, 2x2.26 Quad processors, 20 GB of RAM, OS 10.8.4, Resolve 9.1.4, EUCon 2.7, Shuttle Pro, Wacom, Quickeys.
MC Color is connected with the Ethernet Hub, but it was working exactly the same, as when it was connected directly.
You must understand, I'm doing a lot of remote grading, so I have much more difficult situation, than just a simple local color grading.
My computer is communicating with the remote computer, I'm talking on Skype and my MC Color still works flawless.
Sorry, but I have just a standard set up and I have zero complains...


Return to posts index
Reply   Like  

jake blackstoneRe: Avid Artist Color - Any solution?
by on Jul 18, 2013 at 11:50:44 pm

Oh yeah, GTX 570 with GT 120


Return to posts index
Reply   Like  


Evan KultangwatanaRe: Avid Artist Color - Any solution?
by on Jul 21, 2013 at 12:10:28 am

i have lag as well. occasional network battling. nothing too bad but it seems like it could be better. it definitely was more responsive in apple color. running win7 on a qualified machine.


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]