Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Problem in the Conform page

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Peter BergProblem in the Conform page
by on Oct 24, 2012 at 8:15:22 pm

I am having some trouble with the Conform page. I am trying to compare 2 shots. One shot on V1 and one shot on V2. I click on the little camera icon to turn on and off V2 so I can see how the new vfx shot is different. It is not working well. For some reason the system keeps flashing back to my offline reference. It really throws off our comparison. I can't get it to cleanly switch between V1 and V2.

Can anyone else check this? If you have an offline video reference linked, does it flash to that video as well, or can you cleanly switch between V1 and V2?

I am on version 9.0.2 on Windows 7.

thanks,
Peter


Return to posts index
Reply   Like  

Robert DueRe: Problem in the Conform page
by on Oct 24, 2012 at 9:22:36 pm

Are you monitoring the source view on the conform page or the offline view? I think it is at the bottom of the left viewer. You can select which you want to view. That is my guess.

Robert Due
Editor / Colorist
INDEPENDENT EDIT
DaVinci 8.2
OSX 10.6.8
MacPro 8-core 4,1 2.93 Ghz
8GB RAM
Nvidia GT120/GTX288 (CUDA 4.0.19)
Decklink Extreme3D+
Panny BT-LH1710P/ Panny BT-LH2600W
Tangent Wave


Return to posts index
Reply   Like  

Peter BergRe: Problem in the Conform page
by on Oct 24, 2012 at 9:30:33 pm

Thanks for the suggestion Robert. I did try to change that setting (although I don't know why the offline reference video would pop up on the video output when I am monitoring my V1 and V2 tracks in the timeline).

I tried to have it on 'offline' on 'source' and I even loaded a black clip into the source side and set it to 'source' mode. But the offline reference would still pop up when I changed the Video track monitoring.

-Peter


Return to posts index
Reply   Like  


Peter ChamberlainRe: Problem in the Conform page
by on Oct 25, 2012 at 6:05:13 am

Hi,
When you enable or disable a clip/track the viewer should show the highest level clip. You may also like to check the option on master project settings, 'Show offline clip through conform gaps'. Try putting a totally different clip in the V2 position to double check its switching or not.
Peter


Return to posts index
Reply   Like  

Peter BergRe: Problem in the Conform page
by on Oct 25, 2012 at 5:54:49 pm

Hi Peter,

I have tried to cut a few different shots up on V2, but whenever I turn V2 off (to reveal the shot below on V1) it will flash to the offline reference, and sometimes will 'stick' on the offline video reference. It just does not cleanly switch between the source clip on V1 and V2. Other times it seems to get 'stuck' on black. If I hit play, it will suddenly switch to the proper video in the timeline.

Can this be looked at and see if it can be improved. When reviewing VFX shots it's very difficult when it will flash to the reference and not the the shot on V1 (I don't want it to go to the reference. I just want to switch between sources on my record video timeline).

Should I send an email describing this issue?

thank you,
Peter


Return to posts index
Reply   Like  

Andy WinterRe: Problem in the Conform page
by on Oct 25, 2012 at 6:32:27 pm

the conform page seems a little buggy for me too. sometimes i can't see any source clip
in the viewer (although it is set to source), just black. and other times i can't see the offline clip.

restarting resolve helps, but i am hoping in the next release this issues will disappear.

also, if i create a new project, go to the settings (i haave to wait 3 seconds until it will pop up)
and then load a preset i have to click on cancel because apply is greyed out. it will change the
settings mevertheless...

i am not the only one, am i?

davinci 9.02 osx 10.8.2


Return to posts index
Reply   Like  
+2


Jay GuerriereRe: Problem in the Conform page
by on Apr 5, 2013 at 11:53:57 am

The offline video disappears when I go to the color page and then back to the conform page. I was hoping the bug would be fixed updating to Resolve 9.1.3 but no such luck, same problem.

Resolve 9.1.3 OSX 10.7.5

JayFilm


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]