Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Red Epic 5K Files = Slow Playback on V9 with RedRocket?

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Chris HallRed Epic 5K Files = Slow Playback on V9 with RedRocket?
by on Aug 9, 2012 at 6:31:13 pm

So I'm having an issue where I can only get a max of about 17fps out of Red Epic Files (5K), in a 1920x1080 timeline in Resolve V9 (even with a redrocket, and at half rez good settings, see system config below). In V8.2.2 the files playback in realtime on Half Rez Premium with the Rocket (and redcine-x plays these back at half rez fine w/rocket on same system). Anyway else experiencing this problem???? I've had to switch back to 8.2.2 for an epic project.

note - the problem doesn't seem to apply to Red MX footage as that will play back in real time nicely in V9, just red epic. Also it seems that even if I set the footage to 1/16rez in V9, playback never comes close to 24fps, odd.

System Config:

MacPro 2.26 Nehalem 8 core
24gb RAM
Slot 1 - GUI GTX 285
Slot 2 - Cubix
Slot 3 - Decklink
Slot 4 - Rocket Raid 4322
Cubix 1 - GTX 580 3gb
Cubix 2 - GTX 580 3gb
Cubix 3 - Red Rocket
Cubix 4 - Caldigit USB 3.0 / Esata Card

Chris Hall
Colorist - Basher Films
Pasadena, CA


Return to posts index
Reply   Like  

Javier SanchezRe: Red Epic 5K Files = Slow Playback on V9 with RedRocket?
by on Aug 9, 2012 at 9:27:38 pm

not on my sistem, working fine just with 1 gpu 4000 and the red rocket, never more than 6 node to have smooth play.

Javier Sanchez
Head Of Technology
Gama Digital


Return to posts index
Reply   Like  

Chris HallRe: Red Epic 5K Files = Slow Playback on V9 with RedRocket?
by on Aug 9, 2012 at 11:06:22 pm

hmm. I wonder if this is a cubix issue? What could I be missing here? Been working all day in 8.2 and its fine there.

Chris Hall
Colorist - Basher Films
Pasadena, CA


Return to posts index
Reply   Like  


Javier SanchezRe: Red Epic 5K Files = Slow Playback on V9 with RedRocket?
by on Aug 10, 2012 at 12:53:10 am

do you have the last drivers and firmware of red rocket?

Javier Sanchez
Head Of Technology
Gama Digital


Return to posts index
Reply   Like  

Chris HallRe: Red Epic 5K Files = Slow Playback on V9 with RedRocket?
by on Aug 10, 2012 at 1:56:02 am

yep, drivers 1.4.27.0 and firmware 1.1.16.5

what's interesting is that the epic clips play back in realtime in the "preview" window in the media room. Once I add them into a timeline however, they won't go more than 16fps at any setting. hmmm, anyone from BM care to chime in here?

Chris Hall
Colorist - Basher Films
Pasadena, CA


Return to posts index
Reply   Like  

Chris KennyRe: Red Epic 5K Files = Slow Playback on V9 with RedRocket?
by on Aug 10, 2012 at 3:39:26 pm

I'm seeing this exact issue. Config:

Windows 7
ASUS P9X79 PRO
Core i7 3930K
16 GB RAM
GT120 (GUI)
GTX 580 3GB (GPU)
RedRocket
Decklink

Any decode resolution with the Rocket enabled maxes out at just around 16-17fps. I've been working with Epic footage by disabling the Rocket in Device Manager and going to 1/4 res software decoding (which doesn't look as bad as I was expecting), but it would certainly be nice if this were fixed.

--
Digital Workflow/Colorist, Nice Dissolve.

You should follow me on Twitter here. Or read our blog.


Return to posts index
Reply   Like  


Chris HallRe: Red Epic 5K Files = Slow Playback on V9 with RedRocket?
by on Aug 10, 2012 at 4:22:00 pm

thnx chris, glad to know its not just me, it was driving me crazy. Will call blackmagic tech support and report back with any word on this.

Chris Hall
Colorist - Basher Films
Pasadena, CA


Return to posts index
Reply   Like  

Chris HallRe: Red Epic 5K Files = Slow Playback on V9 with RedRocket?
by on Aug 10, 2012 at 8:37:53 pm

Just got off the phone with BM support. The official position is that they can't certify any realtime playback of 5K red epic material with a rocket (which we know is the case, as the rocket hasn't been updated in a while). But, when I informed them that 5K epic footage worked at half rez good with Resolve 8.2 they were a bit surprised and said they'd get back to me. So let's see what comes of this.

Chris Hall
Colorist - Basher Films
Pasadena, CA


Return to posts index
Reply   Like  

Rohit GuptaRe: Red Epic 5K Files = Slow Playback on V9 with RedRocket?
by on Aug 11, 2012 at 12:59:13 am

Do you have any audio on these files? If yes, Can you mute resolve and see if it makes any difference.

What's the exact resolution of these Epic files?

What bit depth are you decoding at?


Return to posts index
Reply   Like  


Chris HallRe: Red Epic 5K Files = Slow Playback on V9 with RedRocket?
by on Aug 13, 2012 at 12:46:31 am

Red Specs: RED Epic Material, 5120x2560, Redcode 5:1, non-HDR, 2 channels of audio, being decoded at 10bit in resolve

Ok, so I think it does have something to do with the audio as you suggested Rohit. I brought some of the clips into Red-Cine X and re-output them as R3D's without audio (same specs, just no audio), and bingo, Resolve 9 plays them back at Half Rez premium at 24fps with the Rocket no problem. Although I don't have any audio playing out of Resolve in either case, it appears the 2 channels of embedded audio are throwing the red decode off somehow.

So the question is, is this a bug in Resolve 9 dealing with the audio (as these files still playback in 8.2 just fine)? And if its not a bug, how do we deal with this if clients record scratch audio on Red files, (do I have to rip it all out with new R3D trims every time? I usually trim R3D's on conforms anyway I guess).

Chris Hall
Colorist - Basher Films
Pasadena, CA


Return to posts index
Reply   Like  


Rohit GuptaRe: Red Epic 5K Files = Slow Playback on V9 with RedRocket?
by on Aug 13, 2012 at 11:19:52 am

Hi Chris,

You should have to re-process the R3D file at all. Just click the "Mute" icon next to the color page controls. This will avoid the overhead of reading audio embedded with the R3D.

If you don't care about audio at all, you can just disable audio from the project settings, and this will disable audio everywhere.

We are looking at this right now, and will see how we can improve it for Epic clips with Audio.

Regards,
Rohit


Return to posts index
Reply   Like  
+1


Chris HallRe: Red Epic 5K Files = Slow Playback on V9 with RedRocket?
by on Aug 13, 2012 at 4:58:31 pm

thanks rohit. Hit the "mute button" on the color page as you described and the Epic material suddenly plays back perfectly at half rez premium. Thankyou!

Chris Hall
Colorist - Basher Films
Pasadena, CA


Return to posts index
Reply   Like  
+1


Eric HaaseRe: Red Epic 5K Files = Slow Playback on V9 with RedRocket?
by on Aug 23, 2012 at 3:43:14 pm

I was having the same issue and this was the solution. Thank you so much!


Return to posts index
Reply   Like  

Peter BergRe: Red Epic 5K Files = Slow Playback on V9 with RedRocket?
by on Sep 3, 2012 at 7:38:37 am

I wanted to report I am running into this problem as well.

I have some RED Epic footage. Although my footage is only 3K (well 3840x2160). Not doing HDR.

Footage was playing back great in Resolve 8. In 9 (Beta version 3) I can't get realtime playback with audio on (getting 21fps). With the audio muted, it plays back great (24fps with green playback bar).

It's a little frustrating. I am playing back a timeline with a Audio Chase Track linked to it (WAVE file, 16bit, 48khz).

Is there anything I can do to make this work? Like I said, Resolve 8 was working with this same RED footage and a Chase audio track. But 9 is having trouble.

Thank you,
Peter Berg


Return to posts index
Reply   Like  

Chris HallRe: Red Epic 5K Files = Slow Playback on V9 with RedRocket?
by on Sep 5, 2012 at 8:37:12 pm

Yeah I can confirm this is happening to me to (no real time playback on epic files with audio chase track enabled). Sending a support request to BM.

Chris Hall
Colorist - Basher Films
Pasadena, CA


Return to posts index
Reply   Like  


Colin TraversRe: Red Epic 5K Files = Slow Playback on V9 with RedRocket?
by on Aug 21, 2012 at 1:21:57 am

Hey Chris just reading this thread and I am curious how best to efficiently trim down r3d's in V9 and also how best to suggest editors passing off files to me for resolve to do so in Redcine. I want to be able to tell an editor across the country how best to trim r3d's along with xml and reference quicktime for ingest into Resolve but I also want a good workflow for doing the same thing on my end in DaVinci.

Thank you

DaVinci 8.2.2
OSX 10.7.4
MacPro 12-core 5,1 2.66 32GB RAM
RAID0 8TB
GT120/GTX580 (CUDA 4.2.10)
Extreme3D
FSI LM-2461W / Panny VT25
Tangent Wave / Wacom


Return to posts index
Reply   Like  

Chris HallRe: Red Epic 5K Files = Slow Playback on V9 with RedRocket?
by on Aug 21, 2012 at 7:02:15 pm

Colin, I actually haven't used th r3d trim in v9 yet, although it looks pretty self explanatory. I currently export an XML from FCP or ALE from avid (per reel) and bring that into red cine x for the r3d trim. I then take the same XML and use that for my resolve project and use the trimmed r3ds in my media pool at that point (AAF if from avid).

Chris Hall
Colorist - Basher Films
Pasadena, CA


Return to posts index
Reply   Like  

Margus VollRe: Red Epic 5K Files = Slow Playback on V9 with RedRocket?
by on Aug 12, 2012 at 2:42:57 pm

I wonder if you have HDR in this material ?

If so then you will never get 5k material to play wit just one rr realtime imo.

--

Margus

http://iconstudios.eu

DaVinci 9, OSX 10.7.4
MacPro 5.1 2x2,93 24GB
GTX 470 / Quadro 4000
Multibridge 2 Pro


Return to posts index
Reply   Like  


Peter BergRe: Red Epic 5K Files = Slow Playback on V9 with RedRocket?
by on Aug 12, 2012 at 4:20:29 am

Hi guys,

I was told that 5K Epic footage will not play realtime with 1 RED Rocket. Those files are too much for 1 Rocket to handle. So either use 2 Rockets, or take out the Rocket and hope your CPU can handle the decoding.

Not great news.. but I guess the files are just too huge.

-Peter


Return to posts index
Reply   Like  

John TissavaryRe: Red Epic 5K Files = Slow Playback on V9 with RedRocket?
by on Aug 24, 2012 at 2:20:28 am

I've been having the same problem, but muting doesn't seem to solve the issue. While playback in media & conform are realtime, playing back at any resolution in color is always below 24fps.

thanks,

JT

John Tissavary | colorist | owner
The Post Collective


Return to posts index
Reply   Like  

Chris HallRe: Red Epic 5K Files = Slow Playback on V9 with RedRocket?
by on Aug 24, 2012 at 2:56:02 pm

what r the specs on the problem file in question?

Chris Hall
Colorist - Basher Films
Pasadena, CA


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]