Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
SONY VEGAS:Sony Vegas TutorialsSony Vegas ForumArticlesBasics ForumBlack Magic Design ForumAJA Xena Forum

Sony Vegas mp3 problem

COW Forums : Sony Vegas

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Paweł SobeckiSony Vegas mp3 problem
by on Apr 22, 2012 at 2:23:25 pm

Hello , So basicly , long time ago when i bought Sony Vegas 11 i had problems with rendering movies.
The problem was that sound on timeline was perfect but when i render'd it it was like sound looping in the first 0,5 sec over whole movie. I found a solution for that long time ago , from what i remember i changed something into sony vegas configuration and everthing worked fine.
Now i had to reinstall Sony Vegas and problem is back...
I can't find the topic where i found the solution to that problem , and i can't remember what did u changed in the settings.

ANyone have any ideas , what could might be solution to my problem?

Best Regards


Return to posts index
Reply   Like  

Rehan AhmedRe: Sony Vegas mp3 problem
by on Apr 22, 2012 at 6:28:57 pm

Hi Pawel Sobecki,

There could be numerous problems. 1) your original sound quality might be low and 2) The sound quality that SVP system is playing might be selected on Either "Good" or "Low". To change this, go to your Project Video Properties (Alt+Enter). Switch the Tab to "Audio", change the settings to "Best" not "Good".



Hope I helped!
Thanks!


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]