Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
SONY VEGAS:Sony Vegas TutorialsSony Vegas ForumArticlesBasics ForumBlack Magic Design ForumAJA Xena Forum

Installed Vegas 10 - Some plugins not working

COW Forums : Sony Vegas

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Brendan FordInstalled Vegas 10 - Some plugins not working
by on Mar 11, 2011 at 1:58:19 pm

Hi,
I've just upgraded to Vegas Pro 10, I uninstalled 9 and did a fresh install.

Some of the native FX plugins in Vegas aren't working, they appear but the "example boxes" are blank and there's no "effect" when dragging on clips.

The interesting thing is it's only the newer plugins: Defocus, Fill light, Glint, Rays, Starburst.

Does anyone know what's going on? And how to solve this problem?

I've tried multiple installs and no joy.

Thanks in advance for any help.


Return to posts index
Reply   Like  

Mike KujbidaRe: Installed Vegas 10 - Some plugins not working
by on Mar 11, 2011 at 2:17:29 pm

I've got a computer at work that never had Pro 9 on it (when those FX were first introduced) and they show up in Pro 10 for me.
Since multiple installs didn't work for you, re-install Pro 9 and see if they come back.
If they do, then remove Pro 9 and see if they stay there in Pro 10.
If not, install Pro 9 again and leave it installed.
My home machine has Pro 7 through 10 installed with no conflicts whatsoever.


Return to posts index
Reply   Like  

Brendan FordRe: Installed Vegas 10 - Some plugins not working
by on Mar 18, 2011 at 9:19:08 pm

Mike,

Sorry for the late reply, I only just had chance to try your suggestion.

Low and behold it worked! Except I didn't quite re-install Vegas 9. I ran the Vegas 9 installer, which recognized I needed a Windows .NET framework update, it located, DL'd and installed. Instead of proceeding and installing Vegas I quit the installer, opened Vegas 10 and the effects are now fully functional again!

Many thanks for your support, I hope this information will help you in assisting people in the future.

Bren


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]