Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
SONY VEGAS:Sony Vegas TutorialsSony Vegas ForumArticlesBasics ForumBlack Magic Design ForumAJA Xena Forum

Too Much NewBlue Crash Vegas

COW Forums : Sony Vegas

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Ken BennettToo Much NewBlue Crash Vegas
by on Nov 3, 2010 at 7:27:24 pm

A client gave me a few SanDisk cards will a bunch of AVI clips. I get audio & video when I play the clips in a standard media player. But in Vegas 9.0e and 10.0a they won't even load into the timeline nor play in the Trimmer. What do I have to do to “see” and “play” these clips in Vegas?

Thanks.

Ken Bennett
Video Adventures
Capturing Your Life's Adventures!


Return to posts index
Reply   Like  

John RofranoRe: Too Much NewBlue Crash Vegas
by on Nov 3, 2010 at 11:52:20 pm

[Ken Bennett] "What do I have to do to “see” and “play” these clips in Vegas?"
You need to find out what codec the files require and then install just that codec. You can use a free utility called GSpot to see what codec is required.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index
Reply   Like  

Ken BennettRe: Too Much NewBlue Crash Vegas
by on Nov 3, 2010 at 11:56:09 pm

OK. Guess I forgot to change the Subject on this one. Thanks.

Ken Bennett
Video Adventures
Capturing Your Life's Adventures!


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]