Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
SONY VEGAS:Sony Vegas TutorialsSony Vegas ForumArticlesBasics ForumBlack Magic Design ForumAJA Xena Forum

Black Screen Preview - Clip Problem

COW Forums : Sony Vegas

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Will TurnerBlack Screen Preview - Clip Problem
by on Aug 11, 2010 at 4:33:07 am

I recorded these 4 clips usign a screen recorder and converted them to .avi in order to edit them using Sony Vegas Movie Studio 8. However, when I preview the clips the first like 10% of the clips is played (and i say 10% because on my 10 second clip its like a second and on my one that is a few minutes it is about 30seconds) - it previews perfectly for that amount of time and then the preview screen just goes black.
When I view those files in windows media player/VLC it plays the whole clip through with video. No its not anything simple like tracks muted...

Help A.S.A.P. would be appreciated

Thanks


Return to posts index
Reply   Like  

tom edwardsRe: Black Screen Preview - Clip Problem
by on Aug 11, 2010 at 3:20:11 pm

curious if you have tried to render the area that goes black.
i had this problem in "preview" -- and discovered it was related to the great amount of cpu strength vegas was using up. when i rendered that area, it rendered fine.
my solution was (and is) to shut down all other non-essential processes when i run vegas (even my anti-virus).
hope this helps.


Return to posts index
Reply   Like  

Frederic BaumannRe: Black Screen Preview - Clip Problem
by on Aug 11, 2010 at 7:10:07 pm

I sometime have similar problems after having used Studio Platinum 10 HD for a while in the same session: some parts of the movie are previewed as black. The way I fix it is to save the project, close Studio and restart it.

Could you try the following:
- launch Vegas
- open your project
- locate the cursor to the middle of the movie
- launch the preview from the middle of the movie

-> does the preview shows as black screen? or does it shows correctly?

If it shows up correctly, it might mean that Vegas is not yet out of memory -- which would happen if you start to preview from the beginning.

In that case, it might mean that you don't have enough RAM (but I am not quite sure about this diagnostic)

Hope this helps...
Frédéric


Return to posts index
Reply   Like  


Will TurnerRe: Black Screen Preview - Clip Problem
by on Aug 12, 2010 at 5:04:12 am

nah I have heaps of RAM, it was definitely a clip problem. It was an .avi file, which usually works.... and should work, but i converted it to .wmv and it worked fine. not sure what was wrong but its fixed now..


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]