Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
PARTICLE ILLUSION:particle Illusion Forumparticle Illusion Tutorialsparticle IllusionAfter Effects ForumAutodesk Combustion Forum

using motion blur turns exports B&W

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
gurududeusing motion blur turns exports B&W
by on Jun 21, 2005 at 8:49:46 pm

Hey guys, I need a bit of help.

I'm trying to export an effect with a transparent background. The problem is, whenever I use motion blur and "Save Alpa" the .png's turn black & white. What am I doing wrong?


Return to posts index
Reply   Like  

Alan LorenceRe: using motion blur turns exports B&W
by on Jun 21, 2005 at 9:27:47 pm

Are you using regular motion blur or high-quality? If HQ, try regular. Also, are you generating fields?

Finally, are you running with software rendering or with hardware acceleration? You could try switching to software rendering, or try using pIllusionRender instead.


Alan.
wondertouch


Return to posts index
Reply   Like  

gurududeRe: using motion blur turns exports B&W
by on Jun 21, 2005 at 10:35:33 pm

Using software rendering helped, but the path carved out by the motion blurred effect still has a solid background. I hope that made sense.

If not, take a look at this:
http://img275.echo.cx/img275/9150/100235id.png

See how everything outside the path of the particles is transparent?


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]