Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
APPLE COLOR:HomeApple Color TutorialsApple Color ForumApple Color

Color 1.5 not outputing to external monitor

COW Forums : Apple Color

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Jason TessmerColor 1.5 not outputing to external monitor
by on Aug 12, 2009 at 3:56:25 pm

We upgraded to Final Cut Studio 3 this pass weekend with no issues...so I thought. The other day I send a clip into Color 1.5 from FCP 7 and my external monitor gets nothing. Prior to the upgrade, I could use the external monitor to grade my video. Without it, I'm in the trial and error with having to send everything back to FCP to view it.

My setup is a MacPro 2 x 3Ghz Quad-Core running 10.5.8. I have a Kona 3 card (with breakout) running the 6.5 driver (latest). I have 2 x 23" Apple displays ,1 Sony HD Multiformat Trinitron monitor (BVM-F20F1U) & a 47" Samsung LCD. I have both SDI and RGB component running to the Sony and the RGB looped out of it into the Samsung. In FCP, both external monitors show video with no problems. In Color, I get black...unless I go to the Secondaries and turn one on. Then when in the preview tab, I get an image. This would work but it doesn't carry over any of the Primary grade that was done. I have gone into the settings and have the Video Output set to the correct video format for the footage. Still nothing. If I change the Video Output settings, the Sony & Samsung will convert to that format but still get a black image. (i.e. switching from 30fps SD to 720p at 24.) So, I know it's getting a signal just not sending the image from Color.

I'm missing something somewhere, I just don't know where. Please, I need help from some of you big brain people or I'm forced to use FCP 3-way color correction more than I'd like to. I hate ti think that this could also be a bug with Color 1.5 & a Kona 3 card.

Thanks for you time
Jason Tessmer
'the grunt'
New World Post Productions
Saint Louis, MO


Return to posts index
Reply   Like  

Joseph OwensRe: Color 1.5 not outputing to external monitor
by on Aug 12, 2009 at 4:40:33 pm

Have you updated your Kona drivers?

jPo

This IS my blog!


Return to posts index
Reply   Like  

Joseph OwensRe: Color 1.5 not outputing to external monitor
by on Aug 12, 2009 at 4:42:04 pm

Oops, I guess you have. Doesn't seem like a lot of other people are having this problem.

jPo

This IS my blog!


Return to posts index
Reply   Like  


Jeremy GarchowRe: Color 1.5 not outputing to external monitor
by on Aug 12, 2009 at 6:59:37 pm

Did you unistall then reinstall the Kona drivers?


Jeremy


Return to posts index
Reply   Like  

Jason TessmerRe: Color 1.5 not outputing to external monitor
by on Aug 12, 2009 at 7:38:26 pm

No, have not tried that. I just went from 6.0.2 driver, right to 6.5. I'll try reinstalling the Kona driver.


Return to posts index
Reply   Like  

Jeremy GarchowRe: Color 1.5 not outputing to external monitor
by on Aug 12, 2009 at 7:47:12 pm

[Jason Tessmer] "I'll try reinstalling the Kona driver."

Don't just reinstall, UNinstall using the AJA Unsinstaller, reboot, then reinstall the proper drivers.

Jeremy


Return to posts index
Reply   Like  


Jason TessmerRe: Color 1.5 not outputing to external monitor
by on Aug 12, 2009 at 9:24:04 pm

unstalled the Kona driver, ran the AJA Conflict Catcher (nothing) and reinstalled the driver. Nothing still.

Next Up: re-install Color 1.0


Return to posts index
Reply   Like  

Dave JenkinsRe: Color 1.5 not outputing to external monitor
by on Aug 13, 2009 at 3:09:20 am

I was using Color 1.5 today with my Kona Lhe sent from FCP 7 with no problem. I would uninstall with FCS Remover and reinstall.

Dajen Productions, Santa Barbara, CA
MacPro Two 2.8GHz Quad Core - AJA Kona LHe
FCP 6.0.4 OS X 10.5.5 QT 7.5.5


Return to posts index
Reply   Like  

Lorne MiessRe: Color 1.5 not outputing to external monitor
by on Aug 13, 2009 at 4:44:36 am

Hi,

I'm having this issue in Color after I upgraded the Kona drivers. I can see a still from the Still Store room but no live video on the monitor. I can see the levels changing on the UI monitor but no live video. I'll try the FCS uninstall and try again. I'm using a FCS2 and the upgrade if that makes a difference. The FCP project work fine on the monitor.

Freelance Colourist
Vancouver, BC



Return to posts index
Reply   Like  


Jason TessmerRe: Color 1.5 not outputing to external monitor
by on Aug 14, 2009 at 3:47:51 pm

So, I uninstalled and reinstalled FCS 3 with no luck. I'm not sure if this has something to do with the fact that I'm running one of the 1st gen MacPro Quad-Cores? They had an issue earlier with 10.5.6, where the PCIx16 slot would only read x4. Apple fixed it in 10.5.7. That's the only thing I can think of why my Color 1.5 will not show an image on the external monitor. (But does show one only if I'm on a preview in a secondary)

Anyhow, I've uninstalled Color 1.5 and have switched back to 1.0 and everything is showing where it should. So, no RED files for me.


Return to posts index
Reply   Like  

Lorne MiessRe: Color 1.5 not outputing to external monitor
by on Aug 14, 2009 at 11:27:21 pm

Hi,

I've reloaded FCS 2 and ran Color again but couldn't get any video out of it other than turning the secondaries room on with the a vignette or using a still. I uninstalled the Kona 6.5 driver rebooted and installed the 6.0.3 driver and the system is working. I'm wondering if there's something at odds with Color 1.5 and Kona 6.5 on a dual 3GHz machine?

Lorne

Lorne Miess

Freelance Colourist
Vancouver, BC



Return to posts index
Reply   Like  

Ronen PestesRe: Color 1.5 not outputing to external monitor
by on Aug 16, 2009 at 4:58:03 am

Which graphics card are you using? seems that some versions of Nvidia are more sensitive than ATI

Ronen Pestes
Film Editor
http://www.ronenpestes.com


Return to posts index
Reply   Like  


Jason TessmerRe: Color 1.5 not outputing to external monitor
by on Aug 18, 2009 at 5:14:21 pm

I'm running a Nvidia 7300GT.

I tried what Lorne did:
1: Uninstall FCS 3
2: Uninstall Kona 6.5 driver
3: Reinstall FCS 3
4: Reinstall Kona 6.0.3 driver


Still a blank on the screen with Color. So I uninstalled just Color 1.5 and installed Color 1.0. Runs fine.

I'm guessing it's the fact that I'm running a first gen MacPro. These where out for only about 6 months or so before they switched the mainboard (this is what I was told from our tech guy that installed our Xsan). I hope a patch from Apple or Aja will come out to fix this.


Return to posts index
Reply   Like  

Jim WilcoxRe: Color 1.5 not outputing to external monitor
by on Aug 18, 2009 at 5:33:38 pm

Shot in the dark here, but I seem to remember using the non-NDD (sounds like a double negative) version of the drivers broke Shake's output to a broadcast monitor. Could this be an issue re-surfacing?


Return to posts index
Reply   Like  

Ronen PestesRe: Color 1.5 not outputing to external monitor
by on Aug 18, 2009 at 5:43:59 pm

Jason,
I believe the Nvidia 7300GT is the issue (any one here using it ? )
I had a problem with this card - the monitor was not updating in real time and I was getting split image of the shot before the clip I was correcting.
I switched the card to ATI and no problem.
I have a different computer with a different model Nvidia card, which is working fine,
I will post tonight the model number for you.


Ronen Pestes
Film Editor
http://www.ronenpestes.com


Return to posts index
Reply   Like  


Jason TessmerRe: Color 1.5 not outputing to external monitor
by on Aug 18, 2009 at 6:42:04 pm

Please Note: My issue is not with the Nvidia card. Both Apple 23" displays playback and show everything fine in color. It's the external monitor that is connected to the Kona 3 IO card.


Return to posts index
Reply   Like  

Ronen PestesRe: Color 1.5 not outputing to external monitor
by on Aug 19, 2009 at 5:47:49 am

believe it or not it can be connected,
I don't think the 7300 is supported by color (it does by FCP)
I am using 8800GT on a quad-core Mac pr.

did all the same process that you are going :(

and after switching graphics card it is working.

we have few machines so I was able to test it, those cards are $$

Ronen Pestes
Film Editor
http://www.ronenpestes.com


Return to posts index
Reply   Like  

Matt ZinnRe: Color 1.5 not outputing to external monitor
by on Aug 19, 2009 at 4:41:23 pm

Same here, the post I house work at has 6 FCP machines, 3 with 7300 cards and 3 with 8800. Color works fine with the 8800's but none of the 7300's. I've been in contact with Apple Engineers about this and they swear they are getting back to me about this "bug."

Oddly enough Color 1.5 with my 7300 card does not have this problem when I'm grading 2K RED proxy files. It's just incredibly slow. Any thoughts as to why this might be? Anyone able to duplicate this occurrence with 2K proxy's but not be able to work with any other kind of footage?
Thanks,

Matt Zinn
Atomic Productions


Return to posts index
Reply   Like  


Matt ZinnRe: Color 1.5 not outputing to external monitor
by on Aug 19, 2009 at 5:31:34 pm

Before anyone goes out any buys an NVIDIA 8800 card, those cards have been discontinued (from what I can tell) g-d only knows if their new cards work with COLOR too?


Return to posts index
Reply   Like  

Mohamed KamelRe: Color 1.5 not outputing to external monitor
by on Aug 21, 2009 at 10:46:24 pm

Hi

I can confirm that the 7300 GT is the issue, i tested on 3 mac pros...all kona cards but 1 of them has quadro rathar than 7300 GT and not surprisingly it was the only machine that outputted to a monitor.

What is weird is that it outputswhen you are in the secondary room if you hsl key something or when you render out your work.

i hope this gets fixed soon.


Return to posts index
Reply   Like  

Ronen PestesRe: Color 1.5 not outputing to external monitor
by on Aug 22, 2009 at 1:59:06 am

Good to know that someone else has same issue with this card, don't think Apple or AJA are aware of that.
since its is an older card, I wouldn't count on an update that will address this issue soon.

Ronen Pestes
Film Editor
http://www.ronenpestes.com


Return to posts index
Reply   Like  


Bob PierceRe: Color 1.5 not outputing to external monitor
by on Sep 3, 2009 at 2:04:35 pm

I'm in the same boat (no video out with Color 1.5 on my Mac Pro 2.66, with the stock NVIDIA 7300 graphics card) and wondering if there was any resolution to this matter. It's behaving exactly the same for me as described here - video out only appears when applying a vignette or during rendering.
I've tried drivers 6.5 and 7, both NDD and standard.
Thanks!
Bob Pierce

http://www.lightstreamassociates.com

Mac Pro 2.66 - 8GB memory -
Mac Book Pro 2.33 Duo -
FC Studio 2 - Kona Lhe
Adobe Production Suite CS4 -
Sony Multiformat 14" - Panasonic 42" Plasma -
Ikegami HLDV7 - PVW EX-1



Return to posts index
Reply   Like  

walter biscardiRe: Color 1.5 not outputing to external monitor
by on Sep 3, 2009 at 2:12:20 pm

[Bob Pierce] "I'm in the same boat (no video out with Color 1.5 on my Mac Pro 2.66, with the stock NVIDIA 7300 graphics card) and wondering if there was any resolution to this matter. It's behaving exactly the same for me as described here - video out only appears when applying a vignette or during rendering.
I've tried drivers 6.5 and 7, both NDD and standard. "


we're having no issues with Color 1.5 and AJA Kona 3 boards across two different systems. We're seeing 720p, 1080i and RED 2k material from Color to our FSI monitors with no issues.

Ensure you have the Video Enabled and you're set to the correct format for your output. Color defaults to Video Disabled.



Walter Biscardi, Jr.
Editor, Colorist, Director, Writer, Consultant, Author.
Credits include multiple Emmy, Telly, Aurora and Peabody Awards.
Owner, Biscardi Creative Media featuring HD Post

Biscardi Creative Media

Creative Cow Forum Host:
Apple Final Cut Pro, Apple Motion, Apple Color, AJA Kona, Business & Marketing, Maxx Digital.

Read my Blog!

Twitter!


Return to posts index
Reply   Like  

Bob PierceRe: Color 1.5 not outputing to external monitor
by on Sep 3, 2009 at 2:33:00 pm

Hi Walter,
Thanks for your response. Yes, I've selected the correct Kona output from Color preferences (tried all of them actually). I spent several hours last night with the assumption that I was at fault (usually the case) and checked and double checked every possible setting until I came across this thread. It seems to be a problem with this particular machine with this particular graphics card.

Fortunately, I'm working on a clean install on a new drive, so I can go back to work on the older system.

I'm going to call Apple later and see what they have to say.

Thanks again,
Bob Pierce

http://www.lightstreamassociates.com

Mac Pro 2.66 - 8GB memory -
Mac Book Pro 2.33 Duo -
FC Studio 2 - Kona Lhe
Adobe Production Suite CS4 -
Sony Multiformat 14" - Panasonic 42" Plasma -
Ikegami HLDV7 - PVW EX-1



Return to posts index
Reply   Like  


walter biscardiRe: Color 1.5 not outputing to external monitor
by on Sep 3, 2009 at 3:01:29 pm

[Bob Pierce] "I'm going to call Apple later and see what they have to say. "

Hopefully they'll have something for you. For reference the two machines that are working here are the Mac Pro Octo 3.2 with the ATI 2600 and the new Mac Pro Octo 2.93 with the ATI 4870. I only run ATI cards in the machines just because Color works so well with them. Both machines have the AJA Kona 3's.

Let us know if Apple figures out anything.



Walter Biscardi, Jr.
Editor, Colorist, Director, Writer, Consultant, Author.
Credits include multiple Emmy, Telly, Aurora and Peabody Awards.
Owner, Biscardi Creative Media featuring HD Post

Biscardi Creative Media

Creative Cow Forum Host:
Apple Final Cut Pro, Apple Motion, Apple Color, AJA Kona, Business & Marketing, Maxx Digital.

Read my Blog!

Twitter!


Return to posts index
Reply   Like  

Bob PierceRe: Color 1.5 not outputing to external monitor
by on Sep 3, 2009 at 3:52:26 pm

Well, I spoke with Apple and they basically passed the buck.

The Apple support person said that this is in fact a known issue, and that the Kona Lhe and Lhi were not designed to work with Color, only Final Cut Pro 6 and 7. He mentioned that nowhere on Aja's site does it say that the Kona is compatible with Color (though he admits that Color 1.0 worked fine with the Lhe).

He advised me to contact Aja for a possible solution and said that I should not expect something coming from Apple to fix it.

Next I call Aja...

Bob Pierce

http://www.lightstreamassociates.com

Mac Pro 2.66 - 8GB memory -
Mac Book Pro 2.33 Duo -
FC Studio 2 - Kona Lhe
Adobe Production Suite CS4 -
Sony Multiformat 14" - Panasonic 42" Plasma -
Ikegami HLDV7 - PVW EX-1



Return to posts index
Reply   Like  

Jeremy GarchowRe: Color 1.5 not outputing to external monitor
by on Sep 3, 2009 at 3:59:38 pm

[Bob Pierce] "The Apple support person said that this is in fact a known issue, and that the Kona Lhe and Lhi were not designed to work with Color, only Final Cut Pro 6 and 7."

That is rich...


Return to posts index
Reply   Like  


walter biscardiRe: Color 1.5 not outputing to external monitor
by on Sep 3, 2009 at 4:13:41 pm

[Bob Pierce] "The Apple support person said that this is in fact a known issue, and that the Kona Lhe and Lhi were not designed to work with Color, only Final Cut Pro 6 and 7. He mentioned that nowhere on Aja's site does it say that the Kona is compatible with Color (though he admits that Color 1.0 worked fine with the Lhe).

He advised me to contact Aja for a possible solution and said that I should not expect something coming from Apple to fix it. "


That's pretty funny actually....... LHi works fine with Color, we have 8 installations at the local PBS stations and no one has told me the LHi isn't working.... I think you should have made the Apple Rep call AJA themselves, that would have been a great conversation to listen in on......



Walter Biscardi, Jr.
Editor, Colorist, Director, Writer, Consultant, Author.
Credits include multiple Emmy, Telly, Aurora and Peabody Awards.
Owner, Biscardi Creative Media featuring HD Post

Biscardi Creative Media

Creative Cow Forum Host:
Apple Final Cut Pro, Apple Motion, Apple Color, AJA Kona, Business & Marketing, Maxx Digital.

Read my Blog!

Twitter!


Return to posts index
Reply   Like  

walter biscardiRe: Color 1.5 not outputing to external monitor
by on Sep 3, 2009 at 4:20:24 pm

I think AJA is going to be in touch with that Apple rep very shortly......

Walter Biscardi, Jr.
Editor, Colorist, Director, Writer, Consultant, Author.
Credits include multiple Emmy, Telly, Aurora and Peabody Awards.
Owner, Biscardi Creative Media featuring HD Post

Biscardi Creative Media

Creative Cow Forum Host:
Apple Final Cut Pro, Apple Motion, Apple Color, AJA Kona, Business & Marketing, Maxx Digital.

Read my Blog!

Twitter!


Return to posts index
Reply   Like  

Ronen PestesRe: Color 1.5 not outputing to external monitor
by on Sep 3, 2009 at 5:46:13 pm

Apple rep doesn't know what he is taking about!
the problem is not with the Kona, but with your graphic card (7300) which is not supported by color.
I run different kona card and different Mac pro. ATI cards are fully supported with Apple FCP & Color
if you are using Avid and FCP so you need to use Nvidia card - but not all of them are supported using both applications. you should contact Nvidia regarding that.

Ronen Pestes
Film Editor
http://www.ronenpestes.com


Return to posts index
Reply   Like  


Bob PierceRe: Color 1.5 not outputing to external monitor
by on Sep 25, 2009 at 11:17:42 pm

The folks at Aja suggested that they suspected my graphics card, but couldn't test it since they don't have this specific card to test (Nvidia 7300).

Today I swapped out the 7300 for a new ATI x1900 and, as so many others have reported, it fixed my problem. The only problem is, I'm getting nasty screen tearing, which after a google search I've discovered is a rampant problem with this card in Macs. There's no solution for this problem that I can find. Next I guess I'll try exchanging this card for a new one.

Thank you all again,
Bob Pierce

http://www.lightstreamassociates.com

Mac Pro 2.66 - 8GB memory -
Mac Book Pro 2.33 Duo -
FC Studio 2 - Kona Lhe
Adobe Production Suite CS4 -
Sony Multiformat 14" - Panasonic 42" Plasma -
Ikegami HLDV7 - PVW EX-1



Return to posts index
Reply   Like  

Marrk QuodRe: Color 1.5 not outputing to external monitor
by on Sep 27, 2009 at 5:40:23 am

I'm having the exact same problem, but I'm using a Blackmagic Multibridge Pro2 for the output. It is a first generation Mac Pro 8 core and it does have the Nvidia 7300 graphics card.

Mark



Return to posts index
Reply   Like  

Dan MonroRe: Color 1.5 not outputing to external monitor
by on Nov 3, 2009 at 10:03:43 pm

I'm running into a similar problem on my work system; no output to external monitor. This is with 23.98 2048x1152 REDCODE media. In Color, I've set the render settings to 23.98 1920x1080 ProRes422 HQ. External Video ouput is NOT disabled, and the output setting is for AJA Kona 23.98psf 10 bit. The weird thing is that if I convert my render settings to NTSC, and then "revert to saved" (the ProResHQ) it pops up on the monitors, but its stretched on the right and bottom. I grade for a few mouse clicks and the monitor video disappears and the stretching goes away.

NVIDIA Quadro FX4500
Color 1.5.1
AJA Kona 7.0
Mac Pro Quad-Core Intel Xeon

Anybody know f my FX4500 plays well with Kona 7.0 and Color 1.5.1?

Am I missing somehting simple?

Thanks,
D


Dan Monro
FCP, Avid, AfterFX, Atlanta
MacBook Pro 2.4 GHz Intel Core 2 Duo 2 GB ram
Mac OS X 10.5.7
GeForce 8600M GT Final Cut Pro 6.0.5 Quicktime 7.6
- OR -
2 x 3.2 Quad Xeon; 16 GB ram
Mac OS X 10.5.8
NVIDIA Quadro FX 5600 Final Cut Pro 7 Quicktime 7.6.4



Return to posts index
Reply   Like  


Dan MonroRe: Color 1.5 not outputing to external monitor
by on Nov 4, 2009 at 3:48:49 pm

Update. Moved to another room with the same configuration except that it has the NVIDIA Quadro FX 5600 card. Color shows the external video. Even plays the 2k REDCODE footage at about half speed, which is better than hoped for.

Appears to be the FX4500 card; engineers say it may not be compatible with Color.

Dan Monro
FCP, Avid, AfterFX, Atlanta
MacBook Pro 2.4 GHz Intel Core 2 Duo 2 GB ram
Mac OS X 10.5.7
GeForce 8600M GT Final Cut Pro 6.0.5 Quicktime 7.6
- OR -
2 x 3.2 Quad Xeon; 16 GB ram
Mac OS X 10.5.8
NVIDIA Quadro FX 5600 Final Cut Pro 7 Quicktime 7.6.4



Return to posts index
Reply   Like  

Bill WilsonRe: Color 1.5 not outputing to external monitor
by on Dec 3, 2009 at 7:18:24 am

The problem is not only apparent with Kona cards. I am having the exact same problem with the video out to BlackMagic DeckLink Extreme. Only since upgrading to FCS3 / Color 1.5. My MacPros are three years old and were delivered with the NVIDIA GeForce 7300. Has there been any new developments regarding this problem?

Thanks

Bill Wilson
SunDolphin Productions
Birmingham, Alabama


Return to posts index
Reply   Like  

Bob PierceRe: Color 1.5 not outputing to external monitor
by on Dec 3, 2009 at 1:08:28 pm

Upgrading to an x1900 fixed the problem for me (and many others here on the cow). I got mine from Other World Computing, under $200. It's been working fine ever since. Seems to render a tad faster too.
Good Luck,
Bob

http://www.lightstreamassociates.com

Mac Pro 2.66 - 8GB memory -
Mac Book Pro 2.33 Duo -
FC Studio 2 - Kona Lhe
Adobe Production Suite CS4 -
Sony Multiformat 14" - Panasonic 42" Plasma -
Ikegami HLDV7 - PVW EX-1



Return to posts index
Reply   Like  


Tamaki UedaRe: Color 1.5 not outputing to external monitor
by on Dec 18, 2009 at 11:35:43 pm

Hi everyone,

I think I have the same issue. I have no picture on my external monitor with Color 1.5. It works fine on FCP7. I enabled video out pref, but no luck. Our system is:


2x2.26Ghz Quad Core Intel Xeon
12GB Memory
NVIDIA GeForce GT 120 x2 on PCI Slot 1 and 2

FCP7 and Color 1.5

Kona LHe card on slot 3 with Kona LHe Driver 7.1

SDI out to HDMI (AJA Hi5 converter) to JVC monitor.

Is GeForce GT 120 not working on Color 1.5 and Kona LHe?
Should I get ATI Radeon card instead?

Thank you everyone for support!

Tamaki




Return to posts index
Reply   Like  

Bob SligaRe: Color 1.5 not outputing to external monitor
by on Dec 19, 2009 at 5:39:48 pm

In my 4.5 years of running FinalTouch and then Color, using ATI cards I have NEVER had any of the problems that users have experienced with the Nvidia cards. Using Color, the ATI cards playback and render faster than Nvidia cards.

The ONLY time I used a Nvidia card was when I had to test performance and playback for Color QA testing. I know first hand that altho the Nvidia cards are good cards for other applications, it is a dog when working in Color. I work using the internal pixel format to set to 16 bit. The Nvidia is either 8 bit or floating point.

So if you want the best performance in Color you need to run a ATI qualified graphics card. I use the 4870 and it is awesome.

Bob Sliga
Freelance Colorist & Apple Color Trainer
FC Studio 3 Color Expert

Scone Looks™ for Color 1.5.x
483 Primary, Secondary and CFX Looks and Grades usable with Interlace and Progressive footage.
See the Preview at




For Details email sconelooks@comcast.net and type Question in the Subject field.


Return to posts index
Reply   Like  

Tamaki UedaRe: Color 1.5 not outputing to external monitor
by on Dec 21, 2009 at 6:11:23 pm

Hi Bob,

Thank you for your response.
My problem was solved by pulling out one of the NVIDIA card from slot2. Just running one card and Kona LHe Driver NDD 7.1, I have a picture in ext monitor now. I guess having two cards wasn't good for Color or Kona LHe.

Yes, ideally I should have had ATI Radeon card... I was recommended by one of apple retail people, to get two NVIDIA cards instead of ATI... I should have done research more before heading Apple store!

Thank you so much!

Tamaki



Return to posts index
Reply   Like  


Kevin VerelstRe: Color 1.5 not outputing to external monitor
by on Jun 5, 2010 at 7:03:49 am

Hi Guys,

I have the same problem here with the 7300GT, an 8800GT and a blackmagic studio card... However I have the need for 2 graphic cards in my system (a third party software is running different scopes on a third monitor). If I get the 7300 out it works fine on the other card that is installed. However is there a way to make color believe there is only one graphic card installed?

thanks in advance!


Return to posts index
Reply   Like  

Mufadal ShakirRe: Color 1.5 not outputing to external monitor
by on Dec 19, 2011 at 7:09:21 am

Hi,

I have mac pro with lion 10.7.2 and fcp 3, i m using color with aja kona 3g but there is no out put in monitor the signal is going but its black.


Return to posts index
Reply   Like  

Jeremy GarchowRe: Color 1.5 not outputing to external monitor
by on Dec 19, 2011 at 2:45:00 pm

What model monitor? What are your output settings set to in Color?

And of course, you have done due diligence and installed the AJA drivers?


Return to posts index
Reply   Like  


Mufadal ShakirRe: Color 1.5 not outputing to external monitor
by on Dec 19, 2011 at 3:40:13 pm

I have marshall hd monitor. and i install latest driver of aja kona 3g 10.0.1 but still no video


Return to posts index
Reply   Like  

Jeremy GarchowRe: Color 1.5 not outputing to external monitor
by on Dec 19, 2011 at 4:09:20 pm

[Mufadal Shakir] "I have marshall hd monitor. and i install latest driver of aja kona 3g 10.0.1 but still no video"

First, do you have video out in any other application?

What are the exact settings you have in color? You have to go to the User Prefs > Video output and check.

What format and frame rate is your footage?

Jeremy


Return to posts index
Reply   Like  

Mufadal ShakirRe: Color 1.5 not outputing to external monitor
by on Dec 19, 2011 at 4:29:29 pm

ya i am using final cut and after effect there is output hd or any formats. but in color no output in any formats


Return to posts index
Reply   Like  


Jeremy GarchowRe: Color 1.5 not outputing to external monitor
by on Dec 19, 2011 at 4:31:16 pm

OK. For the third time, what are your output settings in the User Preferences section of Color please?


Return to posts index
Reply   Like  

Mufadal ShakirRe: Color 1.5 not outputing to external monitor
by on Dec 19, 2011 at 4:32:43 pm

thats hd 1920x1080 8bit


Return to posts index
Reply   Like  

Ronen PestesRe: Color 1.5 not outputing to external monitor
by on Dec 19, 2011 at 4:38:01 pm

will be great if you share which graphics card you have ...
and read the all thread, this issue is going now for years...

Ronen Pestes
Film Editor
http://www.ronenpestes.com


Return to posts index
Reply   Like  


Mufadal ShakirRe: Color 1.5 not outputing to external monitor
by on Dec 19, 2011 at 4:39:19 pm

i m using quadro 4000 with lion os and my fcp is up to date


Return to posts index
Reply   Like  

Ronen PestesRe: Color 1.5 not outputing to external monitor
by on Dec 19, 2011 at 4:58:26 pm

The 4000 is nvidia card. And that can be your issue with video out from color.

Ronen Pestes
Film Editor
http://www.ronenpestes.com


Return to posts index
Reply   Like  

Jeremy GarchowRe: Color 1.5 not outputing to external monitor
by on Dec 19, 2011 at 5:06:46 pm

[Mufadal Shakir] "thats hd 1920x1080 8bit"

Mufadal, please tell me what is exactly the output you have set including frame rate.

Is it possible that you are trying to send true p and your monitor doesn't support it? Have you tried a psf setting?

Does your Video Output setting in Color say AJA Kona 3G....?


Return to posts index
Reply   Like  


Mufadal ShakirRe: Color 1.5 not outputing to external monitor
by on Dec 20, 2011 at 6:27:47 am

Hi

my color is showing aja kona 3g and i chose 1920x1080 25i in all place. and my monitor support that. the signal is going into monitor but its black i can't see video


Return to posts index
Reply   Like  

Warwick FieldRe: Color 1.5 not outputing to external monitor
by on Dec 20, 2011 at 8:28:43 am

Do you mean 1920x1080 25i or do you mean 1920x1080 50i at 25p? Your monitor may not be getting the right signal. If your job is 25p then the resolution should be 1080p25 on the Kona card which is effectively 1920x1080 50i with File Dominance set to None, i.e Progressive at 25p. 1920x1080 25i is unusual.


Return to posts index
Reply   Like  

Mufadal ShakirRe: Color 1.5 not outputing to external monitor
by on Dec 20, 2011 at 4:01:34 pm

Im sure with 1920x1080 25i in all my software and my monitor and card both support this resolution


Return to posts index
Reply   Like  


David JankowskiRe: Color 1.5 not outputing to external monitor
by on Apr 16, 2012 at 1:50:07 pm

i' using new mac pro under lion with a n vidia 4000 and aja kona 3g.

Color 1.5 not outputing to external monitor.

what can i do ?


Return to posts index
Reply   Like  

Jason JonesRe: Color 1.5 not outputing to external monitor
by on Apr 28, 2012 at 6:06:17 pm

David - did you ever get any solution to this? It didn't happen to me until I went to 10.7, and then, just like all these other users over four years now, I have to external monitor output.

Anybody know the deal?

Thanks in advance!

Jason


Return to posts index
Reply   Like  

David JankowskiRe: Color 1.5 not outputing to external monitor
by on Apr 29, 2012 at 9:18:56 am

no sorry i don't find any solutions to this.
I 'm in touch with aja support for other trouble like" no output with premiere pro"
i really don't know how to take the problem !!!


Return to posts index
Reply   Like  


Jason JonesRe: Color 1.5 not outputing to external monitor
by on Apr 29, 2012 at 11:56:44 am

Well, I fixed it yesterday by simply going back to 10.6.8! This is a Lion issue, it seems to me. So now I'm running a partitioned system with FCP and Color on one side, and Avid Media Composer and DaVinci Resolve on the other. What an enormous pain, right?

Cheers!

J


Return to posts index
Reply   Like  

David JankowskiRe: Color 1.5 not outputing to external monitor
by on Apr 29, 2012 at 4:20:42 pm

thanks for the advice, i also go for avid and premiere and wait for speed grade


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]