Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
SONY VEGAS:Sony Vegas TutorialsSony Vegas ForumArticlesBasics ForumBlack Magic Design ForumAJA Xena Forum

Lost Generated Media icon

COW Forums : Sony Vegas basics

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Shuki MolkLost Generated Media icon
by on Mar 31, 2012 at 6:57:06 pm

Hi there.
I addded subtitles (song lyrics) to a clip.
After some time I wanted to change something in it (the position was too low) and... the Generated Media icon was gone!

Can anyone help me out with this? (image attached)
Thanks ahead,
Shuki


Return to posts index
Reply   Like  

Mike KujbidaRe: Lost Generated Media icon
by on Apr 1, 2012 at 12:51:32 pm

If you mean the icon on the event(s) on the timeline, try View - Event Buttons.
Ctrl+Shift+C is the shortcut.


Return to posts index
Reply   Like  

Shuki MolkRe: Lost Generated Media icon
by on Apr 3, 2012 at 2:22:44 am

Hi Mike.
Thanks for the respond.
However, the "Event Buttons" are already checked.
it is just the Generated Media icon that is gone.
Like in photoshop when a text layer is manipulated and must be resterized which disables any more text editing.

I tried uploasing the phoo again.


Return to posts index
Reply   Like  


Mike KujbidaRe: Lost Generated Media icon
by on Apr 3, 2012 at 2:36:05 am

Shuki, there's still no picture :(
Try using the IMAGE UPLOAD icon at the top of your post and follow the steps outlined below.

1. Click the icon.
2. Browse to the image and click "Open".
3. Click "upload image".
4. Click the image name in the top right corner.
5. Click and copy the information in the "Embed" box on the left.
6. Click the "x" next to the image name (I'm not sure this step is necessary but I do it anyway).
7. Close the window.
8. Paste the link into your message.
9. Post the image.


Return to posts index
Reply   Like  

Shuki MolkRe: Lost Generated Media icon
by on Apr 3, 2012 at 11:25:16 pm

Got it!

tnx :-^)



Return to posts index
Reply   Like  

Mike KujbidaRe: Lost Generated Media icon
by on Apr 4, 2012 at 12:25:01 am

When you make a subclip from a text event, it's no longer a text event which is why you don't see the icon.
Out of curiosity, why did you make a subclip from the original text event instead of doing a copy/paste?


Return to posts index
Reply   Like  


Shuki MolkRe: Lost Generated Media icon
by on Apr 4, 2012 at 12:56:17 am

Well, I guess I didn't know I'm doing it.
I have the sony Vegas for about a week - 2 weeks now and no previous experience in video editing... :-)
Thanks for the help!


Return to posts index
Reply   Like  

Mike KujbidaRe: Lost Generated Media icon
by on Apr 4, 2012 at 2:34:07 am

I'm glad I was able to help.
Any NLE can be somewhat overwhelming, especially for someone who has no editing experience.
Feel free to ask questions here and we'll do our best to help you along.
There are several excellent tutorials and articles on the Sony site at http://www.sonycreativesoftware.com/training that are worth checking out.


Return to posts index
Reply   Like  

Shuki MolkRe: Lost Generated Media icon
by on Apr 4, 2012 at 5:49:51 pm

Once again THANK YOU for this patient and nice attitude.


Return to posts index
Reply   Like  


Mike KujbidaRe: Lost Generated Media icon
by on Apr 5, 2012 at 8:24:23 am

Shuki, this is my way of "paying it forward" for all the excellent help I've received over the years.
I'm glad I was able to help you in your time of need.


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]