Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE PREMIERE PRO:HomeTutorialsForumArticlesPodcastsBasics ForumCreative Cloud Debate

Export Causes Vidieo Glitch at Specific TC

COW Forums : Adobe Premiere Pro basics

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Jason HunterExport Causes Vidieo Glitch at Specific TC
by on Jun 19, 2012 at 1:20:50 pm

Premiere CS5.5 appears to be causing a glitch/stutter at the same spot consistently. I've trashed the renders and re-rendered, I've un-nested the sequences, I've exported to MPEG2 via Pr and via dynamic link in Media Encoder and I still can't overcome this error. I've checked the source footage and that appears fine.

The timeline itself is almost 2 hours; I can export a shorter section around the glitch and that encodes without errors but I don't understand why the entire timeline encodes with the reoccurring glitch/error.

Box is a Win 7 64-bit, 16GB Ram; Adobe CS 5.5.1.

Any advice or suggestions would be greatly appreciated. I've lost two-days of productivity to troubleshooting this.


Return to posts index
Reply   Like  

Angelo LorenzoRe: Export Causes Vidieo Glitch at Specific TC
by on Jun 19, 2012 at 4:58:09 pm

Before you waste more time, to get the job done why don't you export to a frame sequence and then marry that to audio in a new timeline? If you hit a corrupt frame, you can just cancel the render and start where you left off?

I know, beyond troubleshooting, you'll just want to be done with it, so I think that will be the trick.

Angelo Lorenzo
Fallen Empire - Digital Production Services


Return to posts index
Reply   Like  

Jason HunterRe: Export Causes Vidieo Glitch at Specific TC
by on Jun 19, 2012 at 5:22:08 pm

Angelo,
Thanks for the suggestion. I'll keep that in mind. I've exported the sequences in 3 parts - the before, the after, and middle trouble section and will lay them into Encore that way. If that fails, I'll use your suggestion. Thanks again.


Return to posts index
Reply   Like  


Jason HunterRe: Export Causes Vidieo Glitch at Specific TC
by on Jun 20, 2012 at 12:30:22 pm

I wanted to update this issue. I was able to successfully overcome the glitch last night. Using Media Encoder, I exported the Pr sequence to an uncompressed AVI then compressed that file to MPEG2 using Media Encoder again. Efficent? Not in the least. However now I'm back on track. I guess the lesson for anyone who stumbles upon this post is if your video exports out glitchy, kick out an intermediate file (AVI, Animation QT, etc) then compress that file to your final format.


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]