Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE PREMIERE PRO:HomeTutorialsForumArticlesPodcastsBasics ForumCreative Cloud Debate

capture from Sony z1u using Premiere Elements 9

COW Forums : Adobe Premiere Pro basics

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Andre Costacapture from Sony z1u using Premiere Elements 9
by on Mar 7, 2011 at 6:22:49 am

I am attempting to capture HDV from Sony z1u.

I open a new project and select HDV 1080i. Confirm output settings onboard camera as HDV. Open capture window in PE. PE recognizes Sony Z1U.

All things appear to be right with the world. Now here is where the fun begins;

* The Video/ Audio boxes in the capture wizard are checked but greyed out and not selectable.
* The Timecode capture option is not selectable.
* The project name appears with a file extension of .mpeg as opossed to .avi
* The camera responds to PE commands but neither video or audio playback appear in capture window during play or capture.
* An mpeg file appears in the folder location but cannot be dragged into PE or playback in Windows Media.

I have succesfully captured and completed projects from a Canon Elura 100.

Am i missing a codec?

I am stupified.

Anyone?


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]