Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE AFTER EFFECTS:HomeForumBasicsExpressionsTutorialsPodcastsAE TechniquesCreative Cloud DebateFAQ

Optical Flares does not appear!

COW Forums : Adobe After Effects basics

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Bogdan LucianOptical Flares does not appear!
by on Jan 13, 2011 at 9:55:14 am

Hey everyone !

I'm new on creativecow.net and i hope to get some help in my problem with Optical Flare from Videocopilot.
When OF is applied to a layer, black solid layer, nothing happens in my Composition window, no lens flare. I set the Render Mode to Transparent, all options, and nothing. In options of the OF, i see the lens flare, i can adjust all properties like i want, but in my Composition windows nothing happens.

So, if anyone can help me, i would appreciate.

PS: I reinstalled After Effects, and still nothing.


Return to posts index
Reply   Like  

Jason MettlerRe: Optical Flares does not appear!
by on Jan 13, 2011 at 9:59:11 pm

Is the little 'fx' on/off toggle box showing up by the words 'Optical Flares' in the Effects Panel?


Return to posts index
Reply   Like  

Bogdan LucianRe: Optical Flares does not appear!
by on Jan 14, 2011 at 7:38:57 am

Hey Jasson. Yes, everything is on :). take a look here http://screencast.com/t/FUnQljVUZ


Return to posts index
Reply   Like  


Jason MettlerRe: Optical Flares does not appear!
by on Jan 14, 2011 at 4:37:54 pm

Hmm...from the screenshot I can't see any problem. Are you running CS5? The video copilot forums has other people with what sounds like the same problem using CS5.


Return to posts index
Reply   Like  

Bogdan LucianRe: Optical Flares does not appear!
by on Jan 14, 2011 at 5:12:56 pm

yes, i'm working in cs5 and before to reinstall my windows the plugin works very good. i installed on another PC, and it didn't work. i think the plugin is problem. very strange. on the forum I found someone who had the same problem, but with no happy ending :). I think i will fix it. Thanks for your time. I'll come up with a solution.


Return to posts index
Reply   Like  

julia schmidRe: Optical Flares does not appear!
by on Jul 28, 2011 at 2:41:13 pm

Did you find a solution? I have the same problem in CS5. Cheers, Julia


Return to posts index
Reply   Like  


Bogdan LucianRe: Optical Flares does not appear!
by on Jul 28, 2011 at 7:36:05 pm

Hey! Honestly i'm trying to remember how i fixed that problem. I'm 99% sure that was a problem with my plugin. I wanted to copy the plugin to my pc, from another pc. I hope it does make sense for you.


Return to posts index
Reply   Like  

Post removed.

Post removed.


Rebekka DeforceRe: Optical Flares does not appear!
by on May 9, 2012 at 11:01:43 am

I have the same problem. Anybody has an idea on how to fix it? THX!


Return to posts index
Reply   Like  

Bogdan LucianRe: Optical Flares does not appear!
by on May 9, 2012 at 11:46:17 am

Hey !

I wish I can remember how I fixed the problem with OF, but I can't. I think I deleted the OF from AE Plugins folder, and I tried again to install it. Before that AE was re-installed, but the OF still didn't work.

Just remove your OF and re-install it again, maybe delete all your AE cache.

Sorry I can't remember. Good luck!


Return to posts index
Reply   Like  

Rebekka DeforceRe: Optical Flares does not appear!
by on May 9, 2012 at 2:00:41 pm

Thx! :(


Return to posts index
Reply   Like  


Post removed.

ciearon matthewsRe: Optical Flares does not appear!
by on May 20, 2012 at 6:01:38 pm

have you tried putting the optical flare on a adjustment layer and setting the mode to screen?


Return to posts index
Reply   Like  

Cal McGreggorRe: Optical Flares does not appear!
by on Aug 19, 2012 at 11:40:35 pm

Has anyone figured it out? I just installed the Optical Flares plug in and I am having the same problem.


Return to posts index
Reply   Like  


Ajmal AshrafRe: Optical Flares does not appear!
by on Aug 23, 2012 at 12:32:43 pm

I think you guyz are using the 32 bit version of Optical Flares. AE CS5 and above is a 64 bit software. Check on that.

T0X1C


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]