Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE AFTER EFFECTS:HomeForumBasicsExpressionsTutorialsPodcastsAE TechniquesCreative Cloud DebateFAQ

Image shacking (alot) in after effects

COW Forums : Adobe After Effects basics

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Joe EverittImage shacking (alot) in after effects
by on May 24, 2008 at 4:08:20 am

I'm not the richest person out there and i really havn't got the latest or best camera around, for some reason when taking videos with my camera the image shakes? But not that much, so you will not realise it the first time.

Ok, well....I'm new to AFter Effects (duh) but I've realised from a new playing around sessions that when i import a raw video file, and add effects to it, once i play it, the screen shakes up and down alot.

WHen i import the raw video files (non-edited, plain raw) into premier pro, it dosn't shake as much, the image is like it's complelty still.

Also the same when exported.
When exporting a edited file off premire pro, no shaking
When exported out of after effects (edited) shaking.

Is there a way to make my videos play like in premire pro in after effects?


Return to posts index
Reply   Like  

Kevin CampRe: Image shacking (alot) in after effects
by on May 25, 2008 at 12:36:24 am

the only thing i can think of that might be happening in ae that might cause shaking is deinterlacing...

ae will often automatically separate fields for many types of footage that are normally interlaced. however, ae does not automatically reinterlace the footage, you need to set that in the render settings.

so let's say you have some dv footage. dv is interlaced and ae will try to separate fields (lower first). you can override that, but most of the time that is exactly what you want ae to do. but now you go to render and you are going to put it back with other interlaced footage, or you just want to keep the interlacing. so choose composition>make movie. now, from the render queue click the render settings (actually click the underlined text next to render settings, usually 'best settings'). from there set 'field render' to the correct order (for dv it would be lower).

now your footage will be interlaced when rendered, and hopefully it will not shake. if it does, then let us know what you are doing to the footage in ae and what format and codec the footage was originally and what format and codec you are rendering to. that may be causing some of your problems...

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index
Reply   Like  

Joe EverittRe: Image shacking (alot) in after effects
by on May 25, 2008 at 9:33:16 am

Amazing! it did the trick! Htank you so much!



Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]