Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
APPLE FINAL CUT PRO:HomeFCP ForumFCP XFCPX TechniquesFCP TutorialsFC ServerBasics ForumPodcastFAQ

Audio and Video out of sync

COW Forums : Apple Final Cut Pro basics

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Brian KemmyAudio and Video out of sync
by on Oct 12, 2011 at 2:15:57 pm

First of all, I am running FCP 6.0.6 on 2009 iMacs with 3.06ghz Intel core 2 Duos and 4gb of ram.

I am struggling with a new problem that I haven't seen before, after logging and capturing my students audio and video is out of sync. It is usually off by about 2-3 seconds and it is consistent from the first frame of video to the last, not a "drift" problem as I have read about from mismatched bit rates.

All of this footage is shot on new DV tapes with canon ZR960 camcorders in my classroom. The footage is captured using the capture now setting. It doesn't happen on all of the computers in my lab, and it seems pretty random when and where it happens.

I have tried trashing the preferences on the computers that are having issues, which hasn't helped.

I tried logging and capturing with different cameras, no luck.

If I import into iMovie using the same tape, camera and computer that was out of sync in FCP it syncs up perfectly which leads me to believe I can rule out computer hardware issues, camera problems, or bad tapes.

Are there some settings in FCP that could have accidentally gotten changed by one of my students that would cause this to happen, or something else I should check out?


Return to posts index
Reply   Like  

Dave GeorgeRe: Audio and Video out of sync
by on Oct 12, 2011 at 7:33:56 pm

I had this same issue, but when I exported the video it was all synced up. Have you tried that? (It's not a fix, to be sure, but it was enlightening to me to see that the problem wasn't "real" in the sense that the output was still correct.)

Dave George
Marketing Director


Return to posts index
Reply   Like  

John FishbackRe: Audio and Video out of sync
by on Oct 12, 2011 at 7:38:39 pm

In Final Cut Pro Menu > System Settings > Playback Controls there is a frame offset setting. I don't know if that setting would even affect the sync in your situation, but check it out. To where are you capturing the footage?

John

MacPro 8-core 2.8GHz 8 GB RAM OS 10.5.8 QT7.6.4 Kona 3 Dual Cinema 23 ATI Radeon HD 3870, 24" TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
FCS 3 (FCP 7.0.3, Motion 4.0.3, Comp 3.5.3, DVDSP 4.2.2, Color 1.5.3)

Pro Tools HD w SYNC IO & 192 Digital I/O, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec Monitors, PrimaLT ISDN


Return to posts index
Reply   Like  


Brian KemmyRe: Audio and Video out of sync
by on Oct 12, 2011 at 8:05:54 pm

I am capturing to the internal hard drive on the computer, which I know is not the ideal situation, but the school isn't going to spring for external hard drives.

Also, it is only happening on a few of my computers, all of which were purchased at the same time, and have the same specs.


Return to posts index
Reply   Like  

John FishbackRe: Audio and Video out of sync
by on Oct 13, 2011 at 1:14:24 pm

Using the internal drive might be causing the issue, but if all the machines are set up the same way, that's probably not it. My only other thought is if the problem machines are using a different version of QuickTime.

John

MacPro 8-core 2.8GHz 8 GB RAM OS 10.5.8 QT7.6.4 Kona 3 Dual Cinema 23 ATI Radeon HD 3870, 24" TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
FCS 3 (FCP 7.0.3, Motion 4.0.3, Comp 3.5.3, DVDSP 4.2.2, Color 1.5.3)

Pro Tools HD w SYNC IO & 192 Digital I/O, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec Monitors, PrimaLT ISDN


Return to posts index
Reply   Like  

Brian KemmyRe: Audio and Video out of sync
by on Oct 13, 2011 at 4:55:57 pm

These machines are all 99.999% the same other than any changes individual users make. Every school year we make an "image" of how the computers will be setup so they all get identical software setups, and get a fresh install to get rid of all of the files that were saved during the previous school year.

Also, I didn't have this problem at all last year using the same exact procedures for capturing, same cameras, same firewire cables, etc.


Return to posts index
Reply   Like  


John FishbackRe: Audio and Video out of sync
by on Oct 13, 2011 at 7:27:48 pm

You might take one of the new machines and do a clean install of the OS and FCP and see if that helps. Also, maybe post on the OSX forum. It's possible a newer machine has different hardware components that aren't happy with the burned disc image. Good luck. I'm out of ideas. I agree it's very strange.

John

MacPro 8-core 2.8GHz 8 GB RAM OS 10.5.8 QT7.6.4 Kona 3 Dual Cinema 23 ATI Radeon HD 3870, 24" TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
FCS 3 (FCP 7.0.3, Motion 4.0.3, Comp 3.5.3, DVDSP 4.2.2, Color 1.5.3)

Pro Tools HD w SYNC IO & 192 Digital I/O, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec Monitors, PrimaLT ISDN


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]