Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
APPLE FINAL CUT PRO:HomeFCP ForumFCP XFCPX TechniquesFCP TutorialsFC ServerBasics ForumPodcastFAQ

Compressor and Qmaster

COW Forums : Apple Final Cut Pro basics

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Don GreeningCompressor and Qmaster
by on Aug 10, 2010 at 5:34:08 pm

Hi all,

I've got a friend that's having issues with getting Compressor to work. He's on an iMac 2.8 Ghz Intel Core i7 running FCS3. He's never been able to get Compressor to submit batches from the get go. Yesterday I got him to delete and then reinstall FCS3 after trying that Compressor repair program from the folks at Digital Rebellion first. After the reinstall Compressor still won't allow batch submitting. Tried Compressor Repair again but no joy. It seems that Compressor won't recognize the iMac as a "cluster?" In the final batch submit window under the text field where it's supposed to say "this computer" it just says "none" and the only other selection is "other".

I'm at a loss. Suggestions? TIA

- Don

Don Greening
Reeltime Videoworks
http://www.reeltimevideoworks.com


Return to posts index
Reply   Like  

Michael SacciRe: Compressor and Qmaster
by on Aug 10, 2010 at 10:45:41 pm

[Don Greening] "Compressor won't recognize the iMac as a "cluster?""
And what are his settings in Qmaster, is it turned on?


Return to posts index
Reply   Like  

Don GreeningRe: Compressor and Qmaster
by on Aug 11, 2010 at 12:13:03 am

Sorry Michael, but I'm not at that friend's place anymore today. I think I may have turned sharing off in the Qmaster window (system prefs>Qmaster). I thought there might have been some general fix that people might know about when this happens. My friend has never been able to use Compressor right from day one and I thought a reinstall might correct this. Qmaster was on, BTW, before I started fiddling with the sharing preferences.

For my own computer Compressor/Qmaster has always worked so I've never had to worry about troubleshooting this particular issue. Perhaps I'll get my friend to do a software update on Compressor 3.5 but I somehow doubt there'll be a difference. He's running a fairly new iMac with OS 10.6.xx

- Don

Don Greening
Reeltime Videoworks
http://www.reeltimevideoworks.com


Return to posts index
Reply   Like  


Don GreeningRe: Compressor and Qmaster
by on Aug 11, 2010 at 3:31:38 am

It looks as though I'm not the only person seeing this situation. Others are reporting the issue that "this computer" becomes unavailable in the compressor batch window even after the program was working fine initially. At some point it just stops working and the submit button becomes greyed out.

http://discussions.apple.com/thread.jspa?messageID=11967950�

I wonder if rebuilding the system directory with DiskWarrior would help. Must get the new DW version anyway, so we'll see.

- Don

Don Greening
Reeltime Videoworks
http://www.reeltimevideoworks.com


Return to posts index
Reply   Like  

John & Carol LeeRe: Compressor and Qmaster
by on Feb 18, 2011 at 5:43:26 pm

I've been having exactly the same problem - submit button greyed out in compressor, etc. - but I've managed to fix it.

Go to System Preferences and select "Sharing" Down the left hand side of the pop up box is a list of things you can decide to share. If you click on File Sharing, to the right of the list FTP Access : On will appear and in there is your computer's IP address e.g 10.1.8.6. Make a note of this number.

Open Compressor and go to Compressor > Preferences. At the bottom is a box headed: Enter IP addresses or ranges for manually selected computers; click the + bottom at bottom left. Put in the name of your computer and the IP address you made a note of. Then say OK.

When you open Compressor again and put a job in and press the submit button, lo and behold, in the drop down box, the Cluster now says "This Computer" and the submit button is no longer greyed out - BINGO!!!

Well, that's what I did and it worked for me. Good luck, guys.

Fingers Lee


Return to posts index
Reply   Like  

Dane BenkoRe: Compressor and Qmaster
by on Apr 26, 2013 at 9:12:07 pm

[quote]Open Compressor and go to Compressor > Preferences. At the bottom is a box headed: Enter IP addresses or ranges for manually selected computers; click the + bottom at bottom left. Put in the name of your computer and the IP address you made a note of. Then say OK.[/quote]

What do you do if, upon entering computer name and IP address, you get the message "Host is down" and can't add it?

Details:

In my System Preferences I have File Sharing On and FTP sharing on (I also tried AFP with the same results). I've tried entering the IP address by itself and with the ftp:// (and the afp:// when I tried that), I've tried naming the host the computer, the user, and the nomenclature instructed under System Preferences (it says, "Other people can access your FTP server at ftp://(ipnumber) or by searching for (nomenclature).") I'm the host on my computer and not sure why it seems I'm locked out of my own sharing preferences....


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]