Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Compressor Watermark and Text Overlay Problem

COW Forums : Compression techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Brian SteeleCompressor Watermark and Text Overlay Problem
by on Apr 13, 2012 at 1:54:57 am

Hi all,

I'm new to the community, so bare with me as I'm getting used to the social norms of creative cow.

I'm working with compressor version 3.5.3, and the quicktime I have imported is Avid DNxHD Codec, 1920x1080, 23.98 fps. I created a text with no background (alpha) in photoshop. After importing the QT, I applied my custom setting (H.264 for high-bandwidth connections, 640x360, data rate: 0.819 Mbps). I went to filters in Compressor, and checked watermark, then chose my photoshop image. It displays fine in the preview monitor, but when I hit submit, the end result is a QT with the watermark over a very dark still image of the first frame of my original QT. I tried doing a text overlay, and the same issue occurred. I also tried a random other setting (JPEG 100 NTSC), but that had the same result.

The QT compresses perfectly fine if I don't apply a watermark or text overlay, so obviously something is going wrong in this step of the process. Any ideas or advice is greatly appreciated. Thanks!


Return to posts index
Reply   Like  

Matt FisherRe: Compressor Watermark and Text Overlay Problem
by on Sep 14, 2012 at 9:47:29 pm

Brian,
I am having the same exact problem and I've been unable to find any solutions online.
Have you had any luck figuring this out since april?


Return to posts index
Reply   Like  

Dirk WesterveltRe: Compressor Watermark and Text Overlay Problem
by on Jan 31, 2013 at 6:59:48 pm

Hi Matt, Brian,

We're having this issue too. Did either of you ever find a solution?

Thanks
-d


Return to posts index
Reply   Like  


Matt FisherRe: Compressor Watermark and Text Overlay Problem
by on Jan 31, 2013 at 7:05:27 pm

Unfortunately no, I gave up and just added another step where i create a pro-res mezzanine file from the dnxhd master.
I then do the alpha overlay to the pro-res file which works wonderfully.


Return to posts index
Reply   Like  

Dirk WesterveltRe: Compressor Watermark and Text Overlay Problem
by on Jan 31, 2013 at 9:20:42 pm

Thanks Matt! Good to know.

-d


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]