Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE AFTER EFFECTS:HomeForumBasicsExpressionsTutorialsPodcastsAE TechniquesCreative Cloud DebateFAQ

Yikes - AE errors on loading in Windows7

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Graham QuinceYikes - AE errors on loading in Windows7
by on Feb 21, 2010 at 9:23:45 am

Hi everyone,

I've just upgraded the OS on my laptop from Windows XP to Windows 7 (32 bit) and run into problems with After Effects CS3.

Running as usual these are the errors I get:
Error: opening resource file "MochaShape.aex" - out of memory (-108)

error: opening resource file "Camera Raw.8bi" - out of memory (-108) (3::54)

warning: A problem occurred when processing OpenGL commands.

Not enough thread resources

AEGP plugin livelink:[?] (5027::12)


Running the application in compatibility mode (XP SP3) I get fewer errors:
Not enough thread resources

AEGP plugin livelink:[?] (5027::12)

error: opening resource file "Scripting.AEX" - Out of memory. (-108). (3::54)


A few searches haven't turned up any solutions. Does anyone have any suggestions.

Graham



http://www.YouTube.com/ShiveringCactus - Free FX for amateur films


Return to posts index
Reply   Like  

David JohnsonRe: Yikes - AE errors on loading in Windows7
by on Feb 21, 2010 at 2:23:35 pm

Sorry I can't offer a solution, but perhaps a reason ...

Did you check the CS3 system requirements to see if Win7 is on there?

http://store.adobe.com/store/en_us/popup/software/creativesuite/mastercolle...

The Adobe page above actually doesn't specify CS3 or CS4 so my guess is those specs are for CS4 and Win7 isn't even mentioned. Considering CS3 was written a few years before Win7, it's not particularly surprising that they may not play nicely together.


Return to posts index
Reply   Like  

Jon GeddesRe: Yikes - AE errors on loading in Windows7
by on Feb 21, 2010 at 5:21:11 pm

I'm running AE CS3 and AE CS4 on Windows 7 64-bit without issues. I'm not even running in compatibility mode or having to run as administrator. What action are you doing in particular to cause these error messages? Just opening the program?

Jon Geddes
http://www.precomposed.com


Return to posts index
Reply   Like  


Graham QuinceRe: Yikes - AE errors on loading in Windows7
by on Feb 21, 2010 at 7:02:01 pm

I promise I'm not doing anything fancy. I've tried running it as administrator and still getting the problems. Once AE is open I seem to have no issues which makes things doubly bizarre


Return to posts index
Reply   Like  

Lione AlexRe: Yikes -- AE Error loading in Windows 7
by on Feb 24, 2010 at 4:39:59 pm

Hello. When you run AE CS4 comes out here is such a mistake.
[url = http://www.Radikal.Ru] [img]http:/ / i009.Radikal.Ru/1002/c2/2988d4fbd26d.Jpg [/ img] [/ url]
In this program work the previous day without problems. I tried to reinstall, did not help. I tried to put on other systems. Worked as a day or two normal. Then just spontaneously again when you start the program pops up this error and the application no longer runs (
Can-Do I get something to help?


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]