Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE AFTER EFFECTS:HomeForumBasicsExpressionsTutorialsPodcastsAE TechniquesCreative Cloud DebateFAQ

It won't render....

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Michael ClineIt won't render....
by on Feb 14, 2008 at 3:58:47 pm

hello,
I have a pretty beefy project here, 131 layers, none of which can be nested, camera moves and lights. I go to render it, the first 28 frames go, then nothing, it just stops. Any thoughts?
cheers
-michael


Return to posts index
Reply   Like  

Kevin CampRe: It won't render....
by on Feb 14, 2008 at 4:16:59 pm

right before the render stalls, can you tell what the ram usage is (ae displays 'ram' at the top of the render queue). if the value is close to the max ram cache setting in the memory and cache settings, you may want to enable the 'purge every xx frames' option in the secret pref.

to do that, hold the shift key and select a preference in ae (any preference). then select the preference pulldown, and at the bottom there should be one called 'secret'. choose it and then set the purge every xx frames to less than where you were seeing a crash... in your case, 20 seems good.

if the render failure is not related to the ram usage, look at what might be happening in the comp at the time that it fails... are there any layers that appear or effects that kick in around that point? they hiding those layers or disabling the effects to see if you can get it to render beyond 28 frames. then you should be able to pinpoint the issue and come up with a work around.

have you tried a render starting at frame 28 or 29? that may be a quick way to tell if it is a bad effect that is halting the render.... if it can't render at all, then it is probably related to something that happens in the comp at that point. if it render fine for 28 more frames, then it is probably something else.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index
Reply   Like  

Michael ClineRe: It won't render....
by on Feb 14, 2008 at 4:30:07 pm

Thanks for the reply, i didn't see anything unusual at 28 frames so i'm guessing my problem is with the ram. I'll try the purge technique, hopefully that's my problem.
cheers
-michael


Return to posts index
Reply   Like  


Michael ClineRe: It won't render....
by on Feb 14, 2008 at 5:02:32 pm

Okay, i tried the purge thing, i'm only using 23% of my ram, so i don't think its that. This time i got 11 frames into the render and got an error message window that says "After Effects error: opening movie-you do not have permission to open this file (-54).
what does that mean?


Return to posts index
Reply   Like  

Dave LaRondeRe: It won't render....
by on Feb 14, 2008 at 6:53:26 pm

[Michael Cline] "i got 11 frames into the render and got an error message window that says "After Effects error: opening movie-you do not have permission to open this file (-54)."

That specific error message leads me to believe that you're on a Mac and that you recently installed Quicktime 7.4. Well, Apple screwed it up: QT 7.4 is very bad for AE users. The fix is now available as QT 7.4.1 on the Apple web site.

Now if you happen to be on a Windows box, never mind.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV


Return to posts index
Reply   Like  

Carlos SosaRe: It won't render....
by on Dec 30, 2008 at 4:48:58 pm

thanx Kevin, the same thing was happen to me, and changing the preferences in that secret place fixed my problem!!!!!

Carlos Sosa
Editor/Postproductor
Casa de la Cultura Ecuatoriana


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]