Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE AFTER EFFECTS:HomeForumBasicsExpressionsTutorialsPodcastsAE TechniquesCreative Cloud DebateFAQ

Pasting Photoshop Paths to AE

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Dan O'BrienPasting Photoshop Paths to AE
by on Feb 28, 2007 at 5:37:31 pm

I'm having trouble pasting some shape paths from photoshop into AE 7. I'm selecting the path, copying, but it won't paste into AE. I've tried pasting onto solids, adjustments, but the 'paste' command isn't even available. Any special steps I'm overlooking?

Thanks,
Dan


Return to posts index
Reply   Like  

moldybootRe: Pasting Photoshop Paths to AE
by on Feb 28, 2007 at 5:45:27 pm

i have no problem cutting and pasting paths (from a path layer) or shapes (from a shape layer) from ps cs2 into ae7 (in to a solid)... are you using the path selection tool to select in ps?



Return to posts index
Reply   Like  

sinnamonRe: Pasting Photoshop Paths to AE
by on Feb 28, 2007 at 6:18:47 pm

I don't know whether this works for Photoshop but I know you have to setup a preference in Illustrator to paste paths into the clipboard.

In Illustrator you have to change this settings in preferences > clipboard > select AICB

Dunno whether there is something similar in Photoshop.


Return to posts index
Reply   Like  


thetaxidriverRe: Pasting Photoshop Paths to AE
by on Feb 28, 2007 at 6:30:00 pm

Forgive the elementary response, but did you hightlight the position value of your object and Paste?


Return to posts index
Reply   Like  

Erik WaluskaRe: Pasting Photoshop Paths to AE
by on Sep 22, 2008 at 5:52:53 pm

I was having the same problem as Dan. I couldn't copy and paste a path from Photoshop no matter what I did. I ended up restarting the applications and then the path copied like it was supposed to. Must be a little bug in the apps or something.

-E



Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]